Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 Anmeldung an Exchange 2007 via MAPI schlägt fehl nach Mig. von 2003 auf 2007

Frage Microsoft Exchange Server

Mitglied: LeXe

LeXe (Level 1) - Jetzt verbinden

10.09.2009, aktualisiert 16:14 Uhr, 7670 Aufrufe, 4 Kommentare

leichte Rettungsversuche mit Problemen

Hallo,

nachdem unsere Hardware leider Probleme bereitet hat waren wir gezwungen unseren Exch2003 ein wenig unter die Arme zu greifen und ich hab dazu einen 2007'er dazu genommen.
Dazu muss man sagen das wir in 3 Monaten sowieso alles umziehen, leider hat es nicht ganz geklappt mit dem durchhalten.

Also 2003'er Umgebung DC & Co + Exch 2003 sowie Exch 2007. Mailboxen auf den neuen sind umgezogen mit mehr oder weniger viel Problemen (defekten Mails etc.).
Adresslisten bin ich gerade noch am Umziehen. Routen lasse ich bestehen denn sonst müsste ich die MX einträge etc. ändern müsste und außer der DB is ja nix kaputt am alten Exch2003.


So, ich hofffe ich habe genug zur Infra gesagt, nun zum Problem.

Nun habe ich kein Problem mit den bestehenden Postfächern sondern nur mit den ganz neu anglegten, sprich die, welche nach dem Umzug angelegt wurden.

Via. OWA oder IMAP etc. keine Probleme, aber wenn ich mit Outlook rann gehe tut sich nichts. er kann das Postfach einfach nicht identifizieren. Als Fehler kommt als erstes:

2167ca28711346060d9f5c57e04e419f-screen_1 - Klicke auf das Bild, um es zu vergrößern

Wenn dann der Fehler wegeklickt wurde und er erneut die Maske zum Namensuchen bringt schreibt er die Adresse wie mit einem Rückgabewert rein...

a4bdcc15d795c31bf4e0e83bc128d915-screen_2 - Klicke auf das Bild, um es zu vergrößern

Und das alles nur bei ganz neu angelegten Postfächern.

Kennt jemand das Problem und auch wie man es beheben kann?

Danke schon mal im Vorraus!!!

Alex
Mitglied: filippg
10.09.2009 um 21:29 Uhr
Hallo,

hast du mal versucht das Postfach manuell einzurichten, nicht per Autodiscover?
Klappt Autodiscover auch bei den "alten" Postfächern?
Tauchen die neuen Postfächer in der GAL auf?

Gruß

Filipp
Bitte warten ..
Mitglied: LeXe
11.09.2009 um 00:08 Uhr
Hi,

ja selbst wenn ich es händisch einrichte kommt der Fehler.
In der globalen Liste tauchen die Postfächer auf... ich kann die Postfächer ja auch nutzen... mittels OWA oder IMAP... nur MAPI mit Outlook will nicht

Es ist echt verzwickt...

GRüßle

Alex
Bitte warten ..
Mitglied: lapostel
11.10.2009 um 15:20 Uhr
Hilfe ich habe das gleiche Problem!
Weis denn keiner einen Rat?
Bitte warten ..
Mitglied: LeXe
11.10.2009 um 19:04 Uhr
Hi,

nach einigem hin & her bin ich nun der Meinung das es die GlobalAdressList war. Die wollte auch nicht auf 2007 Ebene gehoben werden. Liste gelöscht und neue angelegt... 1 Tag später alles ging wieder.. war sehr eigenartig

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
Migration Exchange 2007 zu 2013 schlägt fehl (1)

Frage von zimlars zum Thema Exchange Server ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...