Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 Client kriegt nur ab und zu Verbindung zum Exchange 2003 Server

Frage Microsoft Exchange Server

Mitglied: gaiusbonus

gaiusbonus (Level 1) - Jetzt verbinden

18.06.2007, aktualisiert 11.09.2007, 3545 Aufrufe, 4 Kommentare

Moin,
ich hab folgendes Problem:
Server: W2kS-SP4 mit Exchange 2003
Clients: mit W2kPro oder XPSP2 und Outlook 2003 oder 2007
Alle haben vernünftig mit Outlook und Exchange funktioniert.

Aber ein Notebook hat sich nach und nach vom Exchange Server verabschiedet. XP2 und OL2007 (gibt es genauso noch auf einem Desktop-Client) mit WLAN und LAN in Dockingstation. Alle IPs sind fest vergeben. Zugriff auf die Daten, Netzwerklaufwerke funktionieren ohne Probleme. Aber Outlook trennte immer öfter die Verbindung zum Exchange (gleicher Server wie Fileserver, Server erreichbar!). Als nichts mehr ging, habe ich gesehen, dass der Mitarbeiter über 2 Netzwerkkarten im Netz ist. WLAN und Dockingstation. WLAN aus, alles ging wieder. Laptop von der Dockingstation genommen, WLAN an, keine Verbindung zu Exchange. Jetzt hab ich dem Mitarbeiter als erste Notlösung das WLAN deaktiviert und er arbeitet nur an der Dockingstation. Das klappte etwas mehr als einen Tag. Dann trennte Outlook die Verbindung. Nach Stunden hatte er mal wieder synchronisiert, jetzt ist allerdings wieder ganz funkstille zwischen Outlook und Exchange. Alles andere im Netz läuft auch von diesem Client ohne Probleme.

Ideen??
Jochen
Mitglied: geTuemII
18.06.2007 um 11:54 Uhr
Fehlermeldungen in den Ereignisprotokollen an Server und Client? DNS? Kerberos? Time?

geTuemII
Bitte warten ..
Mitglied: elCativo
18.06.2007 um 14:00 Uhr
Ich schätze du bist auf den selben Bug gestossen wie ich auch.
Outlook 2007 trennt offensichtlich die MAPI Verbindung mit Exchange 2003 nicht sauber.Somit läufst du in die Beschränkung von 32 Clientverbindungen pro Client.
Schau mal im Systemmanger unter Anmeldungen nach ob die User mit 2007 dort mehr als 3-5 Anmeldungen haben.Wenn ja hast du das selbe Problem wie ich hier beim testen so das ich auf 2003 er Office zurückgegangen bin und das auch bleibe bis wir auf Exchange 2007 upgraden.
Bitte warten ..
Mitglied: geTuemII
18.06.2007 um 15:53 Uhr
Server 2003 - Exchange 2003 - Vista 32 Ultimate - Office 2007 ==> keinerlei Probleme.

geTuemII
Bitte warten ..
Mitglied: gaiusbonus
11.09.2007 um 14:13 Uhr
Ich kann zu meinem Problem leider keine Lösung mehr anbieten, da der Rechner in der Zwischenzeit neu installiert wurde. Ursache waren nicht die Clientverbindungen und es gab keine protokolliertn Fehler.
Jochen
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...