Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 Client kriegt nur ab und zu Verbindung zum Exchange 2003 Server

Frage Microsoft Exchange Server

Mitglied: gaiusbonus

gaiusbonus (Level 1) - Jetzt verbinden

18.06.2007, aktualisiert 11.09.2007, 3583 Aufrufe, 4 Kommentare

Moin,
ich hab folgendes Problem:
Server: W2kS-SP4 mit Exchange 2003
Clients: mit W2kPro oder XPSP2 und Outlook 2003 oder 2007
Alle haben vernünftig mit Outlook und Exchange funktioniert.

Aber ein Notebook hat sich nach und nach vom Exchange Server verabschiedet. XP2 und OL2007 (gibt es genauso noch auf einem Desktop-Client) mit WLAN und LAN in Dockingstation. Alle IPs sind fest vergeben. Zugriff auf die Daten, Netzwerklaufwerke funktionieren ohne Probleme. Aber Outlook trennte immer öfter die Verbindung zum Exchange (gleicher Server wie Fileserver, Server erreichbar!). Als nichts mehr ging, habe ich gesehen, dass der Mitarbeiter über 2 Netzwerkkarten im Netz ist. WLAN und Dockingstation. WLAN aus, alles ging wieder. Laptop von der Dockingstation genommen, WLAN an, keine Verbindung zu Exchange. Jetzt hab ich dem Mitarbeiter als erste Notlösung das WLAN deaktiviert und er arbeitet nur an der Dockingstation. Das klappte etwas mehr als einen Tag. Dann trennte Outlook die Verbindung. Nach Stunden hatte er mal wieder synchronisiert, jetzt ist allerdings wieder ganz funkstille zwischen Outlook und Exchange. Alles andere im Netz läuft auch von diesem Client ohne Probleme.

Ideen??
Jochen
Mitglied: geTuemII
18.06.2007 um 11:54 Uhr
Fehlermeldungen in den Ereignisprotokollen an Server und Client? DNS? Kerberos? Time?

geTuemII
Bitte warten ..
Mitglied: elCativo
18.06.2007 um 14:00 Uhr
Ich schätze du bist auf den selben Bug gestossen wie ich auch.
Outlook 2007 trennt offensichtlich die MAPI Verbindung mit Exchange 2003 nicht sauber.Somit läufst du in die Beschränkung von 32 Clientverbindungen pro Client.
Schau mal im Systemmanger unter Anmeldungen nach ob die User mit 2007 dort mehr als 3-5 Anmeldungen haben.Wenn ja hast du das selbe Problem wie ich hier beim testen so das ich auf 2003 er Office zurückgegangen bin und das auch bleibe bis wir auf Exchange 2007 upgraden.
Bitte warten ..
Mitglied: geTuemII
18.06.2007 um 15:53 Uhr
Server 2003 - Exchange 2003 - Vista 32 Ultimate - Office 2007 ==> keinerlei Probleme.

geTuemII
Bitte warten ..
Mitglied: gaiusbonus
11.09.2007 um 14:13 Uhr
Ich kann zu meinem Problem leider keine Lösung mehr anbieten, da der Rechner in der Zwischenzeit neu installiert wurde. Ursache waren nicht die Clientverbindungen und es gab keine protokolliertn Fehler.
Jochen
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook: Keine Verbindung zum Exchange Server
gelöst Frage von cyborg19Microsoft Office4 Kommentare

Hallo Zusammen Seit einiger Zeit haben wir sporadisch Verbindung Probleme zum Server. Bei einigen User kommt immer sporadisch Mal ...

Exchange Server
Outlook 2007 kein Abwesenheitsassistent bei Exchange Server
Frage von WeeWeeWeeExchange Server1 Kommentar

Ich habe folgende konfiguration: Windows SBS 2008, Outlook 2007 SP3, Outlook 2010. Keine feste IP, DynDns-Account, Zertifikat (ausgestellt vom ...

Exchange Server
Bestimmtes Postfach in Exchange 2007 Umgebung kriegt keine externen E-mails mehr
gelöst Frage von dj4ngoneroExchange Server4 Kommentare

Hallo Zusammen, Auf einer Windows 2008 R2 Machine haben wir unseren Exchange 2007 Server laufen, an sich gibt es ...

Exchange Server
Exchange 2007, Outlook Zertifikatsfehler
gelöst Frage von ioioioExchange Server1 Kommentar

Guten Tag, ich habe ein Problem. ich durfte vor kurzem aus zwei Exchagne einen machen :). Wir haben nun ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 15 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 20 StundenWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 20 StundenWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Windows XP
Windows XP Aktivieren geht nicht
Frage von tetikmiroWindows XP13 Kommentare

Hallo Ich habe einen Windows XP mit einen vCenter Converter umgezogen auf eine ESXI. Soweit funktioniert dies auch ohne ...

Blogs
Immer wiederkehrende PHP Fehlermeldung bei Wordpress UTF-8 - ASCII
gelöst Frage von vcdweltBlogs11 Kommentare

Hi, seit einiger Zeit wird mein error_log meines Wordpress Blogs mit immer der gleichen Fehlermeldung überschwemmt. 14-Dec-2017 08:18:05 UTC ...

Switche und Hubs
Redundante L2 LWL Leitung über 2 Standorte - Spanning Tree - HP Equipment
gelöst Frage von ResolvSwitche und Hubs10 Kommentare

Hallo, ich stehe vor der Herausforderung eine Redundante L2 LWL Leitung über 2 Standorte herzustellen. Grundsätzliches Switching Know How ...