Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 - Exchange 2010 - Kategorien werden falsch angezeigt ?!

Frage Microsoft Outlook & Mail

Mitglied: Rockeiro70

Rockeiro70 (Level 1) - Jetzt verbinden

03.01.2011 um 11:30 Uhr, 12569 Aufrufe, 4 Kommentare

Definierte Kategorien in Outlook 2007 werden bei gemeinsam benutztem Postfach nicht mehr korrekt angezeigt.

Wir nutzen für unsere Sachbearbeitung die Farbzuweisung von Mails über Kategorien in einer gemeinsam genutzten Mailbox. Jeder Mitarbeiter hat eine Farbe und die Kategorie wurde mit dem Kürzel des Sachbearbeiters benannt. Bearbeitet ein Mitarbeiter eine bestimmte Mail, weist er der Mail seine Kategorie zu und alle anderen im Team wissen, daß die Anfrage bereits in Bearbeitung ist. Soweit so gut, bisher hat das alles funktioniert. Seit kurzem (ich bin der Meinung seit dem der Mailserver auf Exchange 2010 umgestellt wurde) habe ich das Problem, dass wenn ich für einen weiteren Mitarbeiter ein neues Windows und Outlook Profil anlege, bei dem neuen Mitarbeiter nur noch die Standard Kategorien (Blau, Rot, Grün etc) angezeigt werden. D.h. er kann die bereits vorhandenen Definitionen der Kategorien nicht nutzen. Bei bereits markierten Mails erscheint nur das Kürzel des Mitarbeiters in der Spalte Kategorie, nicht aber die Farbe. Dies passiert auch bei Mitarbeitern, die das alles bereits genutzt haben, aber beispielsweise einen neuen Rechner bekommen.
Wer kennt dieses Problem oder hat eine Idee wie man das beheben kann ?
Mitglied: NetWolf
03.01.2011 um 19:04 Uhr
Moin Moin,

du unterliegst einem Irrtum, die Kategorien wurden noch nie zentral irgendwo gespeichert. Kategorien sind lokale Einstellungen.
Früher in der Registry, ab 2007 in der PST.

Vermutlich hast du früher mal die Kategorien aus der Registry exportiert und bei den anderen Mitarbeitern wieder importiert!?
Das geht mit der PST ebenfalls. Lese hier http://www.outlook-stuff.com/lang-de/tipps-und-tricks/programmierung/57 ...


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Rockeiro70
04.01.2011 um 08:48 Uhr
Hallo Netwolf,

vielen Dank für Deine Hilfe !!!
Zuerst muß ich dazu sagen, bisher wurde absolut nichts ex- oder importiert. Sobald ein Teilnehmer eines Teams eine Farbe
mit einem Kürzel versehen hat, konnten das alles anderen, die die gleiche gemeinsame Inbox nutzen, automatisch sehen.

Aber gut, ich glaube Dein Link kann mir weiter helfen! Ich werde das mal testen und dann hier berichten, ob es geholfen hat.
Bin aber weiterhin der Meinung, dass das Problem erst mit dem Wechsel auf Exchange 2010 gekommen ist.


Gruß,
Rockeiro
Bitte warten ..
Mitglied: Rockeiro70
24.01.2011 um 09:49 Uhr
Hallo zusammen,
also ich habe Neuigkeiten zum Thema...
Das Script habe ich immer noch nicht getestet, aber ich hatte für einen User mal angefangen, die Kategorien manuell neu anzulegen und nachdem ich 2-3 Definitionen erstellt hatte, kamen plötzlich die anderen automatisch. Danach ging es auch bei allen anderen Usern einfach wieder so wie früher. Also was Outlook und Exchange hier genau machen kann ich echt nicht sagen, aber es geht wieder ohne dass ich die Kategorien bei jedem Platz wieder neu definieren muss !!!
Gruss, Rockeiro
Bitte warten ..
Mitglied: johnde
03.08.2012 um 12:57 Uhr
Hallo

Das Thema Kategorien ist auch für mich undurchsichtig. Ich konnte das selbe beobachten wie Rockeiro: mal tauchen neue Kategorien auf, mal verschwinden bestehende.

Hat jemand was neues rausgefunden?
Wo werden die Kategorien gespeichert (mit Exchange Server)? Wie ist das Zusammenspiel bei mehreren Benutzern? Werden Kategorien ausgetauscht?

Danke für Ideen und Anregungen, wo weitere Infos gefunden werden können.

John
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Access 2010 Kommastelle wird falsch angezeigt

Frage von tdkcbundi zum Thema Microsoft Office ...

Exchange Server
gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme (3)

Frage von john-doe zum Thema Exchange Server ...

Microsoft Office
gelöst Outlook Kategorien in anderes Postfach übernehmen (13)

Frage von Hirschix3 zum Thema Microsoft Office ...

Outlook & Mail
Outlook 2010 - eMail mit Anhang wird nicht angezeigt (1)

Frage von staybb zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Microsoft Office
gelöst Office 365 Pro Domäne einrichten OHNE Webseite (9)

Frage von thklemm zum Thema Microsoft Office ...