Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 mit Exchange SBS 2003 syncronisations Problem ohne Fehlermeldung nach rumspielen an default policy

Frage Microsoft Exchange Server

Mitglied: derJavis

derJavis (Level 1) - Jetzt verbinden

02.10.2010 um 14:19 Uhr, 3409 Aufrufe, 1 Kommentar

Hallo,

ich habe in diesem Forum schon viele antworten auf meine IT-Fragen bekommen (nur durch die Suche). Leider konnte ich zu meinem derzeitigen Problem noch keine Antwort finden.
Evtl. kennt ja jemand folgendes Problem. Also...

Ich habe vor geraumer Zeit mich dem Problem angenommen das ich auf meinem Windows 2003 Exchange Server die Einstellungen in soweit ändern wollte, dass man Mails über die selbe Domain auch an extern versenden kann.
Ich habe damals an der default Policy rumgespielt eine weiter policy angelegt, diese wieder gelöscht, Service Pack 2 installiert, den smpt Dienst neu installiert, den Usern eine neue Hauptadresse zugeordnet und den Server neu gestartet.

Jetzt läuft zwar nix mehr... aber ich bekomme auch keine Fehlermeldungen im Outlook.

Die Mails werden nach wie vor aus den Postfächern von 1und1 abgeholt.
Bei Starten von Outlook 2007 verbindet sich dieses wie gewohnt mit dem Exchange Server und syncronisiert sich auch ohne Fehlermeldung.(Was auch immer er synct, den ändern tut sich nix im Outlook kein Mails, Kontakte, etc..)
Wenn ich eine Mail versenden möchte, dann verschwindet diese aus dem Postausgangsordner aber kommt nie an?? Wo auch immer diese landet ich bekomme auch hier keine Fehlermeldung.

bekommt man das wieder hin ??
Mitglied: HubertN
02.10.2010 um 15:11 Uhr
Zitat von derJavis:
Ich habe vor geraumer Zeit mich dem Problem angenommen das ich auf meinem Windows 2003 Exchange Server die Einstellungen in soweit
ändern wollte, dass man Mails über die selbe Domain auch an extern versenden kann.
Ich habe damals an der default Policy rumgespielt eine weiter policy angelegt, diese wieder gelöscht, Service Pack 2
installiert, den smpt Dienst neu installiert, den Usern eine neue Hauptadresse zugeordnet und den Server neu gestartet.

Jetzt frage ich mich allerdings zuerst einmal, was das mit deinem Problem zu tun haben kann, wenn du es "damals" gemacht hast. Ich verstehe eine solche Aussage eigentlich so, dass der Server danach noch einwandfrei funktionierte. Oder ist "damals" eigentlich gestern ??
Basteleien am SMTP-Dienst sind nicht unbedingt so trivial, wie sie zuerst ausshen. Du solltest, wenn du am SMTP-Dienst gearbeitet hast zuerst einmal checken, ob der überhaupt noch einwandfrei läuft. telnet <server-ip> 25 bringt welches Ergebnis ?
SMTP-Protokollierung aktiviert ?

Wie hast du den Dienst neu installiert ?? Vergleiche dazu mal http://technet.microsoft.com/en-us/library/bb124688(EXCHG.65).aspx

Hast du mal den Best Practice Analyzer ausgeführt ? (Eine der ersten Maßnahmen, wenn man ein Problem mit dem Server hat)


Zitat von derJavis:
Die Mails werden nach wie vor aus den Postfächern von 1und1 abgeholt.

Wie ? Mit dem eingebauten Connector oder einem eigenen POP3-Connector ? Beim eingebauten Connector sind die Diagnosemöglichkieten eher gering und problematisch ist auch, dass nicht zustellbare Mails im Nirvana landen. Die Protokollierungsstufe lässt sich in den Einstellungen des Connectors aber anheben. Sollte es ein dazugekaufter Connector sein, dann lässt sich da sicher über das Log überprüfen, ob der die Mails nicht loswird. Außerdem wird der die Mails normalerweise in einem Ordner parken, bis er sie zustellen kann.



Gruß

Hubert
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Outlook & Mail
gelöst Problem mit Abwesenheitsassistent - Outlook 2007 (2)

Frage von GWPC1989 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...