Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 hängt immer wieder für mehrere Sekunden

Frage Microsoft Outlook & Mail

Mitglied: Dirmhirn

Dirmhirn (Level 2) - Jetzt verbinden

18.12.2012 um 11:43 Uhr, 3792 Aufrufe, 8 Kommentare

HI!

wir haben Outlook 2007@win7 per site-tosite VPN mit Exchange@w2k8 (Exchange-Cache-Modus) verbunden.

seit kurzem friert Outlook immer wieder ein - ~1 Minute kann man alle OL-Fenster nicht verschieben und nichts anklicken. teilweise bei mehreren Usern zu geleich. Restliche PC läuft normal weiter.

Ressourcenmonitor zeigt, dass OL munter weiter Daten überträgt ~20kb/s.

OL stürzt nicht ab. Office Diagnose, E-Mail Autokonfig, eventlog zeigen keine Auffälligkeiten.
Exchange kann man in der Zeit auch pingen.

Ein Signatur Tool aktualisiert etwa alle 5 Minuten die Signatur - gibt auch keinen Fehler aus.

kann das am Exchange liegen? Dachte durch den Cache-Mode sollten Client und Server eh relativ unabhängig sein.

wo kann ich noch suchen?

sg Dirm
Mitglied: nikoatit
18.12.2012 um 11:53 Uhr
Moin,

haben das Problem alle User die Ihr Outlook via VPN am Exchange nutzen wollen?
Wenn ja, dann würde ich den VPN mal prüfen.

Gruß
Bitte warten ..
Mitglied: Dirmhirn
18.12.2012 um 12:04 Uhr
Hi!

naja wir hängen hier als Nebenstelle mit dem gesamten LAN am VPN. Netzlaufwerke laufen in der Zeit normal weiter, darum hätte ich das einmal ausgschlossen.

Hab einmal die OL-Protokollierung gefunden und aktiviert vll finde ich da etwas.

sg Dirm
Bitte warten ..
Mitglied: Dobby
18.12.2012 um 12:56 Uhr
Hallo Dirmhirn ,

synchronisieren sich die Router in dieser Zeit vielleicht?

Kommt es zu Engpässen wegen einer zu schwachen WAN Leitung vom ISP?

Zu wenig Durchsatz nur bei dem VPN Tunnel? Kann hier vielleicht eine HSM Unterstützung Abhilfe schaffen?

Oder vielleicht ein "Load Balancing" mit zwei Leitungen vom ISP und eine wird nur für Email genommen und die andere für den Rest, zum Beispiel?

Sind denn neue Leute eingestellt worden und die gesamte Bandbreite ist nun zu niedrig?

Oder kann ein MLPPP Internetzugang bei Eurem Provider Abhilfe schaffen, wenn nur Anschlüsse mit geringer
Bandbreite bei Euch verfügbar sind? Muss der Router oder die Firewall aber auch unterstützen!

Gruß
Dobby
Bitte warten ..
Mitglied: nikoatit
18.12.2012 um 14:28 Uhr
Hab einmal die OL-Protokollierung gefunden und aktiviert vll finde ich da etwas.
Ja, ggf. mal posten.
Bitte warten ..
Mitglied: Dirmhirn
18.12.2012 um 15:03 Uhr
seit der Protokollierung ist er natürlich nicht mehr gehangen

hm wir haben 8 Mbit SDSL und Netzlaufwerke funktionieren am gleichen Client parallel. wenn ich das Netzkabel aus meinem Laptop rausziehe, fällt einfach die Verbindung zum Exchange weg - OL hängt aber nicht so lange.
daher hätte ich Probleme wegen der Leitung eher ausgeschlossen.

werde noch das Exclaimer Signatur Tool unter die Lupe nehmen - vll gibt es dort noch ein extended Log. Im Eventvwr zeigt es nur Erfolgsmeldungen.

sg Dirm
Bitte warten ..
Mitglied: Dobby
18.12.2012 um 16:25 Uhr
Hallo nochmal,

jo das mit der Leitung ist dann wohl eher ein Nullinger.
Und was ist mit dem Router? Ist der zu schwach auf der "Brust"?
Oder vielleicht die Protokolldateien (Logs) selber, wo speicherst Du/Ihr die denn?
Vielleicht laufen die ja voll und beim fluschen (löschen) des Speichers hängt er dann eben ein bisschen
bis er (der Router) wieder die Logs schreiben kann.

Gruß
Dobby
Bitte warten ..
Mitglied: Dirmhirn
18.12.2012 um 18:25 Uhr
Hi!

Debugging hat auch nicht viel, die einzigen Errors die ich finden konnte waren in der outlook.ost.log "2012/12/18|12:16:16:514|Doc Not Found|5|65776|||||||||0x8004010f|FAIL" hängt aber mit dem OAB zusammen und trat nicht auf als OL hing

Die Logs sind ja recht verstreut - gibt es eine besonders interessante Datei? im Ordner "olkas" und olkdisc.log passt autodiscover.

Router ist auch nicht überlastet - sind nur 10 MAs und dzt nur 8 im Office.

ich bin ratlos.

sg Dirm
Bitte warten ..
Mitglied: Dobby
19.12.2012 um 01:16 Uhr
Hallo Dirmhirn,

also bei SDSL 8 MBit/s und 10 MA von denen nur 8 zur Zeit vor Ort sind, na ok das ist es dann wohl eher
nicht! Das ist jetzt wohl auch klar. Aber kann es an der anderen Seite liegen? Dort wo das VPN endet und man hat Dir dort etwas weniger Bandbreite zugesichert oder zugeteilt? Habt ihr vor kurzem vielleicht etwas neues installiert, zum Beispiel VOIP und via QoS erhalten nun einige Anwender weniger Bandbreite?
Ich meine da ist auch Eurer Seite doch kaum noch was zu finden, aber wie sieht es auf der anderen Seite
vom VPN Tunnel aus?

Gruß
Dobby
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Probleme mit outlook 2007 und icloud (4)

Frage von jensgebken zum Thema Outlook & Mail ...

Exchange Server
gelöst SMTP bei Exchange 2016 "hängt" 3 Sekunden (6)

Frage von slansky zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2007 Kennwortabfrage (4)

Frage von hesper zum Thema Outlook & Mail ...

Microsoft Office
gelöst Outlook 2007 kann kein Kennwort speichern ausgegraut (4)

Frage von Akcent zum Thema Microsoft Office ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (21)

Frage von Syosse zum Thema Windows Server ...

Windows 7
gelöst Windows 7 Anmeldedomäne festlegen (13)

Frage von flotaut zum Thema Windows 7 ...

Windows Server
gelöst WSUS Updates auf iSCSI speichern (10)

Frage von lcer00 zum Thema Windows Server ...