Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 kurioses Problem mit Email Emfpang

Frage Microsoft Outlook & Mail

Mitglied: 3faltigkeit

3faltigkeit (Level 1) - Jetzt verbinden

15.12.2010 um 14:36 Uhr, 4964 Aufrufe, 4 Kommentare

Hallo zusammen mich hat heute ein Kunde angerufen, bei dem ich vor einem halben Jahr einen euen Server aufgestellt habe. Ein Server 2008 SBS (inkl. Exchange) und 2 Notebooks mit Windows 7 und Outlook 2007. Eine ganz einfgache Sache eigentlich.
Im Outlook sind jeweils 2 Konten angelegt einmal eins mit T-Online um Emails nach draußen zu schicken und zu empfangen und dann das Exchange 2007 Konto um Mails intern mit großen Anhängen zu verschicken und Adressspeicher im öffentlichen Ordner. Bei einem Benutzer tritt folgendes Problem auf:
Der andere Benutzer bekommt vom T-Online Konto im Outlook Mails in Posteingang. Der Benutzer mit dem Problem bekommt diese manchmal nicht auch durch drücken von Senden und Empfangen nicht. Die Mails kommen erst Stunden später oder manchmal am nächsten Tag. Wenn der Rechner neugestartet wird sind die Emails im Posteingang angekommen. Manchmal sind dann Emails vom Vortag die gelsen wurden wieder als nicht gelesen makiert. Außderdem ist die Verknüpfung zum Öffentlichen Speicher mit den darin enthaltenen Kundenadressen verschwunden und muss neu angelegt werden. Kurze Anmerkung noch: Beide benutzen genau das gleiche Email Postfach mit der gleichen Adresse. Also ein T-Online Postfach, welches von 2 Rechnern mit Outlook abgerufen wird. Da ich den Rest dieser Woche Urlaub habe, werde ich den Termin für die Problemlösung erst am Montag wahrnehmen können. Eine spontane Idee die ich jetzt hatte, ist das ein Problem mit der PST Datei bestehen könnte und daher die Emails vom Vortag wieder ungelesen sind und die Verknüpfung verschwunden ist.

Meine Frage nun: Was habt Ihr für Ideen, was dieses Problem verursachen könnte und wie könnte ich es Lösen? Wie gesagt einen Vor Ort Termin habe ich erst am Montag. Da ich allerdings bisher noch keine Idee habe, wie ich an den Fehler heran gehen könnte und ich Montag nicht ganz ohne Idee dort aufschlagen möchte, wollte ich mich vorher hier an dieses Forum wenden, welches mir schon oft gute Tipps gegeben hat. LG
Mitglied: peer-g
15.12.2010 um 15:22 Uhr
Warum habt ihr so eine komische Struktur für die Emails?
Ihr könnt doch auch für externe Mails den Exchange nehmen. Warum alle T-Online Mails bei jedem Rechner noch als Postfach. Eine Firma die über T-Online mailt? Sehr dubios.

Zum Problem selber fällt mir spontan nur ein:
- PST Datei defekt?
- Client nochmal neu der Domaine hinzufügen
- irgendwelche dubiosen Antivirenscanner drauf, die noch rumfiltern?
- die T-Onlinemails haben ja nix mit dem exchange zu tun - die öffentlichen Ordner allerdings schon.
- benutzerprofil defekt?
- evtl die PST-Datei als offlinesync markiert, so dass die bei zeiten neu vom server gezogen wird?

LG
Bitte warten ..
Mitglied: NetWolf
15.12.2010 um 19:45 Uhr
Moin Moin,

kein Wunder, wie schon von peer_g geschrieben, ist die Konfiguration Blödsinn.

Email Konten bei T-online werden je nach Tarif über den Telefonanschluss authentifiziert. D.h. der Abruf über zwei unterschiedliche Outlook Programme auf zwei PCs führt genau zu den beschriebenen Problemen.

Lösung: Exchange richtig konfigurieren, Emailkonten für Firmen nicht über "private" Emailadressen bei T-Online abwickeln.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: 3faltigkeit
19.12.2010 um 23:14 Uhr
Hallo danke für die Antwort. Also ja, dass das nicht die tollste Konfiguration ist, ist mir bewusst. Wir haben das Netzwerk dort übernommen und die Einstellung nach dem Serverumzug auf von 2003 auf 2008 so gelassen, wie sie vorher waren. Also in Outlook waren diese zwei Profile so drin und der Kunde wollte das wieder so haben. Vorher gab es dieses Problem allerdings nicht. Die Frage die ich jetzt hätte ist, wie ich Exchange konfigurieren muss. Es handelt sich um ein POP3 Konto. Das wird ohne ein Programm wie Popcon sicherlich nichts. Dann ist die Mailadresse nach dem Schema: xy.firma@t-online.de (also kein Name dem man ein ein Benutzer oder Postfach zuordnen kann). Es ist also eine Email Adresse, die beide abfragen. Was ich eventuell machen könnte, was mir gerade einfällt:
ich lege ein neues Postfach "xy"an - Rufe mit Popcon die Emails bei T-Online ab und lasse sie in dieses Postfach ablegen. Dann füge ich dieses Postfach im Outlook als zweites hinzu. Dann wäre nur die Frage, wie ich den Versand der Mails löse... Also ob das T-Online Postfach als Sendeconector funktioniert oder ob ich das Senden so lasse wie es ist als Auswahl in Outlook. Also dass ich nur den Empfang über Popcon- Exchange regele und den Versand direkt über Outlook - T-Online. So würde sicherlich für den Kunden auch alles so bleiben, wies es war von der Outlook Bedienung her.
Grüße aus Kassel zurück
Bitte warten ..
Mitglied: NetWolf
20.12.2010 um 21:02 Uhr
Moin Moin,

Wir haben das Netzwerk
dort übernommen und die Einstellung nach dem Serverumzug auf von 2003 auf 2008 so gelassen, wie sie vorher waren.
hmm, also mit Exchange?

Also in Outlook waren diese zwei Profile so drin und der Kunde wollte das wieder so haben. Vorher gab es dieses Problem allerdings nicht.
hmmm, also mit Exchange?

Die Frage die ich jetzt hätte ist, wie ich Exchange konfigurieren muss.
dafür gibt es 465 Seiten Anleitung.....hier würde es den Rahmen sprengen.

Es handelt sich um ein POP3 Konto.
EIN POP3 Konto?

Das wird ohne ein Programm wie Popcon sicherlich nichts.
kommt drauf an, beim SBS ist ein POP3connector integriert.

Dann ist die Mailadresse nach dem Schema: xy.firma@t-online.de (also kein Name dem man ein
ein Benutzer oder Postfach zuordnen kann). Es ist also eine Email Adresse, die beide abfragen.
also nur eine Mailadresse?

Was ich eventuell machen könnte, was mir gerade einfällt:
ich lege ein neues Postfach "xy"an - Rufe mit Popcon die Emails bei T-Online ab und lasse sie in dieses Postfach
ablegen. Dann füge ich dieses Postfach im Outlook als zweites hinzu.
ok, das hört sich gut an

Dann wäre nur die Frage, wie ich den Versand der
Mails löse... Also ob das T-Online Postfach als Sendeconector funktioniert oder ob ich das Senden so lasse wie es ist als
Auswahl in Outlook. Also dass ich nur den Empfang über Popcon- Exchange regele und den Versand direkt über Outlook -
T-Online. So würde sicherlich für den Kunden auch alles so bleiben, wies es war von der Outlook Bedienung her.
das wäre vermutlich eine Lösung

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Outlook & Mail
gelöst Problem mit Abwesenheitsassistent - Outlook 2007 (2)

Frage von GWPC1989 zum Thema Outlook & Mail ...

E-Mail
Outlook,Mail,Smartphone Problem als gelesen markiert (6)

Frage von Yannosch zum Thema E-Mail ...

Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...