Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 kann nich auf die öffenlichen Ordner von Exchange 2007 zugreifen, über OWA funktioniert es

Frage Microsoft Exchange Server

Mitglied: irakima

irakima (Level 1) - Jetzt verbinden

15.07.2013 um 13:26 Uhr, 1425 Aufrufe, 8 Kommentare

Wir haben von Server 2003 mit Exchange 2007 auf einen Neuen Server mit Server 2008 und Exchange 2007 migriert.
Es funktioniert auch fast alles, ausgenommen die Öffentlichen Ordner.

Über OWA sind die Öo erreichbar und alles funktioniert.
Über Outlook 2007 oder 2010 sind die Öo unsichtbar beim klicken kommt ein Meldungsfenster:

" Diese Ordnergruppe kann nicht geöffnet werden. Microsoft Exchange ist nicht verfügbar. Es bestehen Netzwerkprobleme oder der Exchangesever wurde heruntergefahren"

Die Öffentlichen Ordner wurden auf den neuen Server übertragen, Ser neue Server als Standard in den Client Einstellungen eingetragen.

Hat jemand eine Idee?
Danke für eiere Mühe.
Mitglied: keine-ahnung
15.07.2013 um 13:48 Uhr
Hi,

stehen noch beide MX im Netz?

LG, Thomas
Bitte warten ..
Mitglied: irakima
15.07.2013 um 14:00 Uhr
Ja, weil noch nicht alle Postfächer übertragen sind.

Gruß
Roland
Bitte warten ..
Mitglied: keine-ahnung
15.07.2013 um 18:47 Uhr
Mal 'ne ganz doofe Frage ... hast Du den die ÖO auf den neuen MX repliziert?

LG, Thomas
Bitte warten ..
Mitglied: irakima
15.07.2013 um 19:38 Uhr
Ja natürlich.
Bitte warten ..
Mitglied: keine-ahnung
16.07.2013 um 00:14 Uhr
Moin nochmal,

klingt für mich, als würden die ÖO immer noch auf dem alten MX liegen.

Bist Du bei der Replikation so vorgegangen?

LG, Thomas
Bitte warten ..
Mitglied: irakima
16.07.2013 um 08:49 Uhr
Ja exakt so. Incl. der Kontrolle ob alle Öo mit komplettem Inhalt angekommen sind. Auf dem alten Exchange Server wurde die Bereitsellung der Öo aufgehoben.

Gruß
Roland
Bitte warten ..
Mitglied: keine-ahnung
16.07.2013 um 09:02 Uhr
Putzig. Lies Dir bitte mal das und das durch, eventuell klemmt es ja an der Verschlüsselung ...

Vorher BPA durchlaufen lassen, mitunter hustet der auch mal was Nützliches aus .

BTW: beide MX sind auf gleichem update-Stand?

LG, Thomas
Bitte warten ..
Mitglied: irakima
17.07.2013 um 09:55 Uhr
Heute Nacht war endlich die Übertragung der Postfächer auf den neuen Server erfolgreich.
Nachden ich den alten Exchange testweise abgeschaltet habe, funktionieren die Öo auch über das Outlook.

Danke für deine Hilfe.

Gruß
Roland
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Windows 10
Windows 10 Fall Creators Update Fehler (14)

Frage von ZeroCool23 zum Thema Windows 10 ...

Router & Routing
gelöst Getrenntes Routing bei VoIP und Daten (12)

Frage von Hobbystern zum Thema Router & Routing ...