Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 - Persönliche Ordner werden nicht gefunden

Frage Microsoft Outlook & Mail

Mitglied: N3rd-O-Loge

N3rd-O-Loge (Level 1) - Jetzt verbinden

24.02.2010 um 10:48 Uhr, 7791 Aufrufe, 5 Kommentare

Hallo zusammen,

ich habe momentan folgendes Problem:

2 User unserer Firma benutzen Outlook 2007. Einer die lokale Variante, der andere über Xen (Citrix). Beide haben Pst-Dateien die auf einem Server liegen. Der eine auf einem Fileserver, der andere in seinem Xen-Profil Ordner.
Und beide haben das selbe Problem.
Wenn sie versuchen, eine der PST-Datei zu öffnen erscheint "Der Ordner xyz wurde nicht gefunden...". Leider tritt dieses Problem nicht konstant auf, sondern immer mal wieder. An einem Tag gehts, am nächsten wieder nicht...

Ich habe die Dateien bereits testweise in eine andere Freigabe kopiert und die ScanPst laufen lassen.

Bin grade leicht ratlos...

Vielleicht wisst ihr ja weiter?

Mit freundlichen Grüßen
Markus
Mitglied: kingkong
24.02.2010 um 14:40 Uhr
Hallo Markus,

ich weiß immerhin, dass pst-Dateien eigentlich nicht über das Netzwerk angebunden werden sollen. Wie groß sind diese pst-Dateien denn? Mein Chef wollte das auch so, dass die pst-Dateien auf Fileservern liegen, aber ab einer bestimmten Größe kamen immer wieder Fehlermeldungen. Zum Teil waren es Zeitüberschreitungen, zum Teil hat er aber auch behauptet, dass er die Dateien nicht findet. Soweit ich mich erinnern kann, war das ab ca. 2GB der Fall. Und da kam es dann durchaus auch schonmal vor, dass sich eine pst-Datei nicht mehr öffnen ließ, egal was man anstellte. Sollte das also bei Dir ebenfalls so sein, dass die pst-Dateien so groß sind, dann würde ich die schleunigst teilen lassen...
Bitte warten ..
Mitglied: N3rd-O-Loge
24.02.2010 um 15:14 Uhr
Hallole,

danke erstmal für die Antwort..

Bei dem User mit dem lokalen OL sollte es ohne Probleme möglich sein, die PST mal Lokal abzulegen. Werd das mal versuchen!

Bei dem Citrix-Benutzer hingegen sieht das schon schwieriger aus, da er ja praktisch schon das OL über das Netzwerk startet. Wenn ich das dann lokal lege, dann Ist der Weg leider wieder Server -> Client.
Habe bei ihm aber mal nach der Größe geschaut - immerhin 1,4 GB hat die Datei die immer mal wieder verschwindet.
Könnte das eventuell auch an falschen Sync-Einstellungen mit dem Blackberry liegen? Der OL-Client will auch immer wieder eine PST von "C:\Dokumente und...." , was aber keinen Sinn macht, da das Xen-Profil komplett auf H:\ gemappt ist.
Bitte warten ..
Mitglied: kingkong
24.02.2010 um 22:16 Uhr
Fürs Verständnis: wie hast Du das Xen-Profil eingerichtet? Von irgendwo kopiert oder neu angelegt... Und steht auch der richtige Pfad in den Eigenschaften des Xen-OL, wenn es denn funktioniert? Zu Blackberry weiß ich leider nichts, wir haben uns gegen die Geräte entschieden - stattdessen wurde es tatsächlich ein iPhone
Bitte warten ..
Mitglied: N3rd-O-Loge
25.02.2010 um 09:33 Uhr
Das wurde von einem alten Profil kopiert. Allerdings ist das schon einige Monate her...

Aber Profil ist ein gutes Stichwort! Vielleicht sollte man einfach mal, das OL-Profil neu machen!
Ich glaub, das test ich mal.

"....stattdessen wurde es tatsächlich ein iPhone "
Ihr glücklichen! ;)
Bitte warten ..
Mitglied: N3rd-O-Loge
23.07.2010 um 09:52 Uhr
Ich habe das Problem nun folgendermaßen gelöst:

Ein neues Outlook 2007-Pofil erstellt und OL mit diesem Profil gestartet.
Dann Datei/Importieren/Aus anderen Programmen oder Dateien importieren/PST-Datei/.../ statt einfach nur "Outlook Datendatei öffnen".

Außerdem habe ich die Pfade zu den PSTs als UNC angegeben und nicht mit gemappten Laufwerken.

Seither habe ich von keinem der User mehr etwas gehört
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...