Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 - Senden an bis Fenster öffnnet dauert lange - Email vorschau dauert sehr lange

Frage Microsoft Outlook & Mail

Mitglied: erazzor

erazzor (Level 1) - Jetzt verbinden

07.02.2011 um 14:20 Uhr, 5092 Aufrufe, 5 Kommentare

Eine Mitarbeiterin hat mich neulich gefragt ob Ich einmal kurz über Ihr Outlook schauen kann, da es nach einem Absturz ziemlich langsam läuft.

Das ganze sieht nun so aus, das Outlook beim Anklicken der Senden An funktion fast am Streiken ist.
Bis das Neue Fenster erscheint und Aufgebaut ist kann man in aller Ruhe nen Kaffee trinken gehen.
Andere Programme wir z.b Word / Excel /Powerpoint etc sind nicht Betroffen.


Einzig und allein wenn es darum geht das Outlook eine Mail senden / Öffnen soll, gibt es Tierische verzögerungen.
Hatte im ersten moment den Exchangeserver ( SBS 2003) im Auge, das der vll. iwie nen bisschen was verhäddert.
Jedoch läuft es bei den anderen Usern ohne Probleme.

Outlook läuft jedoch mit dem Schalter /safe gewoht flüssig.
Wenn ich jetzt nach und nach Alle Plugins und Add-Ins Aktiviere läuft es ohne Probleme. Außer das es Probleme beim Senden von Faxen über Ken! hat.

Wenn ich den Umgekehrten weg gehen , also Outlook normal starten -> Alle Plugins und Addins deaktiviere gibt es immer noch diese Probleme.
Ne Reperatur Installation des Outlooks habe ich auch schon ausgeführt.
Ohne Erfolg. So langsam gehen mir leider die Ideen aus woran es genau liegen kann und hoffe das einer von euch mir vll. Helfen kann!


Vielen Dank,

Matze
Mitglied: goscho
07.02.2011 um 15:24 Uhr
Hallo Matze (so nebenbei, du darfst hier auch grüßen, kostet nichts ),
Außer das es Probleme beim Senden von Faxen über Ken! hat.
Faxe werden vom Client nicht über KEN gesendet, sondern idR über Fritzfax und die LAN-Capi vom KEN-Service-PC.

Habt ihr einen SBS + AVM KEN im Netzwerk eingerichtet?
Wo ist der KEN, auf dem SBS oder andere Maschine?
Ist der KEN-Client installiert und wenn ja, welche Version?
Ist das KEN-Outlook-Plugin aktiv und wenn ja, warum, wo ihr doch einen SBS mit Exchange einsetzt?
Bitte warten ..
Mitglied: erazzor
07.02.2011 um 16:09 Uhr
Zitat von goscho:
Hallo Matze (so nebenbei, du darfst hier auch grüßen, kostet nichts ),
> Außer das es Probleme beim Senden von Faxen über Ken! hat.
Faxe werden vom Client nicht über KEN gesendet, sondern idR über Fritzfax und die LAN-Capi vom KEN-Service-PC.

Habt ihr einen SBS + AVM KEN im Netzwerk eingerichtet?
Jop haben wir

Wo ist der KEN, auf dem SBS oder andere Maschine?

Kenn läuft auf dem SBS-Server mit

Ist der KEN-Client installiert und wenn ja, welche Version?

Die anderen beiden sachen müsste ich noch nachschauen...

Ist das KEN-Outlook-Plugin aktiv und wenn ja, warum, wo ihr doch einen SBS mit Exchange einsetzt?

Eine gute Frage.
Ich habe mich bisher nicht so mit Ken! Auseinandergesetzt, das hat alles mein Vorgänger konfiguriert


Liebe Grüße ;)

Matze
Bitte warten ..
Mitglied: goscho
07.02.2011 um 18:55 Uhr
Zitat von erazzor:
> Wo ist der KEN, auf dem SBS oder andere Maschine?

Kenn läuft auf dem SBS-Server mit

> Ist der KEN-Client installiert und wenn ja, welche Version?

Die anderen beiden sachen müsste ich noch nachschauen...

> Ist das KEN-Outlook-Plugin aktiv und wenn ja, warum, wo ihr doch einen SBS mit Exchange einsetzt?

Eine gute Frage.
Ich habe mich bisher nicht so mit Ken! Auseinandergesetzt, das hat alles mein Vorgänger konfiguriert
Dann würde ich dich bitten, dich genauer damit zu beschäftigen.
Es ist nämlich nicht trivial, einen AVM KEN! auf einem SBS mit aktiviertem Exchange laufen zu lassen, vor allem nicht, wenn die Mailfunktionen des KEN! eingerichtet sind.

Die Infos zur KEN!-Version (3.x.xxx oder 4.x.xxx) sind erst einmal am wichtigsten, ebenso, welche Funktionen eingerichtet sind.
Bitte warten ..
Mitglied: erazzor
07.02.2011 um 19:00 Uhr
Ken wird dem nächst eh abgeschafft da ja kein support für Windows 7 x64 da ist etc.


Also meines Wissens nach ist es das Ken!4.x

Ken läuft nicht als Mailprogramm sondern ist nur für den Komfortablen Faxempfang / Versand tätig.
Bitte warten ..
Mitglied: goscho
07.02.2011 um 19:08 Uhr
Zitat von erazzor:
Ken wird dem nächst eh abgeschafft da ja kein support für Windows 7 x64 da ist etc.
Es ist überhaupt kein Support mehr für KEN da, deswegen ist die Entscheidung, KEN! abzuschaffen, vollkommen in Ordnung.

Also meines Wissens nach ist es das Ken!4.x
Das nach der 4 ist auch wichtig, speziell im Zusammenspiel mit Outlook 2007 und Windows 7.
Ken läuft nicht als Mailprogramm sondern ist nur für den Komfortablen Faxempfang / Versand tätig.
Ist denn der KEN-Organizer aktiv, bzw. der KEN-Client installiert?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht (1)

Frage von departure69 zum Thema Exchange Server ...

Exchange Server
Outlook 2016 "Senden als" (1)

Frage von DarkMoon zum Thema Exchange Server ...

Microsoft Office
gelöst Outlook 2007 kann kein Kennwort speichern ausgegraut (4)

Frage von Akcent zum Thema Microsoft Office ...

Microsoft Office
gelöst E-Mail Inhalte können nicht Kopiert werden - Outlook 2007 - IMAP - Windows 10 (2)

Frage von MS6800 zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...