Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2007 SP2 (und SP1) Autoarchivierung verschwunden

Frage Microsoft Exchange Server

Mitglied: davidl

davidl (Level 1) - Jetzt verbinden

04.12.2009 um 09:56 Uhr, 16956 Aufrufe, 11 Kommentare

Hi

wir haben in der Firma folgendes Problem:

In Outlook 2007 (SP1&2) sollte unter

Extras > Optionen > Weitere

die Autoarchivierung zu finden sein, ist sie aber nicht.

594a1b353bd96265f7d8508628e19d5a - Klicke auf das Bild, um es zu vergrößern

Außerdem verwenden wir einen Exchange 2007 Server, und die Autoarchivierung bei jedem User weg ist, liegt die Vermutung nahe, dass es was mit dem Server zu tun hat.
Group Policies sind auch keine eingestellt, und mit google hab ich das Proglem auch nicht gefunden.

Lg
Mitglied: davidl
16.06.2010 um 16:28 Uhr
Wurde mit Gruppenrichtlinie deaktiviert

Jetzt wieder aktiviert und da.
Bitte warten ..
Mitglied: Flashy
21.09.2010 um 09:55 Uhr
genau das gleiche phänomen habe ich auch...
allerdings in einer msx2010/outlook2010 umgebung, aber das dürfte nicht so weit auseinander liegen.

verrätst du mir, wo du die richtlinie gefunden hast, die deaktiviert ist ?
Bitte warten ..
Mitglied: davidl
21.09.2010 um 10:30 Uhr
Gruppenrichtlinieneditor am Server

Benutzerkonfiguration > Administrative Vorlagen > Microsoft Office Outlook 2007 > Extras | Optionen > Weitere > Autoarchivierung

Da kann man die Autoarchivierung deaktivieren

Lg David
Bitte warten ..
Mitglied: Flashy
21.09.2010 um 10:43 Uhr
Hi,

danke für deine schnelle Reaktion.

Auf die Schiene bin ich durch meine Suche nun auch schon gekommen, aber dazu muss man das ADM-Template in die gpo integriert haben, um diese Optionen zu haben. Unsere Domäne ist realtiv frisch und dort war keine Outlook-Vorlage aktiv - also für mich auch "nicht konfiguriert"... ?

Und trotzdem gibt es die AutoArchivierung bei unseren Usern nicht... !?

Verstehs nicht so ganz
Bitte warten ..
Mitglied: Dirmhirn
15.12.2010 um 16:49 Uhr
HI!

Bei mir fehlt die Option auch. Haben keinen Exchange und die GPO taucht gar nicht auf (trotz office ADM).

Habe heute ein IMAP Konto eingerichtet - kann es daran liegen?

sg Dirm
Bitte warten ..
Mitglied: Hans82
16.12.2010 um 17:21 Uhr
Hab das gleiche Problem, auch kein Exchange.
Die Archivierungsoptionen sind ist verschwunden seit ich in Office die Reparatur Funktion benutz hatte.

Schöne Grüße
Hans
Bitte warten ..
Mitglied: foschi
19.12.2010 um 19:54 Uhr
Hallo habe auch dieses Problem. Wollte gerade eine ältere Mail suchen und habe festgestellt das alle Mails vor März 2010 weg sind. Habe den Archivordner gesucht und...... Allerdings habe ich ein Windows 7 mit Office 2007 Pro. Habe alle Updates aber keinen Exchange oder ä. laufen. Ist mein stinknormaler Arbeitsplatzrechner.

Gibt es schon eine Lösung für dieses Problem?

Gruß
foschi
Bitte warten ..
Mitglied: Hans82
19.12.2010 um 20:20 Uhr
Hallo Foschi

In dem Beitrag geht es nicht darum dass die Emails verschwinden, sondern dass in Outlook die Archivierungsfunktion dekativiert wurde.

Nun zu deinem Problem. Ich vermute dass Outlook deine Emails archiviert hat.
Geh im Outlook Menü auf DATEI > ÖFFNEN > OUTLOOK DATENDATEI und öffne die Datei "archive.pst".
Danach erschein in der Ordnerliste wieder der Archivordner und d sollten alle älteren Emails erscheinen.


Schöne Grüße
Hans
Bitte warten ..
Mitglied: Hans82
20.12.2010 um 19:40 Uhr
Hab das Problem mit der verschwunden Archivierung gefunden.
Der Fehler liegt an dem Outlook Update KB 2412171.

Microsoft zieht Update für Outlook 2007 zurück
http://www.zdnet.de/news/wirtschaft_investition_software_microsoft_zieh ...
Bitte warten ..
Mitglied: ajfajf
22.12.2010 um 11:40 Uhr
Super,
die Deinstallation des Betreffenden Updates hat geholfen. Siehe auch http://support.microsoft.com/kb/2485531/

Vielen Vielen Dank für den Hinweis!

Outlook 2007 läuft wieder so schnell wie zuvor und die Auotarchivierung ist auch wieder vorhanden.

Grüße,
Andy
Bitte warten ..
Mitglied: foschi
22.12.2010 um 14:29 Uhr
Danke,
die Deinstallation des betreffenden Updates hat auch bei mir geholfen.

Ich wünsche allen einfrohes Fest und einen guten Rutsch

foschi
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...