Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 keine Verbindung zum Exchange, VPN Verbindung steht

Frage Microsoft Outlook & Mail

Mitglied: neon0815

neon0815 (Level 1) - Jetzt verbinden

01.02.2009, aktualisiert 18.10.2012, 13864 Aufrufe, 11 Kommentare

Hallo zusammen,

ich habe folgendes Problem.
Im Büro steht ein SBS2003 welcher als Exchange läuft.
Jetzt möchte ich von der Wohnung mit der Wokstation via VPN Outlook nutzen, OWA funktioniert übrigens problemlos.

Die VPN Verbindung steht, ich kann auf alle Netzlaufwerke/Daten zugreifen. Leider kann Outlook keine Verbindung mit dem Exchange aufbauen.
unten rechts erscheint immer "getrennt", ich kann alle Server via Ping erreichen, zbs. ping -a [IP] bringt er mir den Servernamen......

das lustige ist das ich mit dem Laptop kein Problem habe, ich nutze ihn im Büro und zuhause, dh. an der Fritzbox kann es nicht liegen, alle Einstellungen zwischen Laptop und Workstation sind identisch.

meine Vermutung ist das an der DNS liegt, wenn unter Netzwerkseigenschaften die DNS des Exchange eintrage geht es kurz bis die Internetverbindung wegbricht. dh. nach der Änderung kann ich nicht mehr ins Internet......

Jemand eine Idee was ich machen könnte.

Vielen Dank und schönen Sonntag.
Mitglied: NetWolf
01.02.2009 um 23:34 Uhr
Hallo,

dann hast du eine Netzwerkproblem und kein Outlook-Problem!

Prüfe die Netzwerk / VPN - Einstellungen an deinem PC und vergleiche diese mit denen des Notebooks.
Prüfe den Server, ob der "neue" PC dort auch als PC und der angemeldete User dort gelistet ist!

Merke: PC1 nie PC2, also vergleiche NIE

Grüße aus Schönberg (Lübeck)
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: neon0815
02.02.2009 um 09:17 Uhr
der "neue PC" wurde im Büro eingerichtet ( hängt an der Server-Domain ) und es wurden einige Tage damit erfolgreich gearbeitet. Der PC ist definitiv am Server angemeldet.
hab alle Einstellingen geprüft, sind mit dem Laptop identisch....

wie gesagt, wenn ich unter Netzwerkeigenschaften/Internetprotokoll ( aktuell alles auf autom. ) bei der DNS meinen Exchange eintrage stellt Outlook die Verbindung her, nach kurzer Zeit fliege ich aber aus dem Internet und komme erst wieder ins web wenn ich die DNS auf auto. stelle.

bin kein Profi, gibt es nicht die Möglichkeit die DNS zu ändern ohne das ich aus dem Web fliege.......

beim Laptop ist alels auf auto. beziehen und es gint keine Probleme.......
Bitte warten ..
Mitglied: NDL-Schatten
16.02.2009 um 10:39 Uhr
Ja es gibt eine Möglichkeit einen einzelnen DNS-Namen festzulegen.

1. Such dir unter Windows die Datei host Datei (liegt im I386 Ordner)
2. Öffne diese mit einem einfachen Texttool
3. Füge deinen Server im Format
IP-Adresse Servername

hinzu und dann sollte es gehen
Bitte warten ..
Mitglied: neon0815
16.02.2009 um 11:01 Uhr
dh. ich kann dann meinen servernamen/IP eintragen ( am besten du schreibst mir genau wie das aussehen soll ) und die netzwerkeinstellungen auf auto. lassen und komme somit ins web?

ich finde leider mehrere ordner i386, wo genau soll der sein, und wie genau heißt die datei? eine host kann ich nicht finden.

lieben dank für die hilfe.
Bitte warten ..
Mitglied: NDL-Schatten
16.02.2009 um 11:21 Uhr
Zitat von neon0815:
dh. ich kann dann meinen servernamen/IP eintragen ( am besten du
schreibst mir genau wie das aussehen soll ) und die
netzwerkeinstellungen auf auto. lassen und komme somit ins web?

ich finde leider mehrere ordner i386, wo genau soll der sein, und wie
genau heißt die datei? eine host kann ich nicht finden.

lieben dank für die hilfe.


Hallo nochmal,

am besten du nimmst die Suchenfunktion und suchst nach HOST , bei mir (Win XP) ist diese im Ordner C:\WINDOWS\I386.
Diese Datei hat keine Dateiendung! Und wenn du diese dann mit einem Texteditor geöffnet hast , hast du auch Beispiele.

Beim suchen musst du darauf achten, dass dir versteckte Dateien angezeigt werden!

Wenn du es nicht findest einfach nochmal posten.

EDIT:
Wenn es funktioniert hat wäre eine Rückmeldung auch sehr schön.

MfG Schatten
Bitte warten ..
Mitglied: neon0815
01.03.2009 um 22:30 Uhr
hi,
jetzt hatte ich endlich zeit es zu testen.
hosts datei gefunden und IP und Servername dazu gefügt. 127.0.0.1 locahost war eingetragen.
leider kann outlook immer noch keine verbindung aufbauen, es erscheint "getrennt"....

das macht mich echt irre, das muss doch funktionieren......

lg
Bitte warten ..
Mitglied: Stelomat
18.03.2009 um 16:45 Uhr
Ich hab das Gleiche Problem aber bisher auch noch keine Lösung

Namen anpingen geht
Ip anpingen geht

Namen auflösen im Outlook beim Konto anlegen geht

VPN Verbindung ist stabil

alles funktioniert

trotzdem geht Outlook auf getrennt -.-
Bitte warten ..
Mitglied: andreasduerr
18.03.2009 um 17:58 Uhr
Hallo zusammen,

ich habe das gleiche Problem bei einem VPN-Tunnel.
Ping, Laufwerke, etc. können erfolgreich verbunden werden.
Namen auflösen im Outlook beim Konto anlegen geht.

Outlook 2007 meldet aber immer "getrennt"

Bei einer LAN-Verbindung tritt das Problem nicht auf.
Eine Box-Box-VPN-Verbindung (Netgear) macht keine Probleme.

Eine Box-Software-VPN-Verbindung (Netgear) bringt die oben beschriebenen Probleme.
Ganz selten funktioniert es, aber nicht fragen wann das ist....

Wer kann mit sachdienlichen Hinweisen dienen ?
Ich würde mich echt freuen.

Danke und Grüße
Andreas
Bitte warten ..
Mitglied: codenameiceman
08.05.2009 um 09:12 Uhr
Gibts zu diesem Thema eine Lösung?
Bitte warten ..
Mitglied: andreasduerr
08.05.2009 um 12:03 Uhr
Ich warte auch noch auf einen Lösungsvorschlag.
Da sich bisher noch niemand gemeldet hat, werde ich vermutlich folgenden Weg gehen:
- VPN-Tunnel aufbauen
- über Remote-Desktop auf den Server
- auf dem Server Outlook starten

Über Ratschläge würde ich mich trotzdem freuen.

Danke und Grüße
Andreas
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

E-Mail
gelöst Outlook stellt keine Verbindung zum Exchange her (2)

Frage von ketanest112 zum Thema E-Mail ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Windows Netzwerk
gelöst VPN - Outlook mit Exchange verbinden + Netzlaufwerke (3)

Frage von bafo zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 im Unternehmen? (28)

Frage von zorlayan zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping u. DNS geht am Rechner nicht mehr (21)

Frage von Kuemmel zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (17)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...