Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2007 Zerfikatsfehler bei Exchange 2007

Frage Microsoft Exchange Server

Mitglied: Madbest

Madbest (Level 1) - Jetzt verbinden

18.04.2009, aktualisiert 12:42 Uhr, 5291 Aufrufe, 6 Kommentare

Hallo,

habe einen Exchange 2007 laufen auf den Clints läuft Outlook 2007 soweit geht auch alles Prima.

Nur wenn ich Outlook starte kommt immer 2 mal eine Sicherheitswarung die man bestätigen muss und danach läuft alles Ohne Probleme

Sicherheitswarung kommt daher weil ich für das OutlookWebAcess das Zertifikat im IIS auf dem Server änderen musste.

Ja ich weis normalerweise verbreitet man das OutlookWeb Acess über einen IAS Server aber dafür ist die Umgebung viel zu klein um extra noch einen IAS Server einzurichten

Aber es muss doch eine Möglichkeit geben diese Sicherheitwarung wegzubekommen.

Sicherheitwarung siehe Bild

dd312389ad6ef50349c6598114650aeb-web - Klicke auf das Bild, um es zu vergrößern
Mitglied: Xerebus
18.04.2009 um 15:16 Uhr
Sieht aus wie ein falsch ausgestelltes Zertifikat.
Hast du den richtigen Namen (Domain) bei austellung des Zertifikates angegeben das du auch bei der Anmeldung des Exchange bei den Clients angegeben hast?
Bitte warten ..
Mitglied: Madbest
18.04.2009 um 17:48 Uhr
Das Problem ist das das neue Zertfikat auf eine www.xxx.de adresse ausgestellt ist wegen OWA um es von aussen zu ereichen das da keine Fehlermeldung kommt.

Outlook benutzt anscheint halt ineren auch die Inerne Adresse
Bitte warten ..
Mitglied: Madbest
20.04.2009 um 09:01 Uhr
Hallo,

dieses Problem ist anscheint auch MS bekannt.

Bei MS habe ich folgendes dazu gefunden http://support.microsoft.com/kb/940726/de

nur leider bekomme wenn ich die Befehle eingebe immer eine Fehlermeldung werde sie einstellen sobald ich wieder
vor Ort bin

Gruß

Madbest

--keiner ist perfekt--
Bitte warten ..
Mitglied: Madbest
03.05.2009 um 19:52 Uhr
So habe es noch mal so versucht wie MS es sagt
Hier mal der erste Teil
[PS] C:\Windows\System32>Set-ClientAccessServer -Identity CAS_Server_Name -Autod
iscoverServiceInternalUri https://www.xyz.de/autodiscover/autodis
cover.xml

Danach kommt immer Folgends:

Set-ClientAccessServer : Der Vorgang konnte nicht ausgeführt werden, weil das O
bjekt 'CAS_Server_Name' nicht auf dem Domänencontroller 'xyz' gefunden wurde.
Bei Zeile:1 Zeichen:23

Set-Client AccessServer <<<< -Identity CAS_Server_Name -AutodiscoverServiceIn

ternalUri https: // www.xyz/autodiscover/autodiscover.xml

Hoffe jemand kann mir helfen

Gruß

Madbest

--keiner ist perfekt--
Bitte warten ..
Mitglied: Madbest
04.05.2009 um 10:49 Uhr
Hallo,

weiß denn keiner einen Rat wie man das Problem lössen kann.
Es ist nähmlich schon blöd wenn jedesmal die Fehlermeldung kommt und man dann mit ja bestätigen muss
Bitte warten ..
Mitglied: 79952
28.06.2009 um 14:23 Uhr
^^sitze grad an der selben Sache,

Set-Client AccessServer <<<< -Identity CAS_Server_Name -AutodiscoverServiceIn

du musst den CAS_SERVER_NAME durch den Namen deines Servers erstetzen.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Microsoft Office
Outlook 2007 speichert Exchange Kennwörter nicht (2)

Frage von stefts zum Thema Microsoft Office ...

Exchange Server
gelöst Microsoft Online Exchange und Outlook 2007 auf Windows XP (5)

Frage von Markowitsch zum Thema Exchange Server ...

Microsoft Office
gelöst E-Mail Inhalte können nicht Kopiert werden - Outlook 2007 - IMAP - Windows 10 (2)

Frage von MS6800 zum Thema Microsoft Office ...

Windows Server
gelöst Outlook Verbindungsversuch mit Exchange (16)

Frage von xbast1x zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...