Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 öffnet ein graues Word 2010 Fenster wenn Kundenverwaltung einen Brief aus Postbestand öffnet

Frage Microsoft Outlook & Mail

Mitglied: cologne1801

cologne1801 (Level 1) - Jetzt verbinden

25.10.2010, aktualisiert 12:37 Uhr, 7884 Aufrufe, 7 Kommentare

Wir haben einen W2k8R2 Domäne, Exchange 2010 und 10 Arbeitsplätze mit jetzt W7 Prof. und Office 2010 im Einsatz.

Die Emails vom Exchange werden in Outlook 2010 bearbeitet.


Wir haben einen Effekt der nur Auftritt, wenn:

Outlook beim User geöffnet ist und er sich innerhalb eines Exchange Postfachs Posteingang, Entwürfe, Gesendete Objekte....) befindet
Der gerade angezeigte Ordner, oder das Postfach enthält Emails und die Ansicht ist eingestellt auf Vorschau und der Lesebereich ist rechts!


Was passiert genau:

Wir arbeiten mit einer Agenturverwaltung namens AMS4 von der Firma ASSFINET.
In diesem Programm legen wir Schriftstücke unmittelbar in der Kundenakte ab.

Einen neuen Brief erstellt man, indem man einen Kunden aufruft und die Funktion "Neuer Brief" benutzt.
Nun öffnet AMS eine in dieses Programm importierte Briefvorlage (Rich Text Format .rtf) im Word 2010 und importiert die notwendigen Kundendaten
hinein.

Gleichzeitig wird von Outlook.exe ein weiteres graues Fenster im Vollbildmodus geöffnet und in der oberen Fensterleiste steht "Word 2010".
Verkleinere ich nun dieses Fenster, wird aus der Bezeichnung "Microsoft Word" plötzlich "Microsoft Outlook", das Word-Symbol bleibt allerdings.
Manchmal kann man dieses Fenster mit X oben rechts schliessen, manchmal kann ich es auch nur über das kleine Vorschaufenster in der Taskleiste schliessen.
Zeitweise verschwindet es auch nur, wenn ich outlook.exe komplett beende.

Schliesse ich das Dokument, egal ob mit oder ohne speichern und öffne ein neues, passiert das Phänomen nicht!
Es kommt erst dann wieder, wenn ich im Outlook mal auf ein aderes Postfach oder in den Kalender springe und anschließend wieder zurück auf mein eigenes Exchange
Postfach gehe und ein neues Dokument öffne.


Ein paar Dinge haben wir deshalb schon probiert:

1) Wir haben Office 2010 komplett gelöscht und neu installiert.
2) Alle Outlook AddIns wurden deaktiviert und auch deinstalliert und aus der Registry entfernt.
3) Anlagen und Dokumentenvorschau wurde abgeschaltet
4) Der Exchange Cache Modus wurde ein- und ausgeschaltet.
5) Vorlagen wurden neu erstellt und ausgetauscht.


Wann passiert es nicht:

1) Starte ich Outlook mit Outlook / safe, tritt der Fehler nicht auf (wohl weil der Lesebereich fehlt!?)
2) Schalte ich im Outlook das Fenster "Lesebereich" aus, tritt der Fehler auch nicht auf, wenn ich mich in dem Postfach oder Ordner befinde,
wo der Lesebereich tatsächlich ausgeschaltet ist.


Da wir den Lesebereich nunmal brauche ist das ausschalten eigentlich keine Lösung.
Die Firma Assfinet kann den Fehler nicht weiter verfolgen, da es nicht an Ihrem Programm liegt und sie keine weitere Idee haben. Fakt ist, dass es
dieses Problem mit Outlook 2003 und auch 2007 nicht gab.

Da ich mir nicht sicher bin, ob es sich um ein Windows, ein Outlook oder ein Exchange-Problem handelt, weiß ich nicht, ob das hier richtig ist.

Hat jemand eine Idee?
Danke!
Mitglied: Orlean
25.10.2010 um 12:04 Uhr
Zitat von cologne1801:
Da ich mir nicht sicher bin, ob es sich um ein Windows, ein Outlook oder ein Exchange-Problem handelt, werde ich diesen Beitrag
unter Exchange nochmals posten.

Hallo cologne1801,

aus den Regeln ...

>Regel Nr. 2: Beiträge und Kommentare
>•Posten Sie nicht doppelt!

Gruß Orlean
Bitte warten ..
Mitglied: cologne1801
25.10.2010 um 12:38 Uhr
Hab ich auch nicht, war ein falscher Satz im Text.
Bitte warten ..
Mitglied: goscho
25.10.2010 um 14:36 Uhr
Zitat von cologne1801:
Die Emails vom Exchange werden in Outlook 2010 bearbeitet.
Wir haben einen Effekt der nur Auftritt, wenn:
Wir arbeiten mit einer Agenturverwaltung namens AMS4 von der Firma ASSFINET.
In diesem Programm legen wir Schriftstücke unmittelbar in der Kundenakte ab.
Einen neuen Brief erstellt man, indem man einen Kunden aufruft und die Funktion "Neuer Brief" benutzt.
Nun öffnet AMS eine in dieses Programm importierte Briefvorlage (Rich Text Format .rtf) im Word 2010 und importiert die
notwendigen Kundendaten
hinein.
Die Firma Assfinet kann den Fehler nicht weiter verfolgen, da es nicht an Ihrem Programm liegt und sie keine weitere Idee haben.
Fakt ist, dass es
dieses Problem mit Outlook 2003 und auch 2007 nicht gab.
Wenn das Problem nicht mit der Software zusammenhängt, dann müsste es ja auch passieren, wenn man OL2010 ohne das Programm nutzt. Ist dem so?

Gibt es weitere, eventuell nicht richtig funktionierende Add-Ons?

Wenn der Support der Firma sagt, dass es mit OL2003 und OL2007 funktioniert, muss es aber nicht zwangsweise mit OL2010 klappen.
Haben die das dafür freigegeben, eher wohl nicht?
Bitte warten ..
Mitglied: cologne1801
25.10.2010 um 17:07 Uhr
Zitat von goscho:
Wenn das Problem nicht mit der Software zusammenhängt, dann müsste es ja auch passieren, wenn man OL2010 ohne das
Programm nutzt. Ist dem so?

Gibt es weitere, eventuell nicht richtig funktionierende Add-Ons?

Wenn der Support der Firma sagt, dass es mit OL2003 und OL2007 funktioniert, muss es aber nicht zwangsweise mit OL2010 klappen.
Haben die das dafür freigegeben, eher wohl nicht?


Outlook 2010 funktioniert ansonsten ohne Probleme, die Verwaltungssoftware läuft ebenfalls ansonsten einwandfrei.
Das Problem gibt es tatsächlich nur bei aktivem Lesefenster im Outlook und wenn in diesem gerade Mails oder DOK. in der Vorschau angezeigt werden.

Ansonsten arbeiten alles Addons offensichtlich einwandfrei.

Dass das Programm mit OL 2003 und 2007 funktioniert wissen wir, weil es auch bei uns bis vor kurzem damit im Einsatz war.
Die Verwaltung sollte nach Angaben des Herstellers auch mit Office 2010 (32 Bit) funktionieren und ist auch schon bei anderen Firmen im Einsatz.
Lediglich die 64 Bit Version wird nicht unterstützt.

Auf Outlook sollte sich das Programm allerdings eigentlich sowieso gar nicht auswirken, denn es sollte gar nicht angesprochen werden da es nicht benötigt wird.

Es wird Word oder alternativ OpenOffice für den Schriftverkehr eingesetzt , warum da überhaupt im Outlook was passiert... ist ein Rätsel
Bitte warten ..
Mitglied: cologne1801
29.10.2010 um 15:41 Uhr
Ich muss nochmals ein paar Angaben ergänzen, da wir noch weiter getestet haben.

Dieser Fehler ist in der Vergangenheit nicht aufgetaucht, als wir auf unserer alten Systemumgebung gearbeitet haben.
Hier war als Betriebssystem Windows XP und als Anwendung Microsoft Office 2003 installiert.
Im August erfolgte dann die Umstellung auf Windows 7 und Office 2010.
Seit dem gibt es diesen beschriebenen Effekt.

Um das Problem noch weiter einzugrenzen haben wir in den letzten Tagen weitere Versuche unternommen.
- Installation des Office 2007 statt 2010 unter Windows 7
- Installation von Office 2010 unter Windows XP
- Neues Outlook Profil, ohne Exchange Postfach nur mit POP3 Mailkonto eines externen Mailservers

Der Effekt taucht in allen Szenarien auf.

Dies bedeutet, dass wir das Problem nunmehr bei beiden Betriebssystemen (XP und W7) haben und bei beiden Office-Versionen ( 2007 und 2010), sowohl mit als auch ohne Exchange-Postfach im Outlook.

Das einzige Kriterium ist also, dass Outlook geöffnet und der Lesebereich aktiviert ist, in der gerade eine Email oder Dokumentenvorschau angezeigt wird.
(Wird gerade nichts im Lesebereich angezeigt, weil das Postfach oder der Ordner leer ist, tritt der Effekt auch nicht auf.)
Bitte warten ..
Mitglied: Rock-Ghost
07.11.2010 um 09:43 Uhr
Hi,

ich hatte wochenlang das gleiche ultra-nervige Problem unter Win 7 Prof. und Office 2007 (nur ohne Domäne, Exchange ...), und ich habe meines gerade gelöst.
Sorry, falls es euch zu banal/trivial ist, aber hiermit läuft bei mir bereits alles wieder einwandfrei. Vielleicht hilft es euch ja doch auch: wieder mal die leidige "als Administrator ausführen"-Lösung !

Rechtsklick auf das Outlook-Symbol - Eigenschaften - Registerkarte Kompatibilität - Berechtigungsstufe - Programm als Administrator ausführen aktivieren
Bitte warten ..
Mitglied: cologne1801
08.11.2010 um 10:42 Uhr
Ich habe es gerade mal probiert und es ändert in unserem Fall leider gar nichts.
Das Problem ist nach wie vor da.

Trotzdem Danke für den Hinweis!
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Outlook 2010 Web App Adressbuch öffnet in Firefox 5x.x.x nicht (9)

Frage von Cr0nk3r zum Thema Webbrowser ...

Outlook & Mail
Outlook 2010 - Besprechungs-Buchungen aus dem Teamkalender (2)

Frage von schnuffi9999 zum Thema Outlook & Mail ...

Exchange Server
gelöst Keine dauerhafte Verbindung mit Outlook 2010 bzw 2013 (4)

Frage von it-fraggle zum Thema Exchange Server ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (51)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...