Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Add-In Probleme (Colligo)

Frage Microsoft Outlook & Mail

Mitglied: MasterBaiter

MasterBaiter (Level 1) - Jetzt verbinden

06.06.2014, aktualisiert 11:22 Uhr, 1485 Aufrufe, 4 Kommentare

Hallo Zusammen,

seit dem Add-In Colligo, spinnt Outlook.
Wenn ich versuche ein Kontextmenü zu öffnen in der Favoriten leiste, wird mir nur eine leerer Kasten angezeigt.

Es scheint das Colligo einige Einträge in die Registy unternimmt, denn ich hatte auch noch das Problem dass das Outlookfenster nicht aufging obwohl Outlook ausgeführt war.
Nach dem Colligo implementiert wurde war der Schlüssel "Frame" korrupt.
Löschen oder durch ein funktionierenden Schlüssel ändern hatte dann geholfen.

[HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Office Explorer]

"Frame"=hex: 01,00,00,00,2c,00,00,00,00,00,00,00,01,00,00,00,ff,ff,ff,ff,ff,ff,\
ff,ff,ff,ff,ff,ff,ff,ff,ff,ff,2c,00,00,00,2c,00,00,00,b3,00,00,00,2c,00,00,\
00,01,00,00,00,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,00,dc,00,00,00,\
00,00,00,00,0c,00,00,00

...
Nun das Problem mit dem Kontextmenü *grrr*

Hat jemand einen Rat?

Danke&Gruß

Mitglied: certifiedit.net
06.06.2014 um 11:49 Uhr
Hallo,

so wie es aussieht ist das Ding ja kommerziell: Hersteller anrufen, der sollte da am besten Bescheid wissen.

Beste Grüße,

Christian
Bitte warten ..
Mitglied: colinardo
06.06.2014, aktualisiert um 12:38 Uhr
Moin,
Zitat von certifiedit.net:
so wie es aussieht ist das Ding ja kommerziell: Hersteller anrufen, der sollte da am besten Bescheid wissen.
ansonsten, Registry und Outlookdaten sichern und mal den ganzen Outlook-Key inkl. aller Unterschlüssel in der Registry löschen. Der sollte dann beim nächsten Start von Outlook mit Default-Werten wieder angelegt werden.

Grüße Uwe
Bitte warten ..
Mitglied: MasterBaiter
16.06.2014 um 09:10 Uhr
Hi,

habe ich versucht, leider keine Besserung.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (19)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...