Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 mit Exchange 2007 Authentifizierung

Frage Microsoft Outlook & Mail

Mitglied: a.duerr

a.duerr (Level 1) - Jetzt verbinden

13.12.2010 um 11:43 Uhr, 8843 Aufrufe, 5 Kommentare

Hallo,

ich habe das Problem das meine Outlook 2010 immer weider eine Authentifizierung wollen.
Der Server wurde komplett neu aufgesetzt. Die Clients die noch Outlook 2003 verwenden haben keinerlei Probleme nur die beiden mit Outlook 2010 wollen immer weider Benutzername und Passwort.

Konfiguration:
SBS 2008 Prem. mit Exchange 2007.
Clients sind überwiegend XP, 2 oder 3 Win 7.
Outlook 2003 auf allen bis auf 2 Clients (Eben die Problem Outlooks).
Updates sind alle eingespielt.

Grüße
Alex
Mitglied: Ausserwoeger
13.12.2010 um 12:19 Uhr
Da fehlen einige Infos. Hast du am Exchangeserver eine Verschlüsselung (SSL,TLS usw.) für die Internen Mailclients aktiviert?
Wenn du die daten eingibst klappt dann die Verbindung zum Server ? oder kommt gleich wieder die Aufforderung ?

Wenn es nur jedes mal eingegeben werden muss aber dann geht könnte in den Kontoeinstellungen unter Weitere Einstellungen unter Sicherheit der Punkt
Immer zur eingabe von Anmeldeinformationen auffordern aktiv sein.

Wenn er dich immer wieder auffordert und sagt das die daten falsch sind obwogl sie richtig sind gibts mehrer möglichkeiten.

Bei Office 2010 muss man die Verschlüsselung aktivieren falls sie am Exchange gesetzt ist (In den Kontoeinstellungen auf Weitere Einstellungen gehen und die Verschlüsselung einschaltenn oder ausschalten )
Oder es ist nur ein schreibfehler ? Oder dein Server oder das Outlook möchte das du die Domain vor dem Namen angibst also domain\user falls du über POP abrufen solltest.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: goscho
13.12.2010 um 15:22 Uhr
Hallo Alex,

bist du dir hierbei ganz sicher?
Updates sind alle eingespielt.

Das ist nämlich das Standardproblem bei E2K7 und OL2007/2010 mit Authentifizierungsproblemen.
Wenn alle Aktualisierungen des Exchange-Servers installiert sind, war das Problem bisher bei fast allen behoben.

Welchen Versionsstand hat den dein E2K7?

Hier sind viele SPs aufgeführt:
http://technet.microsoft.com/de-de/exchange/bb330843.aspx
Bitte warten ..
Mitglied: a.duerr
13.12.2010 um 16:16 Uhr
Hab das mit den Updates nochmal geprüft. Stand SP1... ich werde den Server nun fertig Updaten. Einmal wenn man sich auf nen Kollegen verlässt...

Grüße
Alex
Bitte warten ..
Mitglied: a.duerr
17.12.2010 um 10:31 Uhr
Updates waren das Problem... SP3 installiert und funktioniert.
Einmal wenn man nicht alles selber macht.

Danke für die Hilfe,

Grüße
Alex
Bitte warten ..
Mitglied: goscho
17.12.2010 um 10:37 Uhr
Zitat von a.duerr:
Updates waren das Problem... SP3 installiert und funktioniert.
Einmal wenn man nicht alles selber macht.
Wenn man nicht alles selber machen kann, muss man jemanden haben, der einen gut vertritt.

Schön das es jetzt klappt.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Exchange 2013 Zuordnung der Signaturen nicht möglich

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010, Exchange mit zusätzlichen IMAP-Konto, im Auftrag von (1)

Frage von StefanKittel zum Thema Outlook & Mail ...

Exchange Server
Exchange 2013, Outlook 2010 Standard-Absendeadresse ändern (4)

Frage von ingoue zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...