Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 - Exchange 2010: Immer wieder Passwortabfrage

Frage Microsoft Outlook & Mail

Mitglied: alhambra

alhambra (Level 1) - Jetzt verbinden

13.06.2013 um 15:52 Uhr, 2913 Aufrufe, 4 Kommentare

Hallo zusammen,

in unserer im Betreff angegebenen Umgebung haben wir bei einem einzigen Client das Problem, dass Outlook immer wieder nach dem Benutzernamen und dem Kennwort fragt.

Zwar haben wir Outlook Anywhere aktiv, aber der betreffende Client ist im selben Netzwerk (innerhalb der Domäne, schon immer gewesen).
Wie bei allen anderen Clients auch (die funktionieren) wurde das Outlook-Profil austomatisch durch den Assistenten beim Outlook-Start angelegt.

In den Verbindungseinstellungen wird der Haken "über http Verbinden" nach einem Outlook-Neustart wieder gesetzt. Nehmen wir den Haken raus, bleibt er raus, bis Outlook neu gestartet wird.

Das Outlook-Profil wurde schon mehrfach neu angelegt.

Dieses Verhalten tritt seit ein paar Tagen auf, ich habe den Verdacht, dass es seit einem Neustart des Exchange auftritt, kann es aber nicht verbindlich sagen.

Ich habe schon die anderen Threads hier gelesen, aber eine passende Lösung war nicht dabei.

Ws können wir noch machen?

Gruß und danke!

Alhambra
Mitglied: ricochico
13.06.2013, aktualisiert um 16:04 Uhr
Hallo,

Zitat von alhambra:
In den Verbindungseinstellungen wird der Haken "über http Verbinden" nach einem Outlook-Neustart wieder gesetzt.
Nehmen wir den Haken raus, bleibt er raus, bis Outlook neu gestartet wird.

Das Outlook-Profil wurde schon mehrfach neu angelegt.

Dieses Verhalten ist nomal, wenn du Anywhere aktiviert hast.

Dieses Verhalten tritt seit ein paar Tagen auf, ich habe den Verdacht, dass es seit einem Neustart des Exchange auftritt, kann es
aber nicht verbindlich sagen.

Ich habe schon die anderen Threads hier gelesen, aber eine passende Lösung war nicht dabei.

Ws können wir noch machen?


Ist der Exchange-Cached-Modus im Outlook eingeschaltet?
Wenn ja, was passiert, wenn du diesen mal raus nimmst?
Bitte warten ..
Mitglied: alhambra
14.06.2013 um 17:04 Uhr
Danke schonmal für die Antworten!

Dieses Verhalten tritt nur bei dem einem Client auf, der eigentlich nicht "anywhere" sondern im selben LAN auf den Server zugreift.

Den Cache-Modus werde ich Montag mal deaktivieren, ich poste dann das Ergebnis.

Gruß

Alhambra
Bitte warten ..
Mitglied: clSchak
15.06.2013 um 14:44 Uhr
Hi

prüfe mal deine Poxy Einstellung am IE, das sieht danach aus, das dort etwas nicht korrekt eingestellt, wir hatten das Problem durch einen falschen Eintrag im TMG der (nachdem wir einige weitere VLANs hinzugefügt haben) das interne Netz nicht mehr korrekt "verwaltet" hat und von einigen Clients die Anfrage falsch bewertet hat und diese als "extern" deklariert hat - worauf dann der Client dann angenommen hat über die externe Adresse an den Exchange ranzukommen.
Bitte warten ..
Mitglied: alhambra
21.06.2013 um 13:11 Uhr
Besten Dank für die Antwort.

Bin leider nicht dazu gekommen, beide Sachen auszoprobieren.

Ich poste Neuigkeiten, sobald sich was ergibt. Ich hoffe, dass es Anfang nächster Woche so weit ist.

Schönes WE allerseits.

Alhambra
Bitte warten ..
Ähnliche Inhalte
Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...

Exchange Server
gelöst Verbindung Outlook 2016 und Exchange 2010 (6)

Frage von Christtian zum Thema Exchange Server ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(3)

Information von LordGurke zum Thema Humor (lol) ...

Sicherheits-Tools

Trendmicro OSCE und das Fall Creators Update Win10 RS3

(3)

Information von Henere zum Thema Sicherheits-Tools ...

Microsoft Office

Text in Zahlen umwandeln

Tipp von logische zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (38)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
Gruppenrichtlinie greift nicht zu! (24)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...