Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010, Exchange 2010 kein Zugriff mit einigen PCs, bzw. bestimmten IP-Adressen

Frage Microsoft Exchange Server

Mitglied: chrizl

chrizl (Level 1) - Jetzt verbinden

31.05.2012 um 13:19 Uhr, 3696 Aufrufe, 8 Kommentare

Mit einigen PCs ist der Zugriff nicht auf Exchange über Outlook nicht möglich.
Sobald man die IP ändert, ist aber alles in Ordnung.

Moin,

vlt. kann mir einer von euch bei einem Problem bei uns in der Firma helfen.

Und zwar sieht es wie folgt aus:

Wir haben bei uns einen neuen Microsoft Exchange 2010 Server eingerichtet bekommen.
Der Server läuft soweit auch schön stabil.
Nun richten wir Stück für Stück die Clients ein...
- Office 2010 installieren
- User in Exchange einem Postfach zuweisen
- Am jeweiligen PC dann ein neues Mail-Konto einrichten
- Outlook neu starten

Und dann kommt unser Problem.
Bei einigen Rechnern startet Outlook sofort und ohne langem Warten.

Bei anderen wiederum dauert es ewig, teilweise bis zu 5 Minuten, bevor Outlook das Profil geladen hat.
Einige Male davon kommt nur eine Meldung, dass der Server nicht gefunden wurde.

Sobald wir die IP-Adresse von dem Rechner ändern, funktioniert es tadelos.
Wenn die IP wieder auf die Alte gesetzt wird, klappt es wieder nicht.


Ich wäre für jeden Tipp dankbar.

Ach ja, was wir schon probiert haben:
- zurückestzen der ARP-Tabellen
- Server direkt anpingen (funktioniert)
- Vom jeweiligen Rechner auf OWA anmelden (funktioniert)
- Outlook-Konto komplett zurück setzen (keine Besserung)


Besten Dank schon einmal.

Grüße,

Christian
Mitglied: Mister-Wrong
31.05.2012 um 13:38 Uhr
Servus Christian,

da Du ja schreibst das beim ändern von IP-Adressen die Probleme auftreten würde ich dort zum suchen anfangen.

DNS etc.

lg
Bitte warten ..
Mitglied: chrizl
31.05.2012 um 13:54 Uhr
Hey,

das habe ich auch schon alles überprüft.
Die Einträge im DNS zurück gesetzt, den DHCP überprüft(IPs sind bei uns alle statisch gesetzt, von daher fällt der DHCP eigentlich weg).
Dann wie beschrieben auch schon die ARP zurück gesetzt, IP an einem anderen Rechner ausprobiert und da das gleiche Problem erhalten.

Als wenn der Server diese IPs einfach ignorieren würde.

Grüße,

Christian
Bitte warten ..
Mitglied: Mister-Wrong
31.05.2012 um 15:05 Uhr
Sind die alle im gleichen Netz?
Kannst Du mal die IP-Adressen schreiben wo es funktioniert und wo nicht?
Bitte warten ..
Mitglied: chrizl
01.06.2012 um 15:20 Uhr
Die Netze sind unterschiedlich. Bzw. das Problem tritt in allen Netzen auf.

Der Server liegt z. B. im Netzbereich xx.xx.100.100.
Die Clients liegen in den Netzen xx.xx.1.xx und xx.xx.2.xx.

Das Problem tritt allerdings momentan bei 4 Rechnern im xx.xx.2.xx-Netz auf und bei 2 aus dem xx.xx.1.xx-Netz.
Alle anderen funktionieren einwandfrei (sind jetzt knapp 20 Rechner, die schon umgestellt sind, weitere folgen noch).
Bitte warten ..
Mitglied: Mister-Wrong
01.06.2012 um 22:22 Uhr
Hallo Christian!

Alle anderen heißt, das hier auch Rechner im 1er und 2er sind die funktionieren?

Versuch mal alles genau einzugrenzen. Vielleicht kannst Du mir eine Skizze senden wie Dein NW aussieht.

Bis dann.

lg
Bitte warten ..
Mitglied: chrizl
20.06.2012 um 12:56 Uhr
Hey,

tut mir leid, dass ich mich jetzt erst wieder melde, hatte bisher noch zu viel nebenbei zu erledigen.

Also:
Japp, alle anderen heißt, dass diese Rechner ebenfalls in den jeweiligen Subnetzen sind.
Wir haben jetzt auch schon unsere Aussenstellen mit eingebunden.
Diese haben auch jeweils ein eigenes Netz und hier ist ebenfalls das Problem vorhanden.

Das Problem tritt halt nur sporadisch mal auf.

Interessant allerdings ist, dass wenn wir die IP-Adresse ändern, dass es dann teilweise sofort funktioniert.
Die "verbrauchte" IP ist dann auch bei anderen Rechnern nicht mehr brauchbar und die Abfrage mit dem Kennwort taucht dauerhaft auf.


Hier mal eine Skizze:
(natürlich stark "verkleinert" und nur symbolisch zu sehen)

01.
  
02.
                   ___                      ___ 
03.
                  | A | AD-Server 1        | E | Exchange 2010 Server 
04.
                  | D | IP: 170.0.50.100   | X | IP: 170.0.50.120 
05.
                  | S |                    | C | 
06.
                  |___|                    |___| 
07.
                    |                        | 
08.
                    |                        | 
09.
                    |   _____________________| 
10.
                    |  | 
11.
                 ___|__|______ 
12.
                |   Switch    | Switches alle mit VLAN für die jeweiligen Netze 
13.
                |_____________| IP: 170.0.50.10 
14.
                    |      | 
15.
                    |      | 
16.
                    |      |_______________________________ 
17.
                    | IP: 170.0.50.11                      | IP: 170.0.50.12 
18.
                 ___|_________                          ___|_________       
19.
                |   Switch    | Netz1                  |   Switch    | Netz2 
20.
                |_____________| IP: xx.xx.1.1          |_____________| IP: xx.xx.2.1 
21.
                   |       |                              |       | 
22.
                   |       |                              |       | 
23.
                   |       |                              |       | 
24.
                   |       |                              |       | 
25.
             ______|       |_____                   ______|       |_____ 
26.
            |                    |                 |                    | 
27.
            |                    |                 |                    | 
28.
            |                    |                 |                    | 
29.
            |                    |                 |                    | 
30.
            |                    |                 |                    | 
31.
          __|__                __|__             __|__                __|__ 
32.
         |     |              |     |           |     |              |     | 
33.
         |  PC |              |  PC |           |  PC |              |  PC | 
34.
         |_____|              |_____|           |_____|              |_____| 
35.
       ____|_|____          ____|_|____       ____|_|____          ____|_|____ 
36.
      |           |        |           |     |           |        |           | 
37.
      |___________|        |___________|     |___________|        |___________| 
38.
        PC Netz 1            PC Netz 1         PC Netz 2            PC Netz 2 
39.
      IP: xx.xx.1.10       IP: xx.xx.1.11    IP: xx.xx.2.10       IP: xx.xx.2.11 
40.
      GW: xx.xx.1.1        GW: xx.xx.1.1     GW: xx.xx.2.1        GW: xx.xx.2.1 
41.
      DNS: 170.0.50.1      DNS: 170.0.50.1   DNS: 170.0.50.1      DNS: 170.0.50.1 
42.
      Outlook OK           Outlook nicht OK  Outlook nicht OK     Outlook OK
Bitte warten ..
Mitglied: Mister-Wrong
22.06.2012, aktualisiert um 10:19 Uhr
Servus,

ich denke Dir wäre besser geholfen wenn Du jemanden holst der sich das Vorort ansehen kann. Man kann hier auch sehr viel kaputt machen und dann kann es sein das gar nix mehr geht. Hätte Dir gerne besser geholfen, aber nur mit schreiben ist es halt doch schwierig.

Bin auf die Lösung aber sehr gespannt.

lg MW
Bitte warten ..
Mitglied: chrizl
17.04.2014 um 20:35 Uhr
Um hier noch einmal den Abschluss zu bringen, damit evtl. andere, die ein ähnliches Problem haben auch weiter kommen:

Wir haben im Haus einen Proxyserver.
Bei einigen ist dieser auch hinterlegt, bei einigen nicht (leider können wir nicht für jeden User den Proxyserver eintragen, deshalb keine Automatik).
Da Outlook nun versucht, auf die Domain webmail.domain.local zuzugreifen, wird dieser direkt nach "extern" geleitet.
Nun haben wir die Ausnahme *.domain.local eingetragen und schwupps, es klappt.


Vielen Dank aber trotzdem für die Hilfe.
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Exchange 2013 Zuordnung der Signaturen nicht möglich

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010, Exchange mit zusätzlichen IMAP-Konto, im Auftrag von (1)

Frage von StefanKittel zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2010 Dateianhänge von bestimmten Exchange Mails in Ordner verschieben (5)

Frage von Kineas zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...