Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 mit Exchange 2013 CU7: Mails aus bestimmtem Zeitraum verschwunden

Frage Microsoft Exchange Server

Mitglied: Muthi13

Muthi13 (Level 1) - Jetzt verbinden

13.02.2015 um 18:26 Uhr, 1146 Aufrufe, 9 Kommentare

Hallo liebe Community,

wir stehen vor einem Problem, das uns so langsam verzweifeln lässt.

Im Dezember 2014 ersetzten wir eine WS 2003 SBS-Domäne mit Exchange 2003 auf einen WS 2012 R2 Standard mit Exchange 2013 CU7. Domäne, Benutzer und Postfächer wurden allesamt neu aufgesetzt. Realisiert auf einem ESXi/Hypervisor 5.0.3.

Es wurden lediglich die Postfächer der Benutzer, die Outlook 2010 bereits nutzten, exportiert und nach dem erneuten Einbinden in die neue Domäne wieder importiert.


Folgendes Problem ist nun bei einem einzigen Benutzer vorhanden (gerade beim Chef der Firma):

Gesendete Mails aus dem Zeitraum 02.01.2015 bis 19.01.2015 sind einfach verschwunden. Alle anderen sind da, ältere sowie auch neue. Gelöschte Elemente haben wir wiederhergestellt, da sind keine dieser verschwunden Mails enthalten. Auto-Archivierung ist nicht aktiv, aber sonst wären ja auch ältere Mails vor dem angegebenen Zeitraum weg.
Es gab doch mal einen Blackmail-Ordner (oder so), aber der ist irgendwie bei Exchange 2013 auf der Partition nicht auffindbar. Dann würde ich persönlich den nochmal prüfen.


Es gibt keinen Backup der Postfächer, da seitens der Geschäftsführung über unsere Empfehlung einer Backuplösung noch nicht entschieden wurde. Kostensparung, zu viel zu tun... Keine Ahnung, wir hatten auf möglichen Datenverlust hingewiesen.

Trotzdem möchten wir natürlich Service leisten und zumindest sagen können, wir haben alles getan was wir konnten. So einen fall hatten wir noch nie gehabt, ist tatsächlich das erste Mal. Im Moment sind wir ratlos.

Hat vielleicht irgendjemand von euch noch eine Idee, die hilfreich sein könnte? Oder so einen Fall bereits gehabt oder davon gehört? Google spuckt zu dem Thema viel, aber nichts über bestimmte Zeiträume aus, sondern lediglich über komplett verschwundene oder archivierte Mails was aus.

Ich danke euch für eure Rückmeldung, egal wie die auch ausfällt.

Beste Grüße
Muthi
Mitglied: Vision2015
13.02.2015 um 18:40 Uhr
Zitat von Muthi13:

Hallo liebe Community,

wir stehen vor einem Problem, das uns so langsam verzweifeln lässt.

Im Dezember 2014 ersetzten wir eine WS 2003 SBS-Domäne mit Exchange 2003 auf einen WS 2012 R2 Standard mit Exchange 2013 CU7.
Domäne, Benutzer und Postfächer wurden allesamt neu aufgesetzt. Realisiert auf einem ESXi/Hypervisor 5.0.3.

Es wurden lediglich die Postfächer der Benutzer, die Outlook 2010 bereits nutzten, exportiert und nach dem erneuten Einbinden
in die neue Domäne wieder importiert.


Folgendes Problem ist nun bei einem einzigen Benutzer vorhanden (gerade beim Chef der Firma):

Gesendete Mails aus dem Zeitraum 02.01.2015 bis 19.01.2015 sind einfach verschwunden. Alle anderen sind da, ältere sowie auch
neue. Gelöschte Elemente haben wir wiederhergestellt, da sind keine dieser verschwunden Mails enthalten. Auto-Archivierung
ist nicht aktiv, aber sonst wären ja auch ältere Mails vor dem angegebenen Zeitraum weg.
Es gab doch mal einen Blackmail-Ordner (oder so), aber der ist irgendwie bei Exchange 2013 auf der Partition nicht auffindbar.

ich vermute die sind einfach gelöscht worden.... und wenn ich richtig lese hat der umzug da nix mit zu schaffen..

wie ist den die endgültig gelöschte nachrichten policy ? max 30 tage ( ich mache immer 90 tage)

outlook 2010 ->Ordner -> gelöschte elemente wiederherstellen
oder
(OWA) ->
rechtsklick auf "gelöschte elemente" in der linken ordnerleiste -> gelöschte elemente wiederherstellen

schon probiert ?
lg
V
Bitte warten ..
Mitglied: goscho
13.02.2015, aktualisiert um 18:45 Uhr
Hi Muthi,

habt ihr versucht, in Outlook die gelöschten Elemente wiederherzustellen?
Exchange speichert diese per default für 30 Tage, außer ihr habt diese Richtlinie geändert. So könntet ihr wenigstens einen Teil zurückbekommen.

BTW:
Die Art des Umzugs des Exchanges ist für mich nicht nachvollziehbar.
War die alte Domäne so kaputt oder warum habt ihr nicht migriert (Zwischenschritt über E2K10 natürlich nötig)?
Neuer Exchange -> keine Sicherung, wo Windows doch eine mitbringt, die zwar nicht mein Fall ist, aber ímmer noch besser als nichts.
Mir ist so ein Fall noch nie untergekommen, dass ich Produktivserver einrichte und das Backup auf den Sanktnimmerleinstag verschiebe. In jedem Fall hätte ich die Trial meines bevorzugten Sicherungsprogramms (Backup Exec) installiert und laufen lassen. Spätestens bei deinem jetzigen Problem hätte sich der Exchange-Agent schon bezahlt gemacht.

Edit: Da schreibt man schnell noch ein bisschen Text und schwupps ist einer mit der selben Antwort schneller. Danke @Vision2015
Bitte warten ..
Mitglied: Vision2015
13.02.2015 um 18:53 Uhr
geht mir auch oft so...
Bitte warten ..
Mitglied: Muthi13
13.02.2015 um 19:40 Uhr
Zitat von Vision2015:

ich vermute die sind einfach gelöscht worden.... und wenn ich richtig lese hat der umzug da nix mit zu schaffen..

wie ist den die endgültig gelöschte nachrichten policy ? max 30 tage ( ich mache immer 90 tage)

outlook 2010 ->Ordner -> gelöschte elemente wiederherstellen
oder
(OWA) ->
rechtsklick auf "gelöschte elemente" in der linken ordnerleiste -> gelöschte elemente wiederherstellen

schon probiert ?
lg
V

Ja, schon probiert. Es werden Elemente wiederhergestellt, aber der Benutzer sagte nach Ansicht dass dies die Falschen wären. Ich hatte einem Kooperationspartner geholfen, der für dieses Projekt verantwortlich ist. Die Policy ist bei 30 Tagen fällt mir grad auf, das erhöhen wir mal. Danke für den Hinweis.
Bitte warten ..
Mitglied: Muthi13
13.02.2015 um 19:59 Uhr
Zitat von goscho:

Hi Muthi,

BTW:
Die Art des Umzugs des Exchanges ist für mich nicht nachvollziehbar.
War die alte Domäne so kaputt oder warum habt ihr nicht migriert (Zwischenschritt über E2K10 natürlich
nötig)?
Neuer Exchange -> keine Sicherung, wo Windows doch eine mitbringt, die zwar nicht mein Fall ist, aber ímmer noch besser
als nichts.
Mir ist so ein Fall noch nie untergekommen, dass ich Produktivserver einrichte und das Backup auf den Sanktnimmerleinstag
verschiebe. In jedem Fall hätte ich die Trial meines bevorzugten Sicherungsprogramms (Backup Exec) installiert und laufen
lassen. Spätestens bei deinem jetzigen Problem hätte sich der Exchange-Agent schon bezahlt gemacht.

Edit: Da schreibt man schnell noch ein bisschen Text und schwupps ist einer mit der selben Antwort schneller. Danke @Vision2015


Wir hatten für die Umstellung von dem Kunden des Kooperationspartners genau vier Tage vorgegeben bekommen und er ist darauf eingegangen. Ich hatte empfohlen das wie ein Projekt zu handhaben, mit den entsprechenden Vorbereitungen dafür. Daher war die Zeit einfach knapp, es war keine Zeit für Zwischenschritte.
Das Problem bei dem internen Backup ist, dass dabei inkrementell gesichert wird. Auch wenn es an wäre wären wir bei dem gleichen Problem. Um das Backup wollte sich der Kooperationspartner kümmern. Die normalen Daten, mit denen gearbeitet wird, werden gesichert.
Da die Postfächer nicht begrenzt sind, was das Datenvolumen betrifft, sind sie dementsprechend groß und daher gibt es noch "Entscheidungsbedarf" seitens der GF. Für uns ist es klar, aber es geht wie immer um Kosten, die zwar überschaubar sind, aber auf der Kundenseite entschieden wird. Mehr als empfehlen und drängen können wir nicht. Datenvolumenbegrenzung sollte nicht eingerichtet werden, was wir absolut nicht empfahlen.
Danke für den Hinweis auf Backup Exec, das schauen wir uns mal näher an. Bisher hatten wir uns mit Acronis beschäftigt.
Bitte warten ..
Mitglied: Vision2015
13.02.2015 um 20:20 Uhr
wobei ich ja acronis bevorzuge
lg
V
Bitte warten ..
Mitglied: Vision2015
13.02.2015 um 20:29 Uhr
Ja, schon probiert. Es werden Elemente wiederhergestellt, aber der Benutzer sagte nach Ansicht dass dies die Falschen wären.
Ich hatte einem Kooperationspartner geholfen, der für dieses Projekt verantwortlich ist. Die Policy ist bei 30 Tagen
fällt mir grad auf, das erhöhen wir mal. Danke für den Hinweis.

hm.. die falschen e-mails... sind die e-mail´s vom besagten zeitraum?
mails verschwienden nicht so einfach....
habt ihr ein AV programm für den exchange ? hat er evtl. mails im AV backup... quarantäne

könnte es nicht sein das die mail´s aus versehen verschoben wurden ?

lg
V
Bitte warten ..
Mitglied: Muthi13
20.02.2015 um 18:31 Uhr
So, endlich hat´s zeitlich geklappt zu antworten.

Ja, und nein, ist schon geprüft. Nichts in der Quarantäne.

Nein, ich hab die Ordner mittels Outlook per Befehl und auch per Hand durchsucht. Die versendeten Mails sind einfach nicht da. Deshalb hatte ich diesen Blackmail-Ordner auch angesprochen, von dem ich hörte. Gibt´s den noch im Exchange-Verzeichnis? Irgendsowas gab es doch, dass Mails mal dorthin verschoben wurden, aber ich finde diesen Beitrag nicht mehr, den ich im Internet dazu fand. *grmpf*

Viele Grüße
Muthi
Bitte warten ..
Mitglied: Vision2015
20.02.2015 um 18:46 Uhr
meinst du das ?

Wiederherstellung 'hart' gelöschter Elemente

Um 'hart' gelöschte Elemente (Löschen mit Shift-Taste) wiederherstellen zu können, muss man Einträge in der Registry vornehmen.

Schlüssel für 32-bit Outlook auf einer 32-bit Version von Windows
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options

Schlüssel für 32-bit Outlook auf einer 64-bit Version von Windows
HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Exchange\Client\Options

Schlüssel für 64-bit Outlook auf einer 64-bit Version von Windows
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Exchange\Client\Options

Wenn der Schlüssel Options nicht vorhanden ist, dann muss dieser erstellt werden.
Legen Sie dazu unter 'Options' folgenden Wert an:

Wert Name: DumpsterAlwaysOn
Wert Typ: DWORD-Wert (32-Bit)
Wert: 1

Nach einem Neustart von Outlook können dann hart gelöschte Elemente wiederhergestellt werden.

Achtung: Es kann einige Minuten dauern, bis hart gelöschte Elemente wiederhergestellt werden können!

Weitere Hinweise http://www.addictivetips.com/microsoft-office/outlook-2010-recover-dele ...
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...