Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 und Exchange 2010 Outlook fragt ständig nach Benutzername und Passwort

Frage Microsoft Exchange Server

Mitglied: fritz89

fritz89 (Level 1) - Jetzt verbinden

26.07.2011 um 00:05 Uhr, 16466 Aufrufe, 7 Kommentare

Hallo liebe Gemeinde,

ich betreibe einen SBS 2011 mit verschiedenen Outlook 2010 Clients.

Ich greife von außerhalb der Server Domäne via Outlook Anywhere auf den Server zu. Es klappt bei allen Clients bis auf einen.

Dieser befinden sich von Haus aus in einer anderen Domäne (nicht unsere) und ich habe dort Outlook 2010 installiert, vorher war Outlook 2007 drauf.

Wenn ich unter Systemsteuerung - Email das Exchange Konto einrichte geht alles. Wenn ich dann Outlook starte, dann will er ständig den Benutzernamen und das Passwort wissen obwohl dieses Korrekt ist.

Ich kann auch nicht weitermachen ohne das Passwort.

Hat vielleicht jemand ne Idee?


Ich habe schon etliche Lösungsvorschläge aus dem Internet versucht. (bei Google "outlook prompting for password to connect"


HILFE !!
Mitglied: filippg
26.07.2011 um 00:57 Uhr
Hallo,

bei der Einrichtung kann man das Authentifizerungsverfahren wählen, einmal für die Authentifizierung am Store (Servereinstellungen -> weitere Einstellungen -> Sicherheit) und einmal für den RPC-PRoxy (Servereinstellungen -> weitere Einstellungen -> Verbindung -> Exchange-Proxyeinstellungen). Vielleicht liegt es hieran.
Möglich ist auch, dass es in der anderen Domäne einen SCP (Service Connection Point) für Autodiscover gibt, der Outlook an einen falschen Server verweist, an dem es sich nicht korrekt authentifizieren kann. Richtest du den Client denn manuell ein oder mittels Autokonfiguration?

Gruß

Filipp
Bitte warten ..
Mitglied: fritz89
26.07.2011 um 09:18 Uhr
Ich richte outlook mit autodiscover ein. Mit dem SCP muss ich mal fragen.

Das witzige ist ja, dass es bei allen anderen Clients mit Outlook 2010 geht. Wir hatten vorherneine Managed Exchange lösung von Domain Factory, damit ging es. (also mit autodiscover)

Außerdem sieht das Anmeldefenster auf dem Rechner eo es nicht geht anders aus. Es sieht so klassisch aus. Aber das liegt vielleicht daran, das auf dem Client WinXP läuft oder? Auf den anderen läuft Vists Business.
Bitte warten ..
Mitglied: Ausserwoeger
26.07.2011 um 15:48 Uhr
Zitat von fritz89:
Ich richte outlook mit autodiscover ein. Mit dem SCP muss ich mal fragen.

Das witzige ist ja, dass es bei allen anderen Clients mit Outlook 2010 geht. Wir hatten vorherneine Managed Exchange lösung
von Domain Factory, damit ging es. (also mit autodiscover)

Außerdem sieht das Anmeldefenster auf dem Rechner eo es nicht geht anders aus. Es sieht so klassisch aus. Aber das liegt
vielleicht daran, das auf dem Client WinXP läuft oder? Auf den anderen läuft Vists Business.

Ich hatte das Problem auch schon ich musste das Outlook Profil komplett löschen und neu einrichten dann gings bei mir.

LG Andreas Ausserwöger
Bitte warten ..
Mitglied: fritz89
29.07.2011 um 16:51 Uhr
Also ich habe das Problem endlich gelöst bekommen. Beim testexchangeconnectivity Analyzer stand eine Fehlermeldung das der SSL friendly name falsch ist. Diesen habe ich geändert und es geht
Bitte warten ..
Mitglied: KnuTdadude
28.11.2011 um 08:52 Uhr
Hallo fritz89,

eine Anleitung wäre super, wie du den SSL friendly name geändert hast.
Habe in etwa das gleiche Problem.
Bitte warten ..
Mitglied: fritz89
28.11.2011 um 09:22 Uhr
Hallo Knutdadude,

da bin ich mir auch nicht mehr sicher.


Ich hatte das damals mit der Exchange Shell gemacht.

Ich schaue aber nochmal nach, ob ich etwas finde.


Gruss

fritz89
Bitte warten ..
Mitglied: KnuTdadude
28.11.2011 um 09:28 Uhr
Super, vielen Dank.

Mit freundlichen Grüßen
KnuTdadude
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Exchange 2013 Zuordnung der Signaturen nicht möglich

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Exchange Server
gelöst Outlook 2010, Exchange 2013, Windows 10, Performance-Problem (13)

Frage von halani01 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010, Exchange mit zusätzlichen IMAP-Konto, im Auftrag von (1)

Frage von StefanKittel zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...