Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 findet Kontakte nicht

Frage Microsoft Exchange Server

Mitglied: tyradux

tyradux (Level 1) - Jetzt verbinden

29.10.2013 um 16:13 Uhr, 6585 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe hier ein sehr seltsames Problem.

Folgende Umgebung:
  • Windows Server 2008 R2
  • Exchange Server 2010
  • Windows 7 64 bit
  • Outlook 2010 64 bit

Wenn ich einen PC neu aufsetze und Outlook neu einrichte, so werden die Kontakte wie erwarten vom Exchange-Server synchronisiert und landen auf dem Client. Das Interessante ist nun, dass die Kontakte nicht mehr gefunden werden, obwohl sie da sind.

Noch interessanter ist, dass wenn ich einen Kontakt öffne, etwas ändere und ihn speichere, dann wird er gefunden, vorher nicht. Die Suche an sich scheint also zu funktionieren, nur hat er mit "frisch" synchronisierten Kontakte ein Problem.

Kennt das Problem schon jemand? Ich bin momentan ziemlich Ratlos.

Gruß
Simon
Mitglied: haswell
31.10.2013 um 02:41 Uhr
Dieses Verhalten tritt auf, weil Sie in Outlook zunächst die folgenden Schritte durchführen müssen, bevor die Kontaktinformationen zum Adressieren von Nachrichten über das Adressbuch verfügbar sind:

Installieren Sie den Outlook Adressbuch-Dienst.
Markieren Sie den Ordner "Kontakte" für die Verwendung mit Ihrem Adressbuch.
Geben Sie für jedes Element, das beim Adressieren von Nachrichten erscheinen soll, entweder eine E-Mail-Adresse oder eine Faxnummer an.
Bitte warten ..
Mitglied: tyradux
31.10.2013 um 09:34 Uhr
Gestern habe ich noch den Index komplett neu erstellen lassen. Zwar hat die Suche gestern noch nicht wieder funktioniert. Seit ich heute allerdings den Computer wieder gestartet habe, scheint die Suche wieder normal zu funktionieren.

Kann es sein, dass der neue Index erst nach einem Neustart von Windows zum tragen kommt? Dieses Verhalten verwirrt mich nun doch etwas.
Bitte warten ..
Mitglied: haswell
31.10.2013 um 12:58 Uhr
Ich hab noch nie davon gehört beim Outlook, doch es kann passieren bei andere Programmen, ich hoffe das alles jetzt gut ist, und so bleibt
Bitte warten ..
Mitglied: tyradux
04.11.2013 um 09:54 Uhr
Zitat von haswell:
ich hoffe das alles jetzt gut ist, und so bleibt

Hallo haswell,

nein, leider ist es nicht so geblieben. Seit heute funktioniert die Suche in Outlook wieder nicht. Weder E-Mails, noch Kontakte werden gefunden.

Was kann das denn sonst noch sein, wenn die Outlook-Suche mal funktioniert, mal nicht? Das nervt echt, wenn man mal alte Informationen suchen muss. Es funktioniert natürlich immer dann nicht, wenn man unbedingt etwas schnell benötigt.
Bitte warten ..
Mitglied: tyradux
14.11.2013 um 11:07 Uhr
Ok, ich habe den Fehler inzwischen gefunden. Es lag an einer defekten OST-Datei im Ordner "C:\Users\%username%\AppData\Local\Microsoft\Outlook". Nachdem ich diese umbenannt habe und von Outlook neu generieren ließ, funktioniert es wieder.

Ich habe das Ganze nun 10 Tage lang beobachtet und hatte bisher keine Probleme mehr.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Kontakte
gelöst Frage von r00t-1337Outlook & Mail4 Kommentare

Servus Zusammen, weiß jemand von welchen Kriterien in Outlook 2010 diese Sortierung abhängt? Ich will, dass die Namen mit ...

Outlook & Mail
Outlook 2010 findet ost datei nicht
gelöst Frage von Floh21Outlook & Mail19 Kommentare

Hallo, folgendes Problem. Wir haben im Betrieb einen Ersatz-PC für Notfälle, falls mal ein PC defekt ist. Nun wurde ...

Outlook & Mail
Outlook 2013 Kontaktsuche findet Falsche Kontakte
gelöst Frage von manuelwOutlook & Mail9 Kommentare

Hallo, ich musste soeben feststellen, dass die Kontakt Suchfunktion beim Erstellen einer neuen E-Mail nicht richtig funktioniert. Dabei ist ...

Microsoft Office
Outlook 2010 doppelte Kontakte zusammenführen
Frage von Herbrich19Microsoft Office1 Kommentar

Hallo, Ich habe von meinen Google Konto alle Kontakte ins Microsoft Exchange Postfach kopiert. Jetzt sind einige Kontakte dort ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 12 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 16 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...