Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 fragt bei jedem öffnen nach dem Serverpasswort (SBS2008)

Frage Microsoft Outlook & Mail

Mitglied: johannesadm1n

johannesadm1n (Level 1) - Jetzt verbinden

08.04.2011 um 09:02 Uhr, 11844 Aufrufe, 1 Kommentar

Ich hoffe mal ich bin im richtigen Topic drinnen, da bin ich mir mittlerweile nicht mehr so sicher.
Wir als Systemhaus haben die EDV übernommen von einem kleinem Betrieb. Jetzt haben wir den ein wenig auf Vordermann gebracht bzw. bringen wollen...

Problemstellung:

Ich nehme stark an, dass es ein Softwareproblem ist, darum keine Hardware...

1 Server :
SmallBusiness 2008
Exchange 2007 (bereits auf SP3)
Domänenname: Wurst

AD, DHCP, DNS, das übliche für ein kleines Firmennetzwerk

1. Client:
Windows 7 Professional
Office 2010
In der Domäne
Anmeldename: Hans

2. Client
Windows XP Home (wurde nur von unserer Firma übernommen, daran haben wir keine Schuld )
Office 2010
NICHT in der Domäne (ist aber soweit voll angebunden an den Server, Netzfreigaben etc...)
Anmeldename: Peter


Das Problem ist folgendes:
Bei jedem Client ist Office respektive Outlook 2010 installiert worden (davor Outlook XP und er hat von uns den Windows 7 Rechner bekommen, drum Office 2010).
Seitdem O2010 installiert ist, fragt Outlook bei jedem öffnen exakt 4 mal nach dem Passwort zum Server (Server10.Wurst.Local) zu jedem eingetragenen Exchange-Emailkonto (nämlich 4 Stück) und das auf beiden Client-Systemen.

Ich habe mittlerweile schon so ziemlich alles ausprobiert, was google mir gegeben hat:

- Button Kennwort speichern immer aktiviert
- "Immer zur Eingabe von Anmeldeinformationen auffordern"-Button nicht aktiv
- Einspielen von Service Pack für Exchange (ist jetzt SP3)
- Vollzugriff auf die Postfächer im Exchange
- Wechsel der Netzwerksicherheit (Aushandlungsauthentifizierung ist Standard, getestet mit Kerberos sowie NTLM)
- Sowohl den Regkey "HKEY_CURRENT_USER\Software\Microsoft\Protected Storage System Provider" als auch den Ordner "Protect" im Benutzerprofil bearbeitet (Rechte überprüft / gesetzt, Inhalt gelöscht (wird auch wieder neu angelegt)
- DNS-Eintrag überprüft
- Outlook-Profil neu angelegt
- Emailkonten neu angelegt


So langsam zweifel ich an mir selbst. Es kommt mir mittlerweile so vor, als dass es gar nicht um Outlook direkt geht sondern wenn sich Outlook auf den Server verbinden will, fragt der Server nach dem Benutzernamen + Passwort (so wie wenn man ein Netzlaufwerk verbinden will bzw. zugriff auf den Server haben will)
Der zugriff auf den Server an für sich funktioniert (Netzlaufwerke sind angebunden mit gespeichertem Passwort).
Irgendwo hängt da noch was im System, was das ganze nicht mag und muss irgendwo von Outlook herkommen, da es mit der alten Version ja wunderbar geklappt hat...

Ich werde jetzt erstmal ein kleines Script schreiben, was das Passwort automatisch einträgt, dass der Kerle nicht jedesmal 4x das gleiche Passwort einträgt, sollte aber nicht die dauerhafte Lösung sein ...

Hat jemand noch eine mehr oder weniger zuverlässige Lösung für mich?
Vielen Dank schonmal im Vorraus, falls noch fragen sind, nur zu!
Mitglied: johannesadm1n
08.04.2011 um 10:53 Uhr
Windows 7 ist gelöst ...
Im Passwort-Tresor war ein falsches Passwort für die Serververbindung hinterlegt (warum er dies nicht geändert hat, kann ich nicht sagen ...)
Hier mal der Link, der mir da weitergeholfen hat: http://www.petri.co.il/save-your-exchange-password-in-microsoft-outlook ...

Beim XP Home-Rechner sieht es schlechter aus, dieser hat keinen Passwort-Tresor, werde da wohl weiterhin das Script verwenden müssen oder hat noch jemand eine Lösung dazu?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 HTML öffnen fragt immer nach Standardbrowser (3)

Frage von killtec zum Thema Windows 10 ...

Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...