Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 Kontaktbilder in Emails werden vereinzelt nicht angezeigt

Frage Microsoft Outlook & Mail

Mitglied: FabianS

FabianS (Level 1) - Jetzt verbinden

02.12.2013 um 14:20 Uhr, 8283 Aufrufe, 7 Kommentare, 2 Danke

Hallo,

ich habe an einem Outlook 2010 (Exchange 2013) verschiedene Kontaktordner angelegt und bei allen Kontakten Bilder hinterlegt.
Der Haken "Im Adressbuch anzeigen" ist auch gesetzt.
In den Emails werden mir aber nur von bestimmten Kontaktordnern die Bilder angezeigt.

4270c99702b6b2c2ab1dd116436b6a4f - Klicke auf das Bild, um es zu vergrößern


Was ich schon getan habe:
- Den Ordner neu angelegt und die Kontakte wieder reinkopiert
- Im Adressbuch unter "Extas" - "Optionen" Benuzerdefiniert angehakt und alle Kontaktordner einzeln hinzugefügt
- Exchange Cachemodus aktiviert


Danke und Gruß
Fabian
Mitglied: sk-it83
02.12.2013 um 14:26 Uhr
Check mal in der AD bei den Usern ohne Bild was unter Attribute Editor, thumbnailphoto dort eingetragen ist.

Du beschreibst im übrigen auch nicht WO du diese Bilder hinterlegt hast.

Müssen aufjedenfall in der AD sein.
Bitte warten ..
Mitglied: FabianS
02.12.2013 um 14:52 Uhr
Hi,

Der Benutzer hat die Bilder in seinen Outlook Kontakten eingetragen, dort und in der "An:" Zeile werden die Bilder angezeigt.
Unten jedoch nicht.
Das heißt, im AD kann nichts hinterlegt werden, da es seine Kontakte bei uns im AD als Benutzer ja nicht gibt.

Hier zur Erklärung ein Bild:
https://dl.dropboxusercontent.com/u/769894/Outlookproblem.jpg

Gruß Fabian
Bitte warten ..
Mitglied: goscho
02.12.2013 um 19:38 Uhr
Hi Fabian,

dein Outlook auf dem Bild ist die Version 2013.

"In Adressbuch anzeigen" gilt für den jeweiligen Kontakteordner, um ihn beim Erstellen einer Mail nutzen zu können.

Wenn du die Bilder zu den Gesprächspartnern angezeigt haben möchtest, musst du die Kontakte dieser Leute mit integriertem Bild in den Kontakteordnern abspeichern.

Es könnte jedoch auch ein Problem in Outlook 2013 sein.
Hier ist eine ähnliche Diskussion:
http://social.technet.microsoft.com/Forums/office/en-US/d0daf5a3-1711-4 ...
Bitte warten ..
Mitglied: FabianS
02.12.2013 um 20:05 Uhr
Das Outlook ist zu 100% Version 2010.
Outlook 2013 habe ich auf meinem Notebook, das schaut so aus:
http://www.pc-zu-hause.de/wp-content/uploads/2013/11/Outlook-2013-neue- ...
;)

Die Gesprächspartner haben Bilder hinterlegt, sieht man auch oben in der kleinen Vorschau, jedoch unten nicht.
Das funktioniert auch bei 80% der Kontaktordner (mit Kontakten außerhalb der Firma) so.
Das Problem sind die Kontakte die mit Bild abgespeichert sind, und auch im AD als Benutzer angelegt sind.

Kann es sein, wenn es einen Kontakt aus meinen eigenen Kontakten auch im AD gibt, dass Outlook dann das Bild aus dem AD nimmt ? Auch wenn dort keins hinterlegt ist ?

Gruß
Fabian
Bitte warten ..
Mitglied: sk-it83
03.12.2013 um 07:46 Uhr
Wie soll Outlook den Bilder aus der AD anzeigen wenn dort keine hinterlegt sind?

Die Bilder müssen in der AD hinterlegt sein, damit man sie in Outlook sieht.


Geht am einfachsten hiermit:

http://www.codetwo.de/freeware/active-directory-photos/
Bitte warten ..
Mitglied: goscho
03.12.2013 um 08:26 Uhr
Zitat von sk-it83:

Wie soll Outlook den Bilder aus der AD anzeigen wenn dort keine hinterlegt sind?
Outlook wertet auch Kontakteordner aus, obgleich ich nicht weiß welche (auch alle ÖOs oder nur Favoriten/als Adressbuch markierte), um die Bilder anzuzeigen.
Die Bilder müssen in der AD hinterlegt sein, damit man sie in Outlook sieht.
Wer bringt schon alle seine Kontakte ins AD?
Bitte warten ..
Mitglied: FabianS
03.12.2013 um 17:29 Uhr
Danke, hab das Outlook Profil nochmals neu angelegt, danach wurden die Bilder aus den Kontaktordnern angezeigt.

Hab auch mal CodeTwo getestet, um die Bilder im AD zu hinterlegen, hat auch einwandfrei funktioniert

Danke!

Gruß
Fabian
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 - eMail mit Anhang wird nicht angezeigt (1)

Frage von staybb zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...