Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 löscht Text neu verfasster Mails

Frage Microsoft Outlook & Mail

Mitglied: Toni76

Toni76 (Level 1) - Jetzt verbinden

27.05.2010 um 18:51 Uhr, 18112 Aufrufe, 15 Kommentare

Ich arbeite mit Outlook 2010 und hatte in den letzten 3 Wochen seit ich es benutze schon mehrmals das Problem, dass Outlook den Text meiner soeben verfassten Mail teilweise oder komplett und unwiderbringlich im Editor löscht, bevor ich sie gesendet habe.

Ich arbeite mit mehreren Konten und das Ganze passiert immer dann, wenn ich die Mail fertig habe und abschicken will und mir noch überlege, dass ich sie doch über ein anderes Konto senden möchte und oben bei Von ein anderes auswähle.

Es hat mich jetzt schon einige Zeit und Nerven gekostet, die Mails immer wieder neu zu schreiben. Wenn man schnell genug ist, kann man die neue (jetzt leere) Mail dann noch schließen, die Frage nach automatischen Speichern mit Nein beantworten und die etwas ältere, meist fast komplette automatisch gespeicherte Kopie aus den gelöschten Objekten rausziehen.

Wenn es dafür keine Lösung gibt, bleibt mir eigentlich nur, wieder auf Outlook 2007 oder 2003 zurückzuwechseln. Denn ich denke dann eben doch nicht immer daran, die Mails vor dem Absenden bzw. Kontowechsel zu speichern oder komplett in die Zwischenablage zu kopieren.

Also meine Frage: Kennt dazu jemand eine Lösung?
Das liegt wohl nicht am Trial-Status von Office 2010?


Mal schnell einen Bug bei Microsoft zu reporten ist (erfahrungsgemäß) ja quasi unmöglich. Falls da doch jemand Connections hat und das kann und Lust hat das zu machen, hier ist gleich noch ein Bug: Wenn man auf eine HTML-Mail antwortet und sie zu Text konvertiert, gibt es keine Trennung zwischen der alten und neuen Mail, die normalweise vorhandene Zeile fehlt:

-----Ursprüngliche Nachricht-----

Das ist auch extrem nervig, das jedesmal manuell zu korrigieren.
Mitglied: NetWolf
29.05.2010 um 22:20 Uhr
N'abend,

pro Konto hast du vermutlich eine unterschiedliche Signatur erstellt.
Wechselst du nun das Konto vor dem Senden, überschreibt die Signatur deinen Text, wenn sich dieser innerhalb der Signatur befindet.

Beispiel einer "falschen" Signatur:

Start Signatur
Hallo



Mit freundlichen Grüßen
Wolfgang
Ende Signatur

Also prüfe deine Signaturen und/oder entscheide ich vorher, mit welchem Konto du senden willst.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Toni76
29.05.2010 um 23:22 Uhr
Hallo Wolfgang,

eines der Konten hat tatsächlich eine Signatur (alle anderen nicht), die allerdings so eingestellt ist, dass sie nur bei neu erstellten Mails automatisch eingefügt werden soll. Sie beginnt außerdem mit den Signaturtrennzeichen ("--") - vielleicht könnte das ein Problem sein?

Allerdings habe ich bisher keine Systematik feststellen können: Es tritt auf beim Erstellen neuer Mails und auch beim Antworten. Ich konnte auch nicht ausmachen, dass es genau beim Wechsel von einem speziellen auf ein anderes spezielles Konto auftritt. Der Text der Mail wird manchmal komplett gelöscht (auch beim Antworten die Originalmail), manchmal wird beim Antworten nur meine Antwort vollständig gelöscht, manchmal wird nur ein Teil meines neuen Texts gelöscht (ich glaube der untere). Aber auch da lässt sich gar nichts festmachen - wenn es einmal passiert und ich mache dann genau dasselbe nochmal, also z. B. dieselbe Mail nochmal mit (fast) demselben Text beantworten und dann wieder am Ende erst dran denken, das Konto umzustellen, dann passiert normalerweise nichts, also der Text bleibt da wo er soll. Ob es was mit der Signatur des einen Kontos zu tun hat, kann ich auch nicht sagen - und manchmal füge ich die Signatur auch manuell ans Ende einer Mail an.

Was vielleicht wichtig ist: Ich schreibe fast ausschließlich nur-Text-Mails, also kein HTML.

Was Du mit der "falschen" Signatur meinst, habe ich nicht so ganz verstanden - meinst Du damit innerhalb oder unter der Signatur den eigentlichen Text zu verfassen?

Ich versuche natürlich, mir anzugewöhnen immer daran zu denken, gleich am Anfang das Konto zu wählen. Aber ich hatte eben jahrelang immer den Ablauf Mail lesen, antworten und losschreiben, am Ende Empfänger/Absenderkonto/Betreff/Signatur/Anhänge checken und dann abschicken. Kann daher etwas dauern, bis ich da wirklich immer dran denke...

Grüße, Toni
Bitte warten ..
Mitglied: NetWolf
29.05.2010 um 23:58 Uhr
Hallo Toni,

ich glaube aus deiner Antwort zu lesen, dass du eine Mail "unten" beantwortest? Üblich ist es, eine Mail "oben" zu beantworten.
D.h. über der Signatur.

Mein Beispiel sollte verdeutlichen, dass einige Menschen die Anrede mit in die Signatur aufnehmen. Schreibt man nun "innerhalb" der Signatur weiter, verschwindet beim Kontowechsel alles Geschriebene innerhalb dieser Signatur. Outlook löscht die Signatur komplett - unabhängig davon was dazwischen geschrieben wurde.

Es ist unabhängig davon, was du für eine Versandart gewählt hast.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Toni76
30.05.2010 um 00:43 Uhr
Hi Wolfgang,

hmm, was es alles gibt... also Mails sehen bei mir immer so aus, mit optionalen Signaturen (meistens habe ich meine nicht drin):

Antwort 3
[Signatur A3]
Antwort 2
[Signatur A2]
Antwort 1
[Signatur A1]
Original
[Signatur O]


Je nach verwendetem Mailprogramm und Zitatmodus der Absender stapelt sich mit jeder Antwort auch manchmal ganz unten ein Haufen fremder Signaturen.

Mit ein "Teil meines neuen Texts gelöscht" meinte ich:

Hallo!
Bla bla bla bla bla bla,
bla bla bla bla bla bla,
bla bla bla bla bla bla,
bla bla bla bla bla bla.
Ciao!


Darunter ist dann manchmal alles weg, also auch alle vorherigen Antworten, wenn ich gerade eine Antwort schreibe - oder manchmal bleiben die alten Antworten auch da - und meistens bleibt (zum Glück) alles da.

Grüße, Toni
Bitte warten ..
Mitglied: NetWolf
30.05.2010 um 17:20 Uhr
Hallo Toni,

das ist schon komisch. Ich denke aber, das es mit deinen Signaturen und dem Umschalten der Konten zusammen hängt.

ggf. solltest du deine Signaturen noch mal überprüfen.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Toni76
30.05.2010 um 17:43 Uhr
Hmm, inwiefern überprüfen, was könnte denn falsch sein? Die Signatur besteht momentan aus 6 Zeilen, die erste Zeile lautet "--". Der gesamte Text der Signatur ist unformatiert bzw. einheitlich formatiert, da Outlook 2010 ja keinen reinen Text mehr zulässt. Das hatte ich auch in Outlook 95/97/XP/03/07 schon immer so, natürlich nicht immer mit dem genau gleichen Inhalt, aber damit gab es das Problem noch nicht. Wobei die ganz alten Versionen das mit den Konten noch nicht konnten...

Grüße, Toni
Bitte warten ..
Mitglied: Toni76
02.06.2010 um 00:43 Uhr
Kleines Update: Ich hatte die Situation heute wieder (Konto wechseln) und habe vorher daran gedacht, die Mail in der Zwischenablage zu sichern, bevor ich umschalte. Es handelte sich um eine komplett neu erstellte Mail (also zunächst leer, Nur-Text-Modus), bei der zunächst ein Konto ohne Signatur gewählt war. Dann habe ich vor dem Abschicken auf das Konto mit Signatur gewechselt, dadurch wurde mein gerade neu verfasster Text (ca. 3 KB) komplett gelöscht und durch die Signatur ersetzt.

Keine Ahnung, ob das weiterhilft...

Grüße, Toni
Bitte warten ..
Mitglied: Toni76
02.06.2010 um 17:03 Uhr
Und noch ein Update: Gerade hatte ich dasselbe Verhalten bei einer anderen Situation: Ich habe wieder eine ganz neue Mail verfasst (wieder ca. 3 KB) , ohne Signatur, und habe das Konto nicht gewechselt. Stattdessen war ich fertig und habe mich entschlossen, meine Signatur über Signatur/Einfügen in der Toolbar doch noch ganz ans Ende anzufügen.
Das aus alten Outlook-Versionen bekannte und erwartete Verhalten wäre gewesen, dass die gewählte Signatur an der aktuellen Cursorposition (Ende der Mail) eingefügt wird. Allerdings war das nicht der Fall: Die Signatur wurde ganz oben in der Mail eingefügt und mein neuer Text wurde bis auf die letzten (!) 8-10 Zeilen gelöscht. Das ließ sich mit Strg-Z rückgängig machen und mehrfach reproduzieren.

Grüße, Toni
Bitte warten ..
Mitglied: NetWolf
03.06.2010 um 20:45 Uhr
Wie wurde die Signatur erstellt?
Wurde sie importiert aus einer alten Outlook Version?

Falls JA: erstelle eine neue Signatur und verwende sie statt der alten.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Toni76
03.06.2010 um 20:56 Uhr
Die Signatur habe ich aus einer alten Nur-Text-Mail in die Zwischenablage kopiert, dann in den Optionen von Outlook eine neue Signatur angelegt und den Text dort wieder eingefügt.
Outlook ist neu installiert (Erstinstallation) auf einem ebenfalls frisch aufgesetzten Windows 7.

Grüße, Toni
Bitte warten ..
Mitglied: Toni76
28.06.2010 um 20:22 Uhr
Mal wieder ein Update mit den letzten Erkenntnissen zu dem Problem:

Inzwischen habe ich es mir angewöhnen können, Mails ständig zu speichern und in immer wieder neu in die Zwischenablage zu kopieren, insofern lässt es sich einigermaßen mit dem Problem leben. Das Ganze tritt in der täglichen Arbeit etwa 2-3x auf, wie schon beschrieben in den unterschiedlichsten Variationen. Mit die extremste und häufigste ist wohl, wenn ich eine neue Mail schreibe, mir dann noch überlege die Signatur einzufügen, den Cursor ans Ende der Mail stelle, und die Funktion zum Einfügen der Signatur aufrufe (ohne Kontowechsel). Dann löscht Outlook entweder die komplette Mail und ersetzt sie durch die Signatur (schon beschrieben) oder es schreibt sie auch mal an eine beliebige Stelle mitten in der Mail und löscht alles obendrüber. Wohlgemerkt, das passiert nicht immer, sondern in vielleicht 10% der Fälle, in denen ich genau dasselbe mit genau der selben Signatur mache - natürlich mit unterschiedlichem Text in der Mail. Allerdings schreibe ich wie schon erwähnt Nur-Text-Mails, keine HTML-Mails.

Außerdem habe ich Office 2010 (64-bit) komplett deinstalliert und nochmal komplett neuinstalliert, diesmal die 32-bit-Version. Geändert hat sich gar nichts, es verhält sich alles genau gleich.

Was mich etwas wundert ist, dass offensichtlich niemand außer mir dieses Problem hat. Kennt jemand eine Website oder Adresse, wo man solche potentiellen Fehler an Microsoft reporten kann, ohne dafür gleich einen riesigen kostenpflichtigen Supportfall eröffnen zu müssen?

Grüße, Toni
Bitte warten ..
Mitglied: baeggi
18.03.2011 um 08:38 Uhr
Hallo Toni

Ich lebe mit dem selben Problem, das komische ist, dass es überhaupt nicht nachvollziehbar ist. Ich kann 5 mal die gleichen Schritte machen, mit der selben Signatur und 4 mal löscht es den Text nich, und beim 5ten mal ist alles weg. Aufgefallen ist mir das Problem bei mir im nie aufgetaucht ist, wenn ich die Mails mit dem HTML-Format verschicke...
Weiss jemand mehr dazu?
Bitte warten ..
Mitglied: Chris79
08.05.2012 um 10:34 Uhr
Hallo zusammen,

ich habe in unserem Büro nun auf Outlook 2010 umgestellt und dort haben nun alle dasselbe Problem.

Einfache Frage: Wo lässt sich diese Funktion abschalten? Ich möchte nicht, dass das Ändern der Absendeadresse irgendeinen Einfluß auf die Signaturen hat.

Viele Grüße,

Christian
Bitte warten ..
Mitglied: Loki1972
24.05.2013 um 09:25 Uhr
Hallo zusammen,

auch wenn das Problem schon ein wenig älter ist, so scheint es auch aktuell noch von Interesse und betrifft insbesondere auch Outlook 2013.

Ich denke ich habe eine praktikable Lösung/Workaround:

STRG + Z (also "Rückgängig") im NACHRICHTENTEXTFELD anwenden. Also VORHER einmal mit der Maus hineinklicken.
Dann wird der Nachrichtentext samt Signatur zumindest wieder hergestellt.

Wenn man auf die obere Titelleiste achtet, bemerkt man auch wie das Problem zustande kommt:
Outlook behandelt beim Wechsel des E-Mail-Accounts die Mail als eine Art NEUE MAIL.

Gibt man einen BETREFF ein, tritt es zu Tage - der Betreff wird ebenso entfernt wie der Mailtext + Signatur und der Dokumentname in der TITELLEISTE ändert sich auf UNBENANNT statt wie vorher den BETREFFTEXT wiederzugeben.

Mit STRG + Z IN DER BETREFFZEILE erhält man auch diese wieder zurück.

Wie man das Verhalten generell abstellen ist mir nicht bekannt. Die Outlook Optionen scheinen dafür ungeeignet.
Falls hier noch jemand eine generelle Lösung bieten kann, wäre ich sehr dankbar

VG
Klaus Schumacher
Bitte warten ..
Mitglied: HarryBG
22.08.2013 um 10:48 Uhr
Hallo zusammen,

das Thema ist etwas älter, aber ich musste mich auch damit herumschlagen, weil bei einer Kundin das Problem ebenfalls auftrat. Der Diskussion hier hat mich möglicherweise auf den richtigen Weg gebracht:

Die Kundin hatte zu Beginn ihrer verschiedenen Signaturen zwei Leerzeilen. Nachdem ich diese Leerzeilen gelöscht habe, trat das Problem nicht mehr auf. Bitte prüfen, ob das ggf. hier auch der Fall ist.

Viele Grüße
Harald Börger
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 Dateianhänge von bestimmten Exchange Mails in Ordner verschieben (5)

Frage von Kineas zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Emails werden ohne Signatur und Text versendet - Outlook 2010 (11)

Frage von IT-com zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 Mails im Entwürfeordner sind als "gesendet" markiert

Frage von staybb zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010: Antworten auf weitergeleitete Mails (2)

Frage von hushpuppies zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...