Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 (nicht in der Domäne aber im gleichen Netz) mit Exchange 2013 verbinden

Frage Microsoft Exchange Server

Mitglied: kowa1981

kowa1981 (Level 1) - Jetzt verbinden

08.05.2013, aktualisiert 03:45 Uhr, 2830 Aufrufe, 3 Kommentare, 1 Danke

Hallo zusammen,

ich hab mir vor paar Tagen eine neue Infrastruktur geschaffen und alles auf Server 2012 aufgebaut.

Ein Exchange 2013 ist auch dabei.
Der Aufbau sieht wie folgt aus:

Die physikalische Maschine hat einen Server 2012 mit Datacenter installiert.
Darauf laufen mehrere Server 2012 unteranderem auch ein Exchange 2013.

Alle die in der Domäne sind können sich über die Autoermittlung und Outlook mit dem Exchange2013 verbinden.

Wenn ich allerdings versuch eine manuelle Einrichtung durchzuführen egal ob es Rechner in der Domäne oder ausserhalb ist dann bekomme ich den Fehler das er den Exchange Server nicht finden kann.

Da ich aber einen Client ausserhalb der Domäne habe allerdings er sich im gleichen Netz befindet und ausserhalb der Domäne die Autoermittlung nicht funktioniert kann ich mich mit diesem Client leider nicht mit dem Exchange verbinden.

Ich hab in Outlook unter dem Menupunkt Server schon alles mögliche eingetragen. Leider ohne Erfolg. Selbst ein Outlook habe ich auf dem Exchange installiert und versucht durch manuelle Eingabe sich mit dem Exchange zu verbinden aber er findet den Server einfach nicht. Egal ob ich den FQDN, Localhost oder nur eine IP eintrage. Wenn ich allerdings die Autoermittlung in der Domäne nutze klappt alles einwandfrei und ich kann auch mehrere Benutzer hinzufügen.


Ich hoffe ihr könnt mir weiterhelfen.
Ich wäre sehr sehr dankbar!
Mitglied: mloipeldinger
08.05.2013 um 08:48 Uhr
Hallo,

ich könnt mir vostellen dass dein dns-server den exchange nicht richtig auflösen (!komlett = ex.domäne.local) kann. Im schlimmsten Fall in der hostdatei am client den fqdn des exchange eintragen.
Zertifikate auf den Client vom Exchange drauf kopieren auch nicht vergessen.

gruß

mloipeldinger
Bitte warten ..
Mitglied: kowa1981
08.05.2013 um 16:05 Uhr
Hallo mloipeldinger,

vielen Dank für deine Antwort.

Ich habs vor 5 Minuten endlich hinbekommen.



Ich hatte leider überlesen das man nur noch rpc über https nutzen kann.

Nachdem ich das Häkchen für rpc aktiviert habe und meine Adresse (mail.meinedomäne.de) eingegeben habe brauchte ich nur noch ntlm auth auswählen und die Verbindung stand sofort.

Die Auflösung habe ich einfach über eine zweite Zone und einem Host A Eintrag eingerichtet.

Die richtige Auflösung und Zertifikatseinstellungen bzw ausstellungen hatte ich schon im Vorfeld dank eines Videos bei Youtube bei der Installation von Exchange eingerichtet.

Somit funktioniert das schon Mal allerdings funktioniert der Autodiscover somit auserhalb nicht.
Ist aber auch nicht schlimm und eigentlich auch ein Sicherheitsvorteil wenn ich da nicht falsch liege.


Jedenfalls riesen Dank für die Hilfe!
Bitte warten ..
Mitglied: filippg
08.05.2013 um 21:39 Uhr
Hallo,

Somit funktioniert das schon Mal allerdings funktioniert der Autodiscover somit auserhalb nicht.
Ist aber auch nicht schlimm und eigentlich auch ein Sicherheitsvorteil wenn ich da nicht falsch liege.
Du wirst in deinem Outlook keinen Abwesenheitsagent setzen oder Regeln erstellen können.
Wahrscheinlich funktioniert auch der Abruf von Frei- und Gebuchtzeiten und dem Offlineadressbuch nicht.

Man kann Autodiscover über SRV-Records im DNS ziemlich einfach auffindbar machen (vor allem muss der Hostname nicht autodiscover.domain.tld heißen!). Wenn es nur um einen Client geht kann man auch mit XML-Dateien auf dem Client arbeiten. Beides unter http://www.msexchangefaq.de/e2007/autodiscover.htm beschrieben.

Gruß

Filipp
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 verbinden (5)

Frage von Flatcher zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange 2010 und 2016 in einem Netz (8)

Frage von Timeboy-SH zum Thema Exchange Server ...

Exchange Server
Exchange 2010 und Outlook 2013 - FYDIBOHF23SPDLT anstatt Benutzername (1)

Frage von stefan2k1 zum Thema Exchange Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Internet
gelöst Jeden morgen Internet-Probleme (56)

Frage von pjrtvly zum Thema Internet ...

Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

LAN, WAN, Wireless
gelöst IP Adressen - Modem - Switch - Accesspoint (23)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows 7
Bluesreens unternehmensweit (22)

Frage von SYS64738 zum Thema Windows 7 ...