Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Microsoft Office

Outlook 2010 mit OWA von Exchange 2003 verbinden

Mitglied: redder

redder (Level 1) - Jetzt verbinden

11.05.2011 um 12:04 Uhr, 6996 Aufrufe, 6 Kommentare

Hallo alle zusammen,
diesmal habe ich ein Problem mit der Verwendung von Outlook 2010 in Verbindung mit dem OWA vom Exchange 2003.

Vorgeschichte:
In meiner Firma wird seit mehreren Jahren Outlook 2007 in Verbindung mit dem Outloook Web Access vom Exchange 2003 verwendet.
Nun haben viele Kollegen Office 2010 bekommen und seitdem gibt es verstärkt Probleme mit eben dieser Verbindung.
Wichtig ist noch, dass manche Kollegen durchgängig keine Verbindung in Outlook bekommen und dass andere wiederum nur sporadisch Probleme haben. Wieder bei anderen Kollegen funktioniert die Verbindung einwandfrei.

Meine bisherigen Versuche das Problem zu lösen:
  • Ich habe bei einzelnen Usern testweise sämtliche Firewalls und Antivirensoftware (sogar die einzelnen Dienste) deaktiviert und bekomme trotzdem keine Verbindung.
  • Weiter habe ich versucht direkt über einen Webbrowser auf den Web Access zuzugreifen - das funktioniert.
  • Ich habe sämtliche Authentifizierungsmethoden durchprobiert - ohne Erfolg.
  • Ich habe überprüft ob es vor Ort eine Hardware Firewall gibt die das evtl blockt. - Das war nicht der Fall.

Daher wende ich mich jetzt an euch

Wie kann es sein, dass bei einer konstanten Internetverbindung und gleichen Einstellungen ein Mitarbeiter auf den OWA zugreifen kann und ein anderer nicht?
Oder wenn die Frage so nicht beantwortet werden kann (was ich glaube): Was habe ich jetzt noch für Troubleshooting Möglichkeiten?

Für sachdienliche Hinweise vielen Dank im Voraus ;)
Mitglied: dualhead
11.05.2011 um 12:26 Uhr
Moin,

zunächst einmal ist die Verbindung zum OWA völlig unabhängig von Outlook oder einem sonstigen Client. Für die OWA Verbindung ist lediglich der Browser wichtig u. der sollte IE7 oder besser IE8 heißen. Weitere Probleme könnten dann clientseitig höchstens noch im Bereich DNS bzw. der allgemeinen Erreichbarkeit des Servers liegen.

Gruß u. viel Glück
D.
Bitte warten ..
Mitglied: Kirschi
11.05.2011 um 12:40 Uhr
Hallo,

trag mal das lokale Subnetz in die Proxyausnahmeliste des IE ein. Bei uns steht das im Format *domäne.local und 192.168.0.* drin. Zumindest klappt das für die O2007-Clients.

Gruß
Andreas
Bitte warten ..
Mitglied: ANGER77
11.05.2011 um 14:53 Uhr
Hallo,

ich hoffe ich weiß jetzt genau was du meinst sicher die Verbindung, wenn man man von Außen über die OWA Adresse abrufen will, oder?

Wenn ja, hast du für dein OWA ein gültiges Zertifikat, wenn nein wird das das Problem sein. Führe mal den IE als Administrator aus und gehe auf die OWA Seite, dann importiere das Zertifikat zu den vertrauenswürdigen Stammzertifikaten und dann sollte es funktionieren.

Gruß ANGER
Bitte warten ..
Mitglied: redder
11.05.2011 um 16:06 Uhr
Zitat von dualhead:
zunächst einmal ist die Verbindung zum OWA völlig unabhängig von Outlook oder einem sonstigen Client. Für die
OWA Verbindung ist lediglich der Browser wichtig u. der sollte IE7 oder besser IE8 heißen. Weitere Probleme könnten
dann clientseitig höchstens noch im Bereich DNS bzw. der allgemeinen Erreichbarkeit des Servers liegen.

Hmm, danke für die Antwort, aber das Problem besteht ja wie beschrieben nur in Outlook. Über IE8 funktioniert der WebAccess einwandfrei.

Zitat von Kirschi:
trag mal das lokale Subnetz in die Proxyausnahmeliste des IE ein. Bei uns steht das im Format *domäne.local und 192.168.0.*
drin. Zumindest klappt das für die O2007-Clients.

Danke für den Tipp; Ich werd das demnächst mal versuchen.

Zitat von ANGER77:
Wenn ja, hast du für dein OWA ein gültiges Zertifikat, wenn nein wird das das Problem sein. Führe mal den IE als
Administrator aus und gehe auf die OWA Seite, dann importiere das Zertifikat zu den vertrauenswürdigen Stammzertifikaten und
dann sollte es funktionieren.

Nein, das ist es leider auch nicht. Wir haben ein komerzielles Zertifikat im Einsatz. Übers iPhone klappt der Empfang z.B. problemlos.
Bitte warten ..
Mitglied: Dani
21.05.2011 um 11:13 Uhr
Hi redder,
was haben deine Versuche bezüglich der Proxyausnahmen ergeben?


Grüße,
Dani
Bitte warten ..
Mitglied: redder
30.06.2011 um 15:31 Uhr
Kleine Zwischenmeldung von mir:
Der Kollege mit dem Problem ist gerade im Ausland und nutzt im Moment einfach VPN um seine Mails abzurufen.

Ich sag Bescheid wenn es hier etwas Neues gibt.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 mit Exchange 2016 verbinden
gelöst Frage von FlatcherOutlook & Mail5 Kommentare

Hallo liebe Community, Hoffentlich könnt ihr mir hier weiterhelfen. Habe bei einem Kunden Exchange 2016 neu installiert. Die Einrichtung ...

Exchange Server
Problem beim Verbinden von Outlook mit Exchange 2010 Server
gelöst Frage von addamainExchange Server12 Kommentare

Hallo zusammen, ich habe mal wieder ein meiner Meinung nach seltsames Problem Infrastruktur alt, als der Fehler das erste ...

Exchange Server
Outlook 2010 mit Exchange 2013 verbinden. Ein Zertifikat notwendig?
gelöst Frage von wixmixbinExchange Server5 Kommentare

Hallo Admins, es klappt nicht, Outlook 2010 mit Exchange 2013 per SSL mit dem Zertifikat zu verbinden, das bei ...

Exchange Server
Outlook Client mit Exchange Server 2010 verbinden über DynDns
Frage von SvenschulteExchange Server8 Kommentare

Hallo alle miteinander, ich habe folgendes Problem. Ich habe einen Windows Server 2008 R2 im Keller stehen, dort läuft ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...