Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

In Outlook 2010 Postfach OWA (http) einbinden Fehlermeldung

Frage Microsoft Exchange Server

Mitglied: Moelle

Moelle (Level 1) - Jetzt verbinden

30.04.2013 um 15:34 Uhr, 10000 Aufrufe, 17 Kommentare

Hallo zusammen,

ich muss auf einen Notebook Outlook 2010 über outlook anywhere einrichten.
Habe alles soweit konfiguriert und erhalte die Meldung das der Proxyserver ungültig ist.

Über den Browser funktioniert es!

Hat jemand ne Idee
Mitglied: Hakketas
30.04.2013 um 15:53 Uhr
Welche Einstellungen hast Du denn am Outlook vorgenommen?
Evtl. ein Harken zuviel?
Bitte warten ..
Mitglied: Ausserwoeger
30.04.2013 um 16:25 Uhr
Hi

Bei den Proxyeinstellungen sollte msstd:remote.deine Domain.de stehen.
Dieser eintrag muss natürlich auch auflösbar sein und auf den richtigen Server verweisen. Also falls noch nicht gemacht den Eintag im Öffenlichen DNS für deine.domain.de erstellen.

Wichtig ist das auch das Zertifikat am Server für diese Domain ausgestellt ist. Wenn du im Zertifikat mail.deine domain.de stehen hast sollte im outlook msstd:mail.deine Domain.de stehen.
Natürlich muss auch hier der DNS Eintrag stimmen.

LG Andy
Bitte warten ..
Mitglied: Moelle
30.04.2013 um 17:03 Uhr
Hallo,

den Eintrag hatte ich bereits msstd:remote.deine Domain.de eingetragen. Dennoch habe ich die Fehlermeldung erhalten.

Wo kann ich das mit dem Zertifikat prüfen, DNS muss ja laufen da ich es über Browser ansteuern können!
Bitte warten ..
Mitglied: Ausserwoeger
30.04.2013 um 17:09 Uhr
Hi

Einfach indem du mit dem Browser auf das OWA interface des Servers zugreifst neben der eingegebenen Adresse wird das Zertifikat angezeigt. Entweder mit einem rotenX wenn etwas nicht passt oder mit einem Schloss ! Wenn du auf das Schloss oder das X klickst gibt es den Punkt Zertifikat anzeigen.

LG Andy
Bitte warten ..
Mitglied: Pjordorf
30.04.2013 um 18:14 Uhr
Hallo,

Zitat von Moelle:
Dennoch habe ich die Fehlermeldung erhalten.
Tatsächlich? Das dumme Outlook aber auch

DNS muss ja laufen da ich es über Browser ansteuern können!
Wird in deinem Browser bei OWA denn auch dein "msstd:remote.deine Domain.de" verwendet oder ist das da dann doch etwas anders?

Gruß,
Peter
Bitte warten ..
Mitglied: Moelle
30.04.2013 um 21:14 Uhr
Der Iowa Zugriff im läuft ohne das MSSTD.
Bitte warten ..
Mitglied: Ausserwoeger
02.05.2013, aktualisiert um 11:58 Uhr
Hi

zur Info:

http://styletronix.wordpress.com/2011/01/24/msstd-in-outlook-anywhere-a ...

Ich hoffe das du Outlook anyware eingerichtet hast bzw. das es den autodiskover eintrag auch gibt

PS: Hier kannst du deine Autodiscover einrichtung testen : www.testexchangeconnectivity.com
Hier gibt es weitere Infos dazu: http://www.petri.co.il/autodiscover-configuration-exchange-2010.htm


LG Andy
Bitte warten ..
Mitglied: Moelle
03.05.2013, aktualisiert um 09:28 Uhr
Habe die autodiscover Einrichtung getestet u. folgendes Ergebnis erhalten.
Kann mir einer erklären welche Änderungen ich vornehmen muss.


RPC/HTTP-Konnektivität wird getestet.
Fehler beim RPC/HTTP-Test.

Testschritte

ExRCA versucht, die AutoErmittlungsfunktion für mail@meinedomain.de zu testen.
Fehler beim Testen der AutoErmittlung.

Testschritte

Es wird versucht, alle Methoden zum Herstellen einer Verbindung mit dem AutoErmittlungsdienst zu verwenden.
Der AutoErmittlungsdienst konnte mit keiner Methode erfolgreich kontaktiert werden.

Testschritte

Es wird versucht, die mögliche AutoErmittlungs-URL https://meinedomain.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.

Testschritte

Es wird versucht, den Hostnamen meine.domain.de im DNS aufzulösen.
Der Hostname wurde erfolgreich aufgelöst.

Weitere Details
Zurückgegebene IP-Adressen: xxx.xxx.xxx.xxx


Es wird getestet, ob TCP-Port 443 auf Host meinedomain.de überwacht wird/geöffnet ist.
Der angegebene Port ist blockiert, wird nicht überwacht oder sendet nicht die erwartete Antwort.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen

Weitere Details
Es ist Netzwerkfehler bei der Kommunikation mit dem Remotehost aufgetreten.
.




Es wird versucht, die mögliche AutoErmittlungs-URL https://autodiscover.meinedomain.de/AutoDiscover/AutoDiscover.xml zu testen.
Fehler beim Testen dieser potenziellen AutoErmittlungs-URL.

Testschritte

Es wird versucht, den Hostnamen autodiscover.meinedomain.de im DNS aufzulösen.
Der Hostname wurde erfolgreich aufgelöst.

Weitere Details
Zurückgegebene IP-Adressen: xxx.xxx.xxx.xxx


Es wird getestet, ob TCP-Port 443 auf Host autodiscover.meinedomain.de überwacht wird/geöffnet ist.
Der angegebene Port ist blockiert, wird nicht überwacht oder sendet nicht die erwartete Antwort.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen

Weitere Details
Es ist Netzwerkfehler bei der Kommunikation mit dem Remotehost aufgetreten.
.




Es wird versucht, mit der HTTP-Umleitungsmethode eine Verbindung mit dem AutoErmittlungsdienst herzustellen.
Fehler beim Verbindungsversuch mit der AutoErmittlung mit der HTTP-Umleitungsmethode.

Testschritte

Es wird versucht, den Hostnamen autodiscover.meinedomain.de im DNS aufzulösen.
Der Hostname wurde erfolgreich aufgelöst.

Weitere Details
Zurückgegebene IP-Adressen: xxx.xxx.xxx.xxx

Es wird getestet, ob TCP-Port 80 auf Host autodiscover.telahr.de überwacht wird/geöffnet ist.
Der Port wurde erfolgreich geöffnet.

ExRCA überprüft die AutoErmittlung von Host meinedomain.de für die HTTP-Umleitung zum AutoErmittlungsdienst.
ExRCA konnte keine HTTP-Umleitungsantwort für die AutoErmittlung abrufen.

Weitere Details
Es ist eine Webausnahme aufgrund des Empfangs der Antwort „HTTP 404 - NotFound“ von Unknown aufgetreten.




Es wird versucht, mit der DNS-SRV-Umleitungsmethode eine Verbindung mit dem AutoErmittlungsdienst herzustellen.
ExRCA konnte mit der DNS-SRV-Umleitungsmethode keine Verbindung mit dem AutoErmittlungsdienst herstellen.

Testschritte

Es wird versucht, den SRV-Datensatz _autodiscover._tcp.meinedomain.de im DNS zu finden.
Der SRV-Eintrag für die AutoErmittlung wurde nicht in DNS gefunden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen
Bitte warten ..
Mitglied: Ausserwoeger
03.05.2013 um 09:04 Uhr
Hi

Steht doch da ! Der Port 443 ist nicht offen oder nicht richtig weitergeleitet. Der DNS eintrag autodiscover._tcp.meinedomain.de wurde auch nicht gefunden daher denke ich das er nicht vorhanden ist.

Das würde ich korrigieren und dann nochmal testen.

LG Andy
Bitte warten ..
Mitglied: Moelle
03.05.2013, aktualisiert um 09:11 Uhr
muss der port am router freigeschaltet werden? Und wie und wo nehme ich den DNS eintrag vor?
Bitte warten ..
Mitglied: Ausserwoeger
03.05.2013 um 09:16 Uhr
Hi

Ja der Port muss am Router freigeschaltet werden und Via Portweiterleitung zum Internen Server weitergeleitet werden.

Der DNS Eintrag muss auf dem DNS gemacht werden der für eure Externe Domain zuständig ist. (Wenn du von ausserhalb den unternehmens zugreifen willst).

PS: Noch eine kleine Frage bist du ein Administrator oder ein Kunde der sich selbst Administriert ????

Routing sollte jeder können bzw. wissen das ist Standard für jeden Administrator !!

LG Andy
Bitte warten ..
Mitglied: Moelle
03.05.2013 um 09:20 Uhr
Danke. kein Admin- admin ist krank
Bitte warten ..
Mitglied: Ausserwoeger
03.05.2013 um 10:30 Uhr
Hi

Bitte kein Problem. Würde aber eher den Admin das machen lassen auch wenn er krank ist.

LG Andy
Bitte warten ..
Mitglied: Moelle
03.05.2013, aktualisiert um 10:49 Uhr
Der Admin kann es nicht machen, das Notebook muss fertig werden, da es auf reisen geht!

Habe den Test nochmal durchgeführt mit manueller Servereingabe. Der Port 443 ist freigeschaltet nun erhalte ich folgendes Ergebnis.

RPC/HTTP-Konnektivität wird getestet.
Fehler beim RPC/HTTP-Test.

Testschritte

Es wird versucht, den Hostnamen meinedomain.de/owa im DNS aufzulösen.
Der Hostname konnte nicht aufgelöst werden.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen

Weitere Details
Der Host meinedomain.de/owa konnte in DNS InfoDomainNonexistent nicht aufgelöst werden.

Wenn ich es richtig verstehe, fehlt der autodiscover dns eintrag.

Ist das richtig?
Bitte warten ..
Mitglied: Pjordorf
03.05.2013 um 11:20 Uhr
Hallo,

Zitat von Moelle:
das Notebook muss fertig werden, da es auf reisen geht!
Dann pappe dort TeamViewer oder sonst was drauf was ihr für Fernwartung nutzt und es kann später nachträglich eingerichtet werden wenn das Laptop unterwegs ist. Nutze bis dahin das reine OWA und dein Mitarbeiter ist erreichbar. Richte einen RWW zugang zu einem bestehenden PC ein. Nutze VPN.

Habe den Test nochmal durchgeführt
Wichtig ist bei all deiner Testerei: Diese Tests müssen zwingend von ausserhalbb eures Netzes erfolgen. Das darf nicht erfolgen wenn das Laptop sich in eurem Netz befindet. UMTS oder was auch immer dazu nutzen. Erst dann erhälst du korrekte Werte und kannst die meldungen genau zuordnen.

mit manueller Servereingabe.
Das kann aber Outlook später nicht

Es wird versucht, den Hostnamen meinedomain.de/owa im DNS aufzulösen.
Der Hostname konnte nicht aufgelöst werden.
Hier sind änderungen an eure DNS Namen zu machen. Diese Änderungen betreffen aber eure externen Namen welche bei dem Anbieter liegen welcher für euren DNS zuständig ist. In der regel ist dies der Anbieter für eurer Internet (ISP) oder der WebHoster.

Welche DNS Eintragungen sind denn überhaupt gesetzt bzw gemacht und worauf verweisen diese?

Der Host meinedomain.de/owa konnte in DNS InfoDomainNonexistent nicht aufgelöst werden.
S.O.

Wenn ich es richtig verstehe, fehlt der autodiscover dns eintrag.
Auch.

Nutze das OWA was ja angeblich schon läuft weil
Über den Browser funktioniert es!
und bedenke, das Zertifikat muss auch passen.

Gruß,
Peter
Bitte warten ..
Mitglied: Moelle
03.05.2013 um 11:47 Uhr
Erstmal Vielen Dank für die Unterstützung

Folgende Fehler habe ich noch!

RPC/HTTP-Konnektivität wird getestet.
Fehler beim RPC/HTTP-Test.

Testschritte

Es wird versucht, den Hostnamen meinedomain.de im DNS aufzulösen.
Der Hostname wurde erfolgreich aufgelöst.

Weitere Details
Zurückgegebene IP-Adressen: xxx.xxx.xxx.xxx


Es wird getestet, ob TCP-Port 443 auf Host meinedomain.de überwacht wird/geöffnet ist.
Der Port wurde erfolgreich geöffnet.

Die Gültigkeit des SSL-Zertifikats wird überprüft.
Fehler bei mindestens einem Zertifikatüberprüfungstest für das SSL-Zertifikat.

Testschritte

ExRCA versucht, das SSL-Zertifikat vom Remoteserver meinedomain.de an Port 443 zu erhalten.
ExRCA hat das Remote-SSL-Zertifikat erfolgreich abgerufen.

Weitere Details
Antragsteller des Remotezertifikats: CN=meinedomain.de, Aussteller: CN=domain-SERVER-CA.


Der Zertifikatsname wird überprüft.
Fehler bei der Überprüfung des Zertifikatsnamens.
Weitere Informationen zu diesem Problem und zu möglichen Lösungen

Weitere Details
Der Hostname meinedomain.de entspricht keinem der im Serverzertifikat CN=domain gefundenen Namen.

Also liegt ein Zerfikatsproblem vor.

Irgendwie bekomme ich das auch gelöst vll. mit eurer Unterstützung
Bitte warten ..
Mitglied: Ausserwoeger
03.05.2013 um 11:57 Uhr
Hi

Steht auch da
Fehler bei mindestens einem Zertifikatüberprüfungstest für das SSL-Zertifikat.

Das bedeutet du musst dein Zertifikat richtigstellen es muss auf den richtigen namen lauten und gültig sein.

Wie man das macht werde ich hier nicht mehr schreiben. Ich würde empfehlen einen Admin zu holen wenn der eigene Krank ict muss man einen Externen beauftragen der diese Aufgaben übernimmt.

LG
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...