Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Problem mit dem Adressbuch

Frage Microsoft Outlook & Mail

Mitglied: killtec

killtec (Level 3) - Jetzt verbinden

04.11.2014 um 12:18 Uhr, 1051 Aufrufe, 7 Kommentare

Hi,
wir haben bei uns auf einem Terminalserver (2008R2) Office 2010 (Standard) laufen.
Bei einem User kommt bei Outlook keine Rückmeldung wenn er auf "An" drückt. Der Fehler tritt nicht auf, wenn ich vorher das Offlineadressbuch synchronisiere (per Hand).
Leider finde ich im Netz nichts passendes, evtl. auch nicht die passenden Suchbegriffe.

Dieser Fehler wird mir nur von einem Benutzer gemeldet, alle anderen haben dieses Problem nicht. Für Tipps bin ich dankbar.

Systeme:
Windows Server 2008 R2
Office 2010 Standard
Server gespeicherte Profile bei den TS.

Mailsystem ist Exchange (auf dieses System habe ich keinen Einfluss).

Gruß
Mitglied: 114757
04.11.2014, aktualisiert um 12:51 Uhr
Hi,
  • wurden das Outlook-Profil des Users schon erneuert ?
  • Wird in Outlook der "Cached Mode" verwendet ?
  • oder mal die Reihenfolge der Adressbücher in den Einstellungen ändern.

Gruß jodel32
Bitte warten ..
Mitglied: AdminKnecht
04.11.2014 um 12:49 Uhr
...evtl. kein Standard-Offline-Adressbuch ("OAB") bei der Postfachdatenbank am Exchange gesetzt, in der das Userpostfach gespeichert wird?

vg

Marcus
Bitte warten ..
Mitglied: killtec
04.11.2014 um 13:06 Uhr
Hi,
das Profil wurde noch nicht erneuert. Dachte auch schon daran.
Der Cached Mode ist normalerweise aktiv und die Adressbuchreinfolge ist nicht geändert worden.
Die Adressbücher kommen eigentlich alle per policy. Wo lässt sich das mit dem Std. Offline Addressbuch nachschauen?

Gruß
Bitte warten ..
Mitglied: AdminKnecht
04.11.2014 um 13:14 Uhr
...z.B. in der Exchange-Verwaltungskonsole unter ORGA -> POSTFACH -> Eigenschaften der Postfachdatenbank -> Clienteinstellungen

Marcus
Bitte warten ..
Mitglied: killtec
04.11.2014 um 13:15 Uhr
Hi Marcus,
da komme ich so leider nicht ran. Das sind zig DB's. Die Verwaltung dieser ist nicht von mir.
Bitte warten ..
Mitglied: 114757
04.11.2014 um 13:20 Uhr
Zitat von killtec:
das Profil wurde noch nicht erneuert. Dachte auch schon daran.
dann mach das mal ...behebt solche Kuriositäten meistens recht zuverlässig wenn nur ein User betroffen ist.
Bitte warten ..
Mitglied: killtec
04.11.2014 um 13:50 Uhr
Scheint auf den ersten Blick funktioniert zu haben mit einem neuen Profil.
Ich beobachte das noch eine kleine Weile bevor ich es auf gelöst setze.

Gruß
Bitte warten ..
Ähnliche Inhalte
Webbrowser
gelöst Outlook 2010 Web App Adressbuch öffnet in Firefox 5x.x.x nicht (9)

Frage von Cr0nk3r zum Thema Webbrowser ...

Outlook & Mail
Keine RFCs in gesendeten Dateien bei Outlook 2010 (5)

Frage von Laufenfeuer zum Thema Outlook & Mail ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

KVM

How to: Libvirt Port forwarding

(2)

Anleitung von fundave3 zum Thema KVM ...

Heiß diskutierte Inhalte
Router & Routing
über Vmware auf eine FritzBox mit IPv6 per VPN (17)

Frage von Zockervogel zum Thema Router & Routing ...

Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...