Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Problem an Exchange 2003

Frage Microsoft Exchange Server

Mitglied: dirkdd

dirkdd (Level 1) - Jetzt verbinden

09.11.2011, aktualisiert 10.11.2011, 3678 Aufrufe, 2 Kommentare

Hallo zusammen,

wir haben folgendes Problem:

Wir testen gerade an einigen Clients Outlook 2010 an einem Exchange 2003 Server.
Leider fängt hier das Problem schon an. Wenn sich Benutzer an einem Client anmelden, auf dem sich Outlook 2010 befindet, ist das Outlook nicht eingerichtet.
Setze ich mich an einen x-beliebigen Platz mit Outlook 2003 ist alles eingerichtet und alles funktioniert.
Natürlich kann ich an einem neuen Platz das Outlook 2010 konfigurieren damit alles an diesem Platz funktioniert. Setze ich mich aber einen Schriebtisch weiter
muss ich wieder Outlook neu einrichten.

Hat jemand eine Idee, woran das liegen könnte?

Vielen Dank für Eure Hilfe,

Dirk
Mitglied: colinardo
09.11.2011 um 11:13 Uhr
Das liegt daran das eure Outlook 2003 Installation mit einem benutzerdefinierten Setup versehen wurde indem die Start-Einstellungen von Outlook an euren Exchange-Server angepasst wurden (mit *.prf Profilen). Zum erstellen solcher Profile und zum konfigurieren des Office 2010 Setups lies bitte folgenden Artikel: http://technet.microsoft.com/de-de/library/cc179062.aspx

Solche Profile kannst du mit dem Setup von Office 2010 erstellen:
01.
setup.exe /admin
Mit folgendem Shell-Befehl kannst du das Profil silent auf dem Client importieren:
01.
outlook.exe /importprf \\server1\share\outlook.prf
Bitte warten ..
Mitglied: crosshead
09.11.2011 um 17:17 Uhr
Grundsätzlich häte ich das auch so gesehen wie "Softmeister". Nur, auch wenn du dich an einen anderen Arbeitsplatz setzt, müsste das Profil neu importiert werden. Da das aber in dem Fall an anderen PC´s reibungslos geht, kann ich mir nicht vorstellen, dass es daran liegt.
Nur mal kurz angefragt, was für ein BS läuft denn?? Win 7 oder XP?
Sollte es Windows 7 sein, wie sind denn da die Sicherheitseinstellungen? Ist der Rechner im Netz auf sichtbar gesetzt? Falls ihr eigene Firewall Software nutzt, die Win Firewall und Windows Defender ausgestellt???
Erst danach würde das Importieren der Profile meines Erachtens problemlos funktionieren.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 verbinden (5)

Frage von Flatcher zum Thema Outlook & Mail ...

Microsoft Office
Outlook 2010 - Exchange Konto Passwortabfrag beim Start (1)

Frage von survial555 zum Thema Microsoft Office ...

Exchange Server
Outlook 2010 - keine Verbindung mit Microsoft Exchange (2016) (7)

Frage von SeverinWohlleben zum Thema Exchange Server ...

Neue Wissensbeiträge
Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Windows Server

Exchange 2010 auf Windows Server 2016 und AD

(2)

Tipp von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Basic
Programmierung von Windows Programmen (9)

Frage von Ghost108 zum Thema Basic ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (8)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

C und C++
Fehlendes verständiss von C und C++ (8)

Frage von zelamedia zum Thema C und C ...