Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 Startproblem als Benutzer

Frage Microsoft Outlook & Mail

Mitglied: Eisern

Eisern (Level 1) - Jetzt verbinden

05.04.2011 um 11:35 Uhr, 5379 Aufrufe, 3 Kommentare

Hallo,

ich habe seit 2 Tagen ein eigenartiges Startproblem mit Outlook 2010. Wenn ich es als normaler Benutzer starte startet zwar die outlook.exe, das Fenster bleibt jedoch klein. Mittels W7 kann ich ja beim MouseOver mir die Fenstervorschau ansehen. Dies bleibt jedoch nur ein weißes Vorschau-Fenster mit dem Outlook "O" in der MItte, ich kann also nicht Outllook richtig öffnen/maximieren. Inhalte und Mails werden also nicht angezeigt. Die Erinnerung öffnen jedoch als Popup problemlos und werden auch angezeigt.
Wenn ich mittels rechter Maustaste nun eine neue Mail erstellen wil, öffnet auch das entsprechende Fenster, das Hauptfenster bleibt jedoch verschwunden.

Outlook unter dem gleichen Benutzer als Admin gestartet funktioniert dagegen problemlos.

Den einzigen Hinweis den ich erhalte ist ein Sicherheitshinweis dass das Sicherheitszerzifikat gesperrt ist und die Webseite als nicht vertrauenswürdig eingestuft werden sollte.

Kann mir hierzu jemand behilflich sein?

Vielen Dank,

MfG aus Berlin, Tom
Mitglied: goscho
05.04.2011 um 13:34 Uhr
Hi Tom,
wahrscheinlich hast du an diesem PC mal 2 Displays gehabt und Outlook startet jetzt auf dem nicht mehr vorhandenen.
Gehe nach dem Outlookstart in die Startleiste per Rechtsklick auf das Symbol und wähle verschieben aus. Dann holst du dir das Fenster auf dein Display.
Bitte warten ..
Mitglied: Eisern
05.04.2011 um 14:22 Uhr
Hallo,

ich habe tatsächlich 2 Bildschirme, leider geht das so nicht, das Verschieben ist ausgegraut. Die Vorschau wird ja auch nicht angezeigt, es sit einfach weiß und leer. Mit Adminrechten geht es jedoch problemlos.

Ich habe nun auch schon das Profil und den Benutzer entfernt und neu eingerichtet, leider ohne Erfolg.

Weitere Ideen? Vielen Dank, Tom
Bitte warten ..
Mitglied: Eisern
08.04.2011 um 11:59 Uhr
Hallo,

leider bekomme ich mein Problem nicht gelöst. Ich habe nun auch schon Office komplett deinstalliert und wieder installiert. Leider ohne Erfolg.

Outlook startet über den Benutzer nur in der nicht sichtbaren Variante.

Ich habe dann auch schon versucht das Zertifikat entsprechend neu zu installieren. Nun bekomme ich bei der Ausführung als Admin (hier ist aber scheinbar die Suche nicht zu verwenden!?) eine Popup-Meldung "Sicherheitshinweis" dass das Zertifikat von einer vertrauenswürdigen Zertifizierungsstelle stammt, das Datum gültig ist, aber der Name auf dem Sicherheitszertifikat ungültig ist und nicht mit dem Namen der Webseite übereinstimmt. Meinem Verständnis nach geht es hier ja um OWA. Ich bin aber auch der Meinung das dies schon immer so angezeigt worden ist, aber trotzdem funktionierte.

Wenn ich über den Benutzer Outlook starte, dann erhalte ich die Fehlermeldung: "Dieses Zertifikat wurde durch seine Zertifizierungsstelle gesperrt"
An anderen PCs funktioniert jedoch der Benutzer problemlos, alle anderen Benutzer im AD auch, OWA ist auch möglich, sogar iphone und ipad. Also sollte es ja ein lokales Problem sein.

Ich habe das Zertifikat auch schon mehrfach in den vertrauenswürdigen Stammzert.stellen installiert, ohne Ergebnis.

Was kann ich noch machen? Ich bin echt am Ende meiner Ideen.

Vielen Dank, Tom

EDIT: nun habe ich sogar das Zertifikat auf dem Server erneuert, die Meldung dass das Zertifikat gesperrt ist, kommt nun nicht mehr, sondern die gleiche Meldung wie beim Admin, Outlook startet aber immer noch nicht.
Hier mal ein Bild
http://img830.imageshack.us/i/ok01.jpg/
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Outlook 2010 Suchfunktion (4)

Frage von specialuser zum Thema Outlook & Mail ...

E-Mail
Outlook 2010 Markierungen verschwienden (3)

Frage von xaver-2 zum Thema E-Mail ...

Exchange Server
Outlook 2010 "Von-Feld" nicht vorhanden (7)

Frage von RalphT zum Thema Exchange Server ...

Exchange Server
Frage zu MS Exchange 2010 und Outlook 2010 (5)

Frage von Andi2401 zum Thema Exchange Server ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Infineon TPMs unsicher! Bitlocker ggf. angreifbar

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Firewall

PfSense Repository für Version 2.3.x

(3)

Information von Dobby zum Thema Firewall ...

LAN, WAN, Wireless

WPA-2 hat erste Risse: KRACK

(7)

Information von the-buccaneer zum Thema LAN, WAN, Wireless ...

Hardware

GPD Pocket: Winziger Laptop für Wenig Tipper

(1)

Information von pelzfrucht zum Thema Hardware ...

Heiß diskutierte Inhalte
Microsoft Office
ICH BIN AM ENDE MEINES IT-WISSENS ANGELANGT!!!! (32)

Frage von 134537 zum Thema Microsoft Office ...

Windows Server
gelöst Gruppenrichtlinie greift nicht zu! (23)

Frage von Syosse zum Thema Windows Server ...

Hosting & Housing
Mailserver Software Empfehlungen (21)

Frage von sunics zum Thema Hosting & Housing ...