Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 - Suche nur bei deaktivertem Cachemodus möglich

Frage Microsoft Outlook & Mail

Mitglied: alhambra

alhambra (Level 1) - Jetzt verbinden

21.06.2013 um 13:19 Uhr, 6263 Aufrufe, 3 Kommentare

Hallo alle zusammen,

bei einem unserer XP-Clients funktioniert seit gestern (laut User) die Suche innerhalb Outlooks (in Exchange 2010-Umgebung) nicht mehr, sobald der Cachemodus deaktiviert ist, klappt alles wie gehabt.

- Das Outlook-Profil wurde inzwischen neu angelegt
- Die Windows Destop Suche wurde neu installiert
- Die ost-Datei wurde neu angelegt

Was mir weiterhin aufgefallen ist:
- Laut Kontingentinformationen sind ca 700MB frei, schaue ich mir die ost-Datei an, unterscheidet sie sich in der Größe um ca 500MB
- Das Postfach des Users muss bis vor Kurzem voll gewesen sein und er muss "aufgeräumt" haben. Wie ist nicht mehr nachzuvollziehen.

Was können wir noch machen, um die Suche im Outlook bei aktiviertem Cachemodus wieder hinzubekommen?

Danke und Grüße

Alhambra
Mitglied: crosshead
LÖSUNG 21.06.2013, aktualisiert 02.09.2014
Hallo,
mach dir keinen Stress. Ist ein bekanntes Problem, für das Microsoft auch keine Lösung für unser Unternehmen parat hatte. Aber , wenn du Outlook aus der Index Suche herausnimmst wie unten beschrieben, funktioniert nach Outlook Neustart auch wieder die Fragment Suche.

Open Outlook click on File > Options > Search > Indexing options > Modify > Uncheck Outlook
Click on OK then close and restart Outlook (check if search results fetch correctly).

Hoffe es hilft euch ebenso

Grüße und ein happy weekend
Bitte warten ..
Mitglied: alhambra
24.06.2013 um 10:25 Uhr
Hallo crosshead,

vielen lieben Dank für Deine schnelle Antwort!!

Wir haben bei dem Client Deinen Tipp berücksichtigt und nun funktionert die Suche wieder!

Nochmals besten Dank!

Alhambra
Bitte warten ..
Mitglied: xbast1x
10.07.2014 um 16:37 Uhr
Wenn ich das Mache findet er nur Grütze. Wenn ich dann nach einem Namen Suche findet er Mails im Ergebnis wo der Name nicht mal vorkommt ...


Jemand eine Idee? Habe obiges vom Vorredner durchgeführt
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...