Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2010 - Kann keine Termine anlegen

Frage Microsoft Outlook & Mail

Mitglied: DT1234

DT1234 (Level 1) - Jetzt verbinden

06.05.2011 um 16:50 Uhr, 7552 Aufrufe, 2 Kommentare

Outlook 2010, SBS 2008, Cache-Modus. Probleme, wenn nicht mit Server verbunden.

Ich habe hier einen Laptop mit Outlook 2010, der per Exchange-Cache-Modus ein Exchange-Konto nutzt.

Wenn dieser Laptop offline ist, so wechselt Outlook in 'getrennt'. Dann kann ich zwar Notizen anlegen, Termine löschen oder auch einen neuen Kalender anlegen,
wenn ich aber versuche eine Aufgabe oder einen Termin anzulegen, dann kommt die Meldung

Microsoft Outlook
Es steht keine Verbindung mit Microsoft Exchange
zur Verfügung. Outlook muss im Onlinemodus oder
verbunden sein, um diesen Vorgang abzuschließen.



Wenn ich manuell in den Offline-Modus wechsle, dann funktioniert alles.
Wieso kann ich im getrennt Modus Outlook praktisch nur als Reader benutzen?
Mitglied: NetWolf
06.05.2011 um 20:04 Uhr
Moin Moin,

ich versuche es mal einfach zu beschreiben:
Wenn du manuell wechselst, dann werden die Vorkehrungen für den Offline-Modus noch mit dem Exchangeserver geklärt.
Wenn du den Stecker ziehst, hat Outlook/Exchange keine Zeit mehr dafür.

Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: DT1234
09.05.2011 um 08:25 Uhr
Anscheinend nicht ganz, da das Problem auch dann auftritt, wenn man Outlook schließt, dann den Stecker zieht und danach wieder Outlook startet.
Auch wenn man den Laptop herunterfährt und versucht, unterwegs einen Termin einzutragen, geht es nicht.

Als Workaround würde auch funktionieren, wenn ich den Exchange-Cache-Modus deaktivieren würde. Aber das sollte nicht das Ziel sein.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...