Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Keine Outlook 2010 Verbindung mit RPC über http

Frage Microsoft Exchange Server

Mitglied: Ghostraider

Ghostraider (Level 1) - Jetzt verbinden

03.11.2010, aktualisiert 14:54 Uhr, 6040 Aufrufe, 5 Kommentare

Hallo zusammen,

ich hab zum Testen einen Server aufgestetzt Win 2008 R2 x64 auf dem läuft AD, DNS, DHCP, IIS und ein Exchage 2010.
Zum test wollte Ich mal das RPC over http aktivieren. Ich hab den RPC over http Proxy Installiert und in Excahgne Outlook Anywhere aktiviert.
Allerdings kann Ich mich nicht zum Server verbinden. Die Benutzername und Passwort abfrage kommt, aber er baut keine Verbindung auf.

Muss sonst noch etwas Installiert werden oder bestimmte Ports geöffnet werden?

Ghostraider
Mitglied: micneu
03.11.2010 um 15:01 Uhr
du solltest noch http(80), https(443), und den rpc(135) öffnen.
hast du ein zertifikat für deinen server erstellt?
ich hatte das damals auf einem sbs2003 gemacht,
da gab es einen assitenten für den man einfach durch geklickt hat.

gruß michael
Bitte warten ..
Mitglied: Ghostraider
03.11.2010 um 15:28 Uhr
Ich hatte nur 443 freigegeben, hab jetzt noch 80 und 135 auf den Server weitergeleitet, aber konnte trotzdem keine Verbindung herstellen.
Auf dem Server läuft ein Zertifikatsserver, hab also Zertifikate ausgestetellt für den Exchange und die entsprechende DynDNS Adresse.
Allerdings vermute Ich das damit etwas nicht stimmt, da Ich beim Active Sync Push einen Zertifikatsfehler bekomme, trotz installiertem Stammzertifikat auf dem PDA.
Bitte warten ..
Mitglied: ulle2k4
04.11.2010 um 08:09 Uhr
Hi, also Port 80 und 135 kannst du schließen, die brauchst dafür nicht.Kannst du anmelden wenn du auf dem Exchange im IE https://IP des Servers/owa aufrufts? Ansonsten kannst du auch dem BPA vom Exchnage mal drüber laufen lassen.
Bitte warten ..
Mitglied: Ghostraider
04.11.2010 um 10:25 Uhr
Gut dann werde Ich Port 80 und 135 wieder zu machen.
OWA bzw. WebAPP kann Ich Intern und Extern erreichen. Ich musste aber für Intern im DNS eine Regel erstellen das er die DynDNS Adresse auf den Server auflöst.
Direkt mit der IP geht es aber auch.
Bitte warten ..
Mitglied: Ghostraider
06.11.2010 um 02:18 Uhr
Jemand noch eine Idee was ich checken könnte oder noch versuchen sollte?
Bitte warten ..
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...