Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2010 - Zertifikatsmeldung

Frage Microsoft Outlook & Mail

Mitglied: LKaderavek

LKaderavek (Level 2) - Jetzt verbinden

15.12.2013 um 15:24 Uhr, 2729 Aufrufe, 3 Kommentare, 1 Danke

Hallo,

ich habe ein Problem in einer SBS 2008 Organisation, wo ich auf den Clients Office 2010 einsetze.

Die Postfächer werden mit einem anderen Exchange 2007 Server, der nicht im Haus steht synchronisiert.

Die Zertifikate des externen Exchange habe ich installiert und die Kommunikation klappt wunderbar.

Im Outlook wird jedoch regelmäßig eine Zertifikats-Meldung angezeigt.

"Sicherheitshinweis:
sites
Der Name auf dem Sicherheitszertifikat ist ungültig...

Wenn ich mir das Zertifikat anzeige, dann sehe ich, dass es vom lokalen SBS kommt.

Warum aber versucht Outlook diese Verbindung herzustellen, wenn doch mit einem anderen Server synchronisiert wird.

Bitte um Hilfe.

Danke

Lukas
Mitglied: tikayevent
15.12.2013 um 15:38 Uhr
Outlook bezieht die Informationen über die Exchangeinstallation der Organisation über die sogenannten Service Connection Points. Desweiteren greift Outlook ständig auf das Autodiscover zurück, um die Konfiguration aktuell zu halten. Da die Service Connection Points Vorrang haben und du scheinbar kein aktuelles Zertifikat auf deinem Exchange hinterlegt hast, kommt es zu dem Fehler.

Wenn du nicht planst, irgendwann den Exchange aus deinem SBS zu nutzen, solltest du die Service Connection Points modifizieren.
Bitte warten ..
Mitglied: LKaderavek
15.12.2013 um 16:35 Uhr
Hallo,

danke für die Info.

Ich werde einmal die Zertifikate erstellen.

Da ich den Server eigtl. nicht nutzen möchte (aber wer weiß), werde ich auch die Connections Points konfigurieren.

LG
Lukas
Bitte warten ..
Mitglied: LKaderavek
16.12.2013 um 11:45 Uhr
Hallo,

also das Zertifikat wurde nun eingerichtet.

Dennoch bekomme ich beim Start von Outlook am Client die Meldung, dass etwas mit dem Zertifikat nicht stimmt.

Warum sucht Outlook überhaupt nach einem Zertifikat vom Exchange auf dem SBS???
Das Outlook-Profil synchronisiert ein Postfach eines Exchange der nicht in der Organisaion steht...

Wir haben außerdem die Service Connection angepasst, dort stand überall noch "Sites", jetzt haben wir den "servername.domain.local" eingetragen.
Die Fehlermeldung zeigt jetzt auch "servername.domain.local"
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...