Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2013 Anywhere Verbindungsprobleme mit Exchange 2010

Frage Microsoft Exchange Server

Mitglied: 108399

108399 (Level 1)

08.07.2013 um 10:08 Uhr, 2337 Aufrufe

Hallo Zusammen

Aktuell kämpfe ich mich gerade etwas mit dem (neuen) Outlook 2013 in Verbindung mit unserer Hosted Exchange Umgebung herum. Die Hosted Exchange Umgebung basiert auf je zwei Server für:

- Domänencontroller
- Client Access
- Hub Transport
- Mailbox Database

Mit Office 2007 und 2010 funktioniert die Konfiguration (per Autodiscover über SRV Eintrag im DNS) und die Verwendung perfekt. Wenn ich jedoch ein Outlook 2013 in Betrieb nehmen möchte, klappt die Konfiguration auch jedoch gibt es folgende Probleme nach dem Starten (je nach dem ob mit oder ohne Cache Mode):

Mit Cache Mode:
Outlook 2013 lässt sich ohne Probleme starten, baut jedoch die Verbindung zur Exchange Umgebung erst nach ca 30-40 Sekunden auf. Danach gibt es immer mal wieder kleinere Hänger beim Öffnen von Terminen etc.

Ohne Cache Mode:
Outlook 2013 lässt sich gar nicht erst öffnen sondern quitiert den Dienst gleich mit der Meldung "Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. Die ORdnergruppe kann nicht geöffnet werden. Fehler bei der Anmeldung bei Microsoft Exchange."

Nun noch kurz zur Erklärung, wesshalb Outlook überhaupt ohne Cache gestartet wird: Das Outlook wird jeweils auf unseren Remote Desktop Servern installiert und dient schlussendlich als Client bei welchem kein Cache notwendig ist. Externe Geräte wie z.B. ein Notebook haben den Cache jedoch aktiv, halt je nach Verwendungszweck.

Kennt jemand bereits die Problematik?

Freue mich auf eure Antworten!

Liebe Grüsse
Raphael S.
Neuester Wissensbeitrag
Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (16)

Frage von Angela44 zum Thema DSL, VDSL ...

Windows Server
SBS 2011 Standard virtualisieren (12)

Frage von HeinrichM zum Thema Windows Server ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Backup
Datensicherung ARCHIV (11)

Frage von fautec56 zum Thema Backup ...