Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013: eigenes Kontaktformular (Anzeigefehler: Schriftgröße)

Frage Microsoft Outlook & Mail

Mitglied: schmar

schmar (Level 1) - Jetzt verbinden

29.01.2014, aktualisiert 30.01.2014, 1811 Aufrufe, 7 Kommentare, 1 Danke

Hallo.

Ich habe für einen Kontaktordner ein eigenes Formular gestaltet. Wenn ich eine Adresse erstelle oder öffne wird das NAME Feld (also ein unverändertes Feld) in winziger Schrift dargestellt.

Entwerfe ich das leere Formular wieder und schaue die Einstellungen an ist dort keine falsche Schriftgröße eingestellt. Die Einstellungen entsprechen dem Original.

Entwerfe ich das Formular mit geöffneter Adresse wird im Entwurf sofort die richtige Größe dargestellt.

Hat jemand eine Idee für mich?

Gruß
Marco

Hier zwei Bildschirmausdrucke:
208338bfb3bb6a0a8a1d545e98819fa3 - Klicke auf das Bild, um es zu vergrößern

e7c1e6f9d65614af329e1a54ce4b3f47 - Klicke auf das Bild, um es zu vergrößern
Mitglied: colinardo
30.01.2014, aktualisiert um 10:25 Uhr
Hallo Marco, Willkommen im Forum!
mach mal einen Screenshot von dem Feld ... kann das hier mit Outlook 2013 nicht provozieren.
Hast du sowohl in den einfachen Eigenschaften, also auch in den erweiterten Eigenschaften des Feldes überprüft ob die Schrift auf Standard Tahoma 8pt steht ? Stell mal testweise auf eine andere Schriftart um, und danach wieder zurück.

Grüße Uwe
Bitte warten ..
Mitglied: schmar
30.01.2014, aktualisiert um 11:27 Uhr
habe oben zwei hinzugefügt....

Habe auch ein Formular unter 2010 erstellt und es dann in 2013 verwendet - gleiches Problem...

ich muss die Größe auf 20 stellen damit es in etwa so groß ist wie beim Rest. Das zurückstellen bringt dann leider auch nichts.
Bitte warten ..
Mitglied: colinardo
30.01.2014, aktualisiert um 12:51 Uhr
lösche das Feld mal, speichere die Form, und schließe sie, danach das Feld neu erstellen. Und auch die Form mal unter einem neuen Namen abspeichern.

Die Werte-Einstellungen für das neue Feld sollten dann so eingestellt werden:

8f2e05860cf34179c503d9453417e9ff - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: schmar
05.02.2014 um 15:56 Uhr
dann ist das Feld in Ordnung - aber leider ist dann ein anderes Feld in Kleinschrift....
Speichere ich das Formular und verwende es auf einem Office 2010 System ist alles in Ordnung.
Ich habe es auch auf mehreren 2013 Versionen probiert - immer gleiches Problem.

Muss das einer verstehen? Ich brauche eine Lösung sonst ist mein ganzen Konzept hinfällig und viel Geld umsonst ausgegeben.
Bitte warten ..
Mitglied: colinardo
05.02.2014, aktualisiert um 17:16 Uhr

Lösung

So, habe nochmal recherchiert, das sollte deine Lösung sein (es ist ein Bug der RICHED20.DLL ):
Besorge dir als Workaround bis ein Fix von MS erscheint, die DLL von einem Office 2010:
C:\Program Files (x86)\Common Files\microsoft shared\OFFICE14\RICHED20.DLL
und kopiere sie auf dein Office 2013 System in den Ordner (vorher Backup der originalen dll machen):
C:\Program Files (x86)\Common Files\microsoft shared\OFFICE15
Wenn Outlook offen war, muss es neu gestartet werden.
Siehe dazu:
http://www.slipstick.com/developer/custom-form/outlook-2013-custom-form ...

Ich brauche eine Lösung sonst ist mein ganzen Konzept hinfällig und viel Geld umsonst ausgegeben.
jetzt kannst du mir ja was davon abgeben, dafür das ich meine Zeit dafür geopfert habe

Viel Erfolg weiterhin ...
Grüße Uwe
Bitte warten ..
Mitglied: schmar
19.02.2014 um 14:14 Uhr
Ansatz sehr gut - leider entsteht neues Problem.

Ich verwende Outlook auf einem Terminalserver. Bei einigen User funktioniert mit der Austauschdatei alles ohne Probleme. Bei anderen stürzt Outlook beim Start komplett ab. Auf einem EinzelplatzPC funktioniert es ohne Probleme.

Ich werde mal weiter testen und hoffen das bald was von Microsofte kommt...

DANKE erstmal.
Bitte warten ..
Mitglied: colinardo
27.02.2014, aktualisiert um 16:53 Uhr
Zitat von schmar:
Ich werde mal weiter testen und hoffen das bald was von Microsofte kommt...
zur Info: SP1 für Office 2013 ist da:
http://www.microsoft.com/de-de/download/details.aspx?id=42017
vielleicht ist der Fehler darin gefixt.

Grüße Uwe
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Exceldateien in Kontakt Notizen in Microsoft Outlook 2013 (3)

Frage von Matze08 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2013 synchronisiert sich nicht mehr mit outlook.com (8)

Frage von ThomasBl zum Thema Outlook & Mail ...

Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst ZIP-Archive nach Dateien durchsuchen und Pfade ausgeben (33)

Frage von evinben zum Thema Batch & Shell ...

Router & Routing
Routingproblem in Homerouter-Kaskade mit Raspi (20)

Frage von Oldschool zum Thema Router & Routing ...

Server
Freenas schlechte Schreib Performance bei NFS (16)

Frage von janosch12 zum Thema Server ...

C und C++
Methode multiple return values (8)

Frage von mayho33 zum Thema C und C ...