Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013 und Exchange 2007 - OoO und Terminplanungsassistent nicht Verfügbar

Frage Microsoft Exchange Server

Mitglied: fluluk

fluluk (Level 1) - Jetzt verbinden

21.01.2014, aktualisiert 13:57 Uhr, 1936 Aufrufe, 3 Kommentare

Hallo,

ich weiß, dass es ein altbekanntes Problem ist, allerdings habe ich schon verschiedene Foren durchforstet und einiges Ausprobiert und komme nicht zum Ziel.

Folgendes Problem:

Ich habe außer meines eigenen PCs Outlook 2003 im Einsatz, dies soll jedoch in den nächsten Wochen auf Outlook 2013 migriert werden, was ich schon Testweise im Einsatz habe.
Nun habe ich allerdings das Problem, das weder der Out of Office Dienst, noch der Terminplanungsassistent funktioniert.

ich habe folgendes schon getan:

E-Mail-AutoKonfiguratin getestet mit folgendem Ergebnis:
Die über den Dienstverbindungspunkt gefundene URL https://server.domain.de/Autodiscover/Autodiscover.xml wird ausprobier...
AutoErmittlung für https://server.domain.de/Autodiscover/Autodiscover.xml wird gestartet.
GetLastError=0; httpStatus= 200.
AutoErmittlung für https://server.domain.de/Autodiscover/Autodiscover.xml Erfolgreich (0x00000000).

PS auf dem Exchange Server:
Remove-AutodiscoverVirtualDirectory –Identity "server\Autodiscover (Default Web Site)"
New-AutodiscoverVirtualDirectory -WebsiteName "Default Web Site" -WindowsAuthentication $true -BasicAuthentication $true

- IISAdmin Service neu gestartet.


- Die Zertifikate sind noch alle Gültig
- die Seite "https://server.domain.de/Autodiscover/Autodiscover.xml" ist vom Client erreichbar, jedoch kommt eine Zertifikatswarnung. Wenn ich diese bestätige sehe ich folgenden Websiteinhalt
<?xml version="1.0" encoding="utf-8" ?>
- <Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006& ..."
- <Response>
- <Error Time="13:04:53.3385400" Id="2751877490">
<ErrorCode>600</ErrorCode>
<Message>Ungültige Anforderung.</Message>
<DebugData />
</Error>
</Response>
</Autodiscover>

habe jedoch schon öfter gehört, dass das OK so sei.


Der Inhalt der Autodiscover.xml lautet wie folgt:
<?xml version="1.0" encoding="utf-8"?>
<Autodiscover>
<!-- This is a placeholder file -->
</Autodiscover>

Ich habe wirklich keine Ahnung wo der Fehler liegt.
Unter Oulook 2003 funktioniert alles Reibungslos.
Mitglied: certifiedit.net
21.01.2014 um 14:04 Uhr
Hi fluluk,

das schon in betracht gezogen: http://technet.microsoft.com/en-us/library/cc178996.aspx

Abgesehen davon: Alles Uptodate?

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: fluluk
21.01.2014 um 14:10 Uhr
Hallo Christian,

ja, alles was benötigt wird ist auch Verfügbar.
Der Exchange Server sowie Outlook ist auf dem aktuellsten Stand.

Gruß
fluluk
Bitte warten ..
Mitglied: fluluk
22.01.2014 um 10:34 Uhr
Hallo,

mir ist gerade aufgefallen, dass wenn ich in der PS

Test-OutlookWebServices | fl

eingebe erhalte ich folgende Information:

Id : 1015
Type : Information
Message : [EXCH]-'OAB' ist nicht für diesen Benutzer konfiguriert.
Id : 1016
Type : Information
Message : [EXCH]-'AS' ist nicht für diesen Benutzer konfiguriert.

liegt vielleicht hier das Problem?

Gruß
fluluk
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2013 verfügbare räume werden nicht angezeigt (15)

Frage von Judgelg zum Thema Exchange Server ...

Exchange Server
Verbindung zwischen Outlook und Exchange 2013 funktioniert nicht

Frage von Nicolaas zum Thema Exchange Server ...

Exchange Server
gelöst Zertifikatsfehler nach Migration von Exchange 2007 zu Exchange 2013 (2)

Frage von obliterator zum Thema Exchange Server ...

E-Mail
gelöst Outlook 2013 an Exchange mit POP3 (5)

Frage von dbox3 zum Thema E-Mail ...

Neue Wissensbeiträge
Viren und Trojaner

Link: Neues Botnetz über IoT-Geräte

Information von certifiedit.net zum Thema Viren und Trojaner ...

Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Externe IP von innen erreichbar machen (15)

Frage von Windows10Gegner zum Thema Router & Routing ...

Windows Installation
Windows 10 neu installieren (11)

Frage von imebro zum Thema Windows Installation ...

Windows Server
Frage zu Server Rack (11)

Frage von rainergugus zum Thema Windows Server ...