Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2013 fragt immer nach Benutzername und Kennwort

Frage Microsoft Exchange Server

Mitglied: d.mayer

d.mayer (Level 1) - Jetzt verbinden

07.01.2014, aktualisiert 13.05.2014, 6674 Aufrufe, 3 Kommentare

Ich habe einen Exchange Server 2010 im Einsatz.
Auf meinen Notebook ist ein 2013 Outlook installiert dieses ist wenn ich unterwegs bin per RPC/https angebunden.
Es wird aber kein gekauftes Zertifikat verwendet, sondern ein selbst signiertes.

Mein Problem ist dass, mein Outlook immer nach Benutzername und Kennwort fragt.
c8aa0311195f0f55cdb975efdeffc465 - Klicke auf das Bild, um es zu vergrößern


Wenn ich dies eingebe oder diese ignorieren (Hintergrund stelle) dann funktioniert aber das Outlook ganz normal.

Vielen Dank im Voraus
Mitglied: loonydeluxe
07.01.2014, aktualisiert um 23:10 Uhr
Öffne mal die OWA-Seite im Internet Explorer (NICHT Firefox oder Chrome, da die eigene Cert-Stores haben)

Erhältst du eine Meldung, dass dem Zertifikat nicht vertraut wird?

Falls ja und SBS... da gibts auf dem Server in der "Public"-Freigabe ein Installationspaket für das Stammzertifizierungsstellenzertifikat der Stammzertifizierungsstelle des SBS.

Falls ja und kein SBS, speichere das Zertifikat aus dem Zertifikatsdialog des IE (auf das "Schloss" in der Adressleiste klicken), starte die mmc mit Admin-Rechten, füge das Zertifikats-Snap-In hinzu, wähle bei Hinzufügen den Zertifikatsspeicher des lokalen Computers aus und importiere das Zertifikat des Exchange-Servers in die "vertrauenswürdigen Stammzertifizierungsstellen". Schließe alle IE-Fenster, öffne ein neues IE-Fenster, öffne die OWA-Seite. Immer noch Zertifikatsfehler?

Zweite Möglichkeit: Die Autodiscover-Seite ist falsch konfiguriert oder hat nicht den benötigten Hostnamen im Zertifikat. Hier besteht die Lösung darin, ein Zertifikat zu erstellen (und einzubinden), welches beide Hostnamen ("OWA"/RPC-über-HTTP-Hostname UND den Autodiscover-Hostname). ALTERNATIV sämtliche URLs für Autodiscover auf den "OWA"-Hostnamen umbiegen sowie einen SRV-Record im DNS-Server, der die Zone des "OWA"-Hostnamens verwaltet, eintragen.

Du kannst die Konnektivität deines Exchange-Servers auch hier testen, erfordert aber gültige Anmeldedaten für deinen Server: https://testconnectivity.microsoft.com/
Bitte warten ..
Mitglied: d.mayer
07.01.2014, aktualisiert um 23:08 Uhr
Keine Fehlermeldung des Zertifikates. (auch in IE nicht)


Ich Vermute stark dass dies hier Probleme gibt:
Zweite Möglichkeit: Die Autodiscover-Seite ist falsch konfiguriert oder hat nicht den benötigten Hostnamen im Zertifikat. Hier besteht die Lösung darin, ein Zertifikat zu erstellen (und einzubinden), welches beide Hostnamen ("OWA"/RPC-über-HTTP-Hostname UND den Autodiscover-Hostname). ALTERNATIV sämtliche URLs für Autodiscover auf den "OWA"-Hostnamen umbiegen sowie einen SRV-Record im DNS-Server, der die Zone des "OWA"-Hostnamens verwaltet, eintragen.

Gibt es für die Konfiguration des Autodiscover eine step by step Anleitung?
Habe schon viel gesucht bin aber leider auf keine gute Anleitung gekommen.


Vielen Dank!


PS:
Dies ist bei diesen Test (https://testconnectivity.microsoft.com/) heraus gekommen.
Der Fehler ist klar weil Microsoft meine Zertifizierungsstelle nicht kennt was das Zertifikat ausgestellt hat.
53030ae195387a1e333c5658dcc01166 - Klicke auf das Bild, um es zu vergrößern
Bitte warten ..
Mitglied: loonydeluxe
08.01.2014 um 19:21 Uhr
Du hast den RPC-über-HTTP-Test durchgeführt. Was kommt raus, wenn du den Outlook-AutoErmittlungstest durchführst und dort die Vertrauensstellung für SSL ignorierst? Läuft das sauber durch?

Um dir ein SAN-Zertifikat auszustellen, benötigst du entweder eine eigene Zertifizierungsstelle (sofern ein SBS - die vom SBS ist zu sehr "integriert", so dass es dort meines Wissens keine Möglichkeit gibt "mal eben" so ein Zertifikat via Webschnittstelle mit alternativen Antragstellernamen auszustellen). Installation möglich auf Server 2003 und größer. Der Computername der Zertifizierungsstelle darf aber später nicht verändert werden, auch nicht bei einem Rechnerwechsel!

Falls du ein solches SAN-Zertifikat kaufen willst, wirst du aber richtig Geld los. Und das jährlich.

Die Variante mit dem SRV-Record ist somit deutlich preiswerter bzw. einfacher.

Eine Beschreibung, wie die Autodiscover-Dienste eingerichtet werden gibts hier: http://www.msxfaq.de/howto/e2k7autodiscover.htm
-> Schau auch noch alle Webdienste deines Exchange in der MMC durch, ob die externe URL auch dort stimmt.

Zudem musst du im DNS-Server, der für eure Domain zuständig ist (in der Regel euer Webhoster), einen SRV-Record einrichten, sinngemäß gehts so: http://duitwithsbs.wordpress.com/2009/02/27/create-dns-service-location ... bzw. so: http://stephan-mey.de/autodiscovery-dns-eintrag-srv-erstellen/
-> Die genauen Angaben bzw. deren Reihenfolge in der Konfiguration des DNS-Servers variiert von DNS-Server zu DNS-Server.
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Outlook & Mail
gelöst Outlook 2013 Von Feld in alten Entwürfen (2)

Frage von Xartor zum Thema Outlook & Mail ...

Microsoft Office
Aus Outlook 2013 Daten aus Tabellenfeldern in Excel übertragen (9)

Frage von ich2110 zum Thema Microsoft Office ...

Outlook & Mail
Outlook 2013 stürzt beim Senden ab (8)

Frage von ForgottenRealm zum Thema Outlook & Mail ...

Outlook & Mail
gelöst Outlook 2013 - Teilnehmer in Termin anzeigen (4)

Frage von xbast1x zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...