Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013 läd Add-In VSTO nicht

Frage Microsoft Outlook & Mail

Mitglied: Glowbewohner

Glowbewohner (Level 1) - Jetzt verbinden

16.02.2015 um 09:57 Uhr, 1230 Aufrufe, 5 Kommentare

Hallo, wir haben eine Telefonanlage von Unify die mit unseren Outlooks per Addin zusammen arbeitet.
Auf einem PC haben wir das Problem dass, trotz mehrfacher installation und deinstallation des Addins weder unter "deaktiverte Addins" noch unter "Com-Add-Ins" auftaucht.
So sollte es aussehen:
http://abload.de/img/olivcurf.png

Bei dem Kollegen taucht es aber nicht auf. Wenn wir versuchen manuell die VSTO als Datei hinzuzufügen, sagt Outlook dass das kein gültiges Add-In sei.
Auf dem Pc war das Ding aber schon mal installiert, und wurde dann deinstalliert. Nun geht es gar nicht mehr. Weiß einer Rat?
Mitglied: goscho
16.02.2015 um 14:34 Uhr
Hi,

schau mal bitte nach, ob das Office als 64 Bit Variante installiert ist.
Oftmals sind diese Addins nur mit der 32 Bit Version von Office kompatibel.
Bitte warten ..
Mitglied: Glowbewohner
16.02.2015, aktualisiert um 14:44 Uhr
Hallo. Ja es ist ein 64bit Office. Aber wie ich bereits schrieb, lief es dort schon mal. Es wurde nur deinstalliert und neu installiert.
Auch andere User die sich an diesem pc anmelden haben das Problem.
Bitte warten ..
Mitglied: 114757
17.02.2015, aktualisiert um 10:37 Uhr
Installiere die Visual Studio Tools for Office neu:
http://www.microsoft.com/en-us/download/details.aspx?id=44074
Ansonsten ist der Hersteller in seiner Pflicht.
Bitte warten ..
Mitglied: Glowbewohner
19.02.2015 um 10:45 Uhr
Hat leider nicht funktioniert.
Wenn wir die VSTO manuell installieren wollen kommt die Fehlermeldung:


"Der Verweis im Manifest stimmt nicht mit der Identitöt der heruntergeladenen Assembly 'interop.wmplib.dll' überein"
Bitte warten ..
Mitglied: 114757
19.02.2015, aktualisiert um 13:29 Uhr
Zitat von Glowbewohner:

Hat leider nicht funktioniert.
Wenn wir die VSTO manuell installieren wollen kommt die Fehlermeldung:


"Der Verweis im Manifest stimmt nicht mit der Identitöt der heruntergeladenen Assembly 'interop.wmplib.dll'
überein"
das geht so auch nicht ... da dafür zusätzliche REG-Einträge nötig sind...
Kontaktiere den Hersteller !
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...