Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013 SP1 - Name kann nicht aufgelöst werden !! Nach Update von Exchange 2013 SP1

Frage Microsoft Exchange Server

Mitglied: rurotil

rurotil (Level 1) - Jetzt verbinden

14.04.2014, aktualisiert 10:54 Uhr, 6100 Aufrufe, 3 Kommentare

Hallo Leute,

ich habe ein Problem, bei dem ich gerade leider nicht mehr weiter weiß.

Wir haben mehrere Windows 2012 Server, mit allen Updates. Habe dort den Exchange auf 2013 SP1 mit allen Updates geupdatet und nun funktioniert Outlook 2013SP1 nicht mehr. Am Terminalserver funktioniert alles ohne Probleme, aber am Client nicht mehr. Der einzige Unterschied ist, das am Server die 64Bit Variante installiert ist und am Client die 32 Bit Variante von Outlook.

Nun starte ich am Client Outlook 2013 SP1 und bekomme immer folgende Fehlermeldung: Der Name kann nicht aufgelöst werden. Es steht keine Verbindung mit dem Microsoft Exchange zur Verfügung. Outlook muss im Onlinemodus oder verbunden sein, um diesen Vorgang abzuschließen.

Mapi-Http habe ich schon aktiviert und deaktiviert. Was kann ich noch tun?
Mitglied: jsysde
14.04.2014 um 17:30 Uhr
N'Abend.

Das erste wäre mal, die Fehlermeldung wörtlich zu nehmen und nen nslookup am betroffenen Client durchzuführen: Kann der Name des Exchange-Servers aufgelöst werden oder nicht? Kannst du den Exchange-Server vom Client aus anpingen?

Cheers,
jsysde
Bitte warten ..
Mitglied: rurotil
15.04.2014 um 10:28 Uhr
ich kann fehlerfrei autodiscover.servername, servername, domain, autodiscover.domain, usw. auflösen
Bitte warten ..
Mitglied: rurotil
16.04.2014 um 00:43 Uhr
Inzwischen habe ich herausgefunden, das es mit dem 32 und 64Bit nichts zu tun hat.Die "alten" Verbindungen auf dem Terminalserver funkionieren, aber neue auf dem Terminalserver funktionieren auch nicht.
Habe mal den test https://testconnectivity.microsoft.com/ durchgeführt, da kam heraus, das es ein Fehler in der Zertifikatskette gibt. Hat deswegen einer eine Idee?
Oder der SRV Eintrag sei nicht korrekt. Habe den aber am DNS Server von meiner AD gesetzt. Oder muss ich den SRV Eintrag beim Provider der Domain auch noch setzen?
Bitte warten ..
Ähnliche Inhalte
Exchange Server
gelöst Exchange 2013 Outlook 2013 Autodiscover Mailbox Problem (GUID) (4)

Frage von Systembastler zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...