Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook 2013: Suchfunktion funktioniert nicht im Cache-Modus

Frage Microsoft Outlook & Mail

Mitglied: DelPiero

DelPiero (Level 1) - Jetzt verbinden

13.08.2013, aktualisiert 09:24 Uhr, 16266 Aufrufe, 9 Kommentare

Guten Tag

Zuerst ein Überblick über die Umgebung:

Server:
- SBS 2011 (inkl. Exchange)
- TS (WinSrv2008R2)


Wenn der Cache-Modus im Outlook aktiviert ist, liefert die Suche kein Ergebnis. Wenn ich den Cache-Modus deaktiviere, funktioniert es aber.

Kennt ihr das Problem? An was könnte das liegen?


Danke im Voraus & Gruss
DelPiero



Mitglied: keine-ahnung
13.08.2013 um 09:19 Uhr
Zitat von DelPiero:
Outlook 2013: Suchfunktion funktioniert nicht im Cashmodus
Wenn der Cashmodus im Outlook aktiviert ist, liefert die Suche kein Ergebnis.
Wenn ich den Cashmodus deaktiviere, funktioniert es aber.

Zuwenig Geld einstecken?

SRY - musste raus

LG, Thomas
Bitte warten ..
Mitglied: DelPiero
13.08.2013 um 09:24 Uhr
haha natürlich meine ich den Cache-Modus
Bitte warten ..
Mitglied: colinardo
13.08.2013, aktualisiert um 09:30 Uhr
Hallo DelPiero,
In den Account-Einstellungen lässt sich festlegen wieviele Mails vom Exchange zwischengespeichert werden.
Schau mal hier: http://social.technet.microsoft.com/Forums/office/en-US/410ac941-473c-4 ...

Grüße Uwe
Bitte warten ..
Mitglied: DelPiero
13.08.2013 um 09:58 Uhr
Hallo colinardo

Danke für deine Antwort.
Wie erwähnt funktioniert es, wenn ich den Cache-Modus deaktiviere. Aber das Problem ist folgendes:

Wenn der Kunde den Posteingang nach Mails von "Sandy" durchsucht, zeigt es bei aktiviertem Cache-Modus kein Ergebnis an. Sobald der Cache-Modus deaktiviert ist funktioniert es Tadellos.


Ich glaube das Problem liegt bei den Indizierungsoptionen im Outlook, welches den Ordner "AppData" im Benutzer-Ordner ausschliesst. Dort drin befindet sich das OST-File, in welchem die "gecachten" Files liegen.

Weiss jemand wie ich die wieder "einschliessen" kann?

Gruss Ale
Bitte warten ..
Mitglied: crosshead
LÖSUNG 13.08.2013, aktualisiert 16.10.2015
Hi,

genau, du hast den Nagel auf den Kopf getroffen. Nimm Outlook aus der Indizierung heraus und deine Suche funktioniert wieder. Ist ein bei Microsoft bekanntes Problem, die aber auch keine andere Lösung zur Hand haben.

Gruß
Bitte warten ..
Mitglied: DelPiero
13.08.2013 um 13:19 Uhr
Danke für deine Antwort.

Komischerweise ist "Outlook" standardmässig bei der Indizierung gar nicht drin. Sowohl hinzufügen, als auch wieder entfernen hat nicht geholfen.

Ich habe auch versucht den Such-Index neuzuschreiben, ebenfalls ohne Erfolg.

Es erscheind mir ziemlich verhext.

Gruss DelPiero
Bitte warten ..
Mitglied: colinardo
13.08.2013 um 19:23 Uhr
Wäre vielleicht noch relevant zu wissen ob das Outlook auf dem Terminalserver läuft oder auf einem Client ?
Bitte warten ..
Mitglied: DelPiero
13.08.2013 um 19:49 Uhr
Das Outlook läuft auf einem Terminalserver (2008 R2)
Bitte warten ..
Mitglied: Fireglow
27.02.2014 um 11:49 Uhr
Gibt es eine Lösung zwischenzeitlich?

Ich habe das gleiche Problem.

Exchange 2013 und lokales Outlook 2010 auf Windows 7.

Suche geht nur wenn der Cache-Modus deaktiviert ist. In OWA geht die Suche problemlos. Am Server habe ich schon alles getestet.


Nach der Migration auf Office 2010 und auch nach der Exchange Migration auf Ex2013 ging es.

Ich vermute ein Windows Update oder ähnliches das dies ausgelöst haben könnte oder gibt es zwischenzeitlich von euch andere Erkenntnisse?

DANKE!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Outlook 2013 Cache Modus und Junk Mails
Frage von michi-ffmExchange Server9 Kommentare

Hallo Zusammen, im Netz werde ich nicht ganz schlau, hier wird nur erklärt wie man den Cache Modus aktivieren/deaktivieren ...

Exchange Server
Suchfunktion outlook 2013
gelöst Frage von didi60Exchange Server18 Kommentare

Guten Tag, Es wird Exchange 2013 eingesetzt. Es gibt keine lokalen Postfächer. Bei der Suche in outlook 2013 werden ...

Microsoft Office
Outlook 2013 suchfunktion funktioniert in freigegebenen Mailboxen nicht
Frage von HirterMicrosoft Office

Tach Zusamnmen Die Outlook Suche funktioniert eigentlich über alle normalen Postfächer und Kalender. Wir haben einen Exchange 2013 im ...

Exchange Server
Outlook 2013 u. 2016 Suchfunktion funktioniert nicht
gelöst Frage von AkroshExchange Server4 Kommentare

Hallo zusammen, ich habe das Problem das Outlook an mehreren Gerät nicht mehr vernünftig sucht. Entweder Outlook sucht sicht ...

Neue Wissensbeiträge
Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 48 MinutenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 4 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...