Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013 Zertifikat muss installiert werden

Frage Microsoft Exchange Server

Mitglied: DuNDy21x

DuNDy21x (Level 1) - Jetzt verbinden

14.06.2013 um 14:26 Uhr, 8050 Aufrufe, 7 Kommentare

Hi,

ich habe mit Outlook 2013 das Problem, dass beim Start immer wieder die Meldung aufpoppt, dass ein Zertifikat (remote.FIRMA.de) installiert werden muss. Selbst wenn es in alle Speicher installiert wird kommt es kurze Zeit später wieder.
Da dieses Zertifikat vor einiger Zeit abgelaufen ist, wurde ein neues erstellt. Outlook zeigt jedoch nach wie vor das alte und bietet das neue nicht an.

Was muss man machen um das neue Zertifikat zu bekommen bzw. um die Meldung los zu werden?

Danke
DuNDy
Mitglied: Hitman4021
14.06.2013 um 14:39 Uhr
Hallo,

und das Zertifikat wurde korrekt am Server eingerichtet?

Gruß
Bitte warten ..
Mitglied: DuNDy21x
14.06.2013 um 14:50 Uhr
Gute Frage, ich denke schon. Habe gesagt neues Zertifikat erstellen und dann die gleichen Einstellungen wie beim alten, dass auch nicht mehr existiert.
Bitte warten ..
Mitglied: Hitman4021
14.06.2013 um 14:52 Uhr
Hallo,

denken ist nicht wissen. Schau im Exchange und im IIS nach welches Zertifikat für welche Dienste hinterlegt ist.
Was ist das eigentlich für ein Server?

Gruß
Bitte warten ..
Mitglied: DuNDy21x
14.06.2013 um 15:11 Uhr
FTS Primergy TX200 (XEON 2,3 GHz, 8 GB RAM) mit Windows SBS 2008 und Exchange 2007

Get-ExchangeCertificate liefert das gleiche Zertifikat (Fingerprint), dass man unter "Verwaltung - Zertifizierungsstelle" auf dem Servers findet. Dieses findet sich auch im IIS wieder unter Serverzertifikate

Wo sehe ich welchen Diensten es zugeordnet ist?
Bitte warten ..
Mitglied: Hitman4021
14.06.2013 um 15:17 Uhr
Hallo,

Get-ExchangeCertificate hat eine Spalte Services?
Und am Client wird definitiv ein anderes angezeigt?

Gruß
Bitte warten ..
Mitglied: DuNDy21x
14.06.2013 um 15:28 Uhr
Die Spalte Services enthält nur "...."
Ja der Client zeigt noch die alte Version an, die vor x Wochen ausgelaufen ist und sich nun in der Liste der gesperrten Zertifikate befindet, da es abgelöst wurde. Auf Office 2013 wurde übrigens vor ca. 1 Woche umgestellt.
Bitte warten ..
Mitglied: DuNDy21x
17.06.2013, aktualisiert 18.06.2013
Exchange Powershell: "Enable-ExchangeCertificate -Services SMTP"
Im Anschluss den Thumbprint angeben und es kommt die Abfrage, ob das vorhandene SMTP-Standardzertifikat mit dem neuen überschrieben werden soll. Mit Ja bestätigen.

--> nun kommt im Outlook schon mal das richtige Zertifikat an.

Die ersten beiden Haken sind grün, der Dritte ist ein rotes X: "Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein."
--> Ist dies ein Problem?

Bisher wurde Zertifikat anzeigen und speichern gewählt - muss man es ggf. in einen bestimmten Pool speichern? - und im Anschluss auf Ja geklickt.

Mal schauen ob es nun besser ist.

Edit 18.6. 9h: Die Meldung mit dem Zertifikat kommt wohl noch immer.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...