Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook 2013 Zertifikat muss installiert werden

Frage Microsoft Exchange Server

Mitglied: DuNDy21x

DuNDy21x (Level 1) - Jetzt verbinden

14.06.2013 um 14:26 Uhr, 7922 Aufrufe, 7 Kommentare

Hi,

ich habe mit Outlook 2013 das Problem, dass beim Start immer wieder die Meldung aufpoppt, dass ein Zertifikat (remote.FIRMA.de) installiert werden muss. Selbst wenn es in alle Speicher installiert wird kommt es kurze Zeit später wieder.
Da dieses Zertifikat vor einiger Zeit abgelaufen ist, wurde ein neues erstellt. Outlook zeigt jedoch nach wie vor das alte und bietet das neue nicht an.

Was muss man machen um das neue Zertifikat zu bekommen bzw. um die Meldung los zu werden?

Danke
DuNDy
Mitglied: Hitman4021
14.06.2013 um 14:39 Uhr
Hallo,

und das Zertifikat wurde korrekt am Server eingerichtet?

Gruß
Bitte warten ..
Mitglied: DuNDy21x
14.06.2013 um 14:50 Uhr
Gute Frage, ich denke schon. Habe gesagt neues Zertifikat erstellen und dann die gleichen Einstellungen wie beim alten, dass auch nicht mehr existiert.
Bitte warten ..
Mitglied: Hitman4021
14.06.2013 um 14:52 Uhr
Hallo,

denken ist nicht wissen. Schau im Exchange und im IIS nach welches Zertifikat für welche Dienste hinterlegt ist.
Was ist das eigentlich für ein Server?

Gruß
Bitte warten ..
Mitglied: DuNDy21x
14.06.2013 um 15:11 Uhr
FTS Primergy TX200 (XEON 2,3 GHz, 8 GB RAM) mit Windows SBS 2008 und Exchange 2007

Get-ExchangeCertificate liefert das gleiche Zertifikat (Fingerprint), dass man unter "Verwaltung - Zertifizierungsstelle" auf dem Servers findet. Dieses findet sich auch im IIS wieder unter Serverzertifikate

Wo sehe ich welchen Diensten es zugeordnet ist?
Bitte warten ..
Mitglied: Hitman4021
14.06.2013 um 15:17 Uhr
Hallo,

Get-ExchangeCertificate hat eine Spalte Services?
Und am Client wird definitiv ein anderes angezeigt?

Gruß
Bitte warten ..
Mitglied: DuNDy21x
14.06.2013 um 15:28 Uhr
Die Spalte Services enthält nur "...."
Ja der Client zeigt noch die alte Version an, die vor x Wochen ausgelaufen ist und sich nun in der Liste der gesperrten Zertifikate befindet, da es abgelöst wurde. Auf Office 2013 wurde übrigens vor ca. 1 Woche umgestellt.
Bitte warten ..
Mitglied: DuNDy21x
17.06.2013, aktualisiert 18.06.2013
Exchange Powershell: "Enable-ExchangeCertificate -Services SMTP"
Im Anschluss den Thumbprint angeben und es kommt die Abfrage, ob das vorhandene SMTP-Standardzertifikat mit dem neuen überschrieben werden soll. Mit Ja bestätigen.

--> nun kommt im Outlook schon mal das richtige Zertifikat an.

Die ersten beiden Haken sind grün, der Dritte ist ein rotes X: "Der Name auf dem Sicherheitszertifikat ist ungültig oder stimmt nicht mit dem Namen der Website überein."
--> Ist dies ein Problem?

Bisher wurde Zertifikat anzeigen und speichern gewählt - muss man es ggf. in einen bestimmten Pool speichern? - und im Anschluss auf Ja geklickt.

Mal schauen ob es nun besser ist.

Edit 18.6. 9h: Die Meldung mit dem Zertifikat kommt wohl noch immer.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail
Exceldateien in Kontakt Notizen in Microsoft Outlook 2013 (3)

Frage von Matze08 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2013 synchronisiert sich nicht mehr mit outlook.com (8)

Frage von ThomasBl zum Thema Outlook & Mail ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(6)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Batch & Shell
gelöst Batch um Benutzer aus Sitzung abzumelden (15)

Frage von zeroblue2005 zum Thema Batch & Shell ...

LAN, WAN, Wireless
IP Sec Client legt Netzwerkkarte lahm (12)

Frage von mario87 zum Thema LAN, WAN, Wireless ...