Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Anywhere über Exchange 2007 klappt einfach nicht

Frage Microsoft Exchange Server

Mitglied: JodecPmP

JodecPmP (Level 1) - Jetzt verbinden

17.07.2013 um 11:47 Uhr, 1302 Aufrufe, 6 Kommentare

Hallo zusammen,

ich probiere ein Windows 8 Tab mittels Outlook 2013 über Outlook Anywhere an unseren Exchange 2007 Server anzuschließen.

Outlook Anywhere ist auf dem Exchange aktiviert. Im Outlook sind auch die entsprechenden Einstellung bei Microsoft Exchange-Proxyeinstellungen vorgenommen

Leider scheitert es immer wieder:

In Outlookrichte ich alles ein und beim klick auf Namen prüfen soll ich meine Benutzername und Kennwort eingeben und dann kommt nach etwas Wartezeit folgendes: "Die Aktion kann nciht abgeschlossen werden. Es steht keine Verbindung mit Microsoft Exchange zur Verfügung..."

Bei der Überprüfung über testexchangeconnectivity.com kommt nur ein Fehler am Ende:

"Es wird versucht, ein PING-Signal an RPC-Endpunkt 6004 zu senden...Der RPC-Server_Unavaible-Fehler (0x6ba) wurde vom RPC.Laufzeitprozess ausgelöst.

Telnet geht von intern auf 6004

Jemand ne Idee?
Mitglied: Onitnarat
17.07.2013 um 11:56 Uhr
Servus,
hängt das Tablet im intenen Netz (WLAN). Zugriff erfolgt wahrscheinlich auf owa.domaene.de, richtig? Was gibt der interne DNS-Server für eine IP auf diese Anfrage zurück, die interne des Exchange oder die externe IP?

Richitg wäre die interne IP des Exchangeservers wenn die Anfrage von intern kommt!

Gruß
Marcus
Bitte warten ..
Mitglied: JodecPmP
17.07.2013 um 11:59 Uhr
Nein das Tablet ist im Externen Netz. Zugriff geht über die owa domain richtig. Die externe Ip wird zurück gegeben was ja auch wahrscheinlich richtig ist da die Anfrage vom Tab ja von extern kommt
Bitte warten ..
Mitglied: Onitnarat
17.07.2013 um 13:48 Uhr
Mhhh, und googlen brachte dir was?
Ich finde auf Anhieb das hier: http://www.systemadminthings.com/2013/03/outlook-anywhere-rpc-over-http ...
Bitte warten ..
Mitglied: Dani
17.07.2013 um 22:23 Uhr
Moin,
es wäre doch erstmal sinnvoll, wenn du uns kurz aufzeichnest wie dein Exchange am Internet angebunden (Exchangeserver, Proxy, Firewall, Router, etc...).
Wie hast du Outlook Anywhere konfiguriert? Funktioniert es überhaupt intern im LAN?

"Es wird versucht, ein PING-Signal an RPC-Endpunkt 6004 zu senden...Der RPC-Server_Unavaible-Fehler (0x6ba) wurde vom RPC.Laufzeitprozess ausgelöst.
Das mag nix heißen... wir erhalten auch einen FEhler bei dem Test. Schuld daran ist unser Reverseproxy SQUID.


Grüße,
Dani
Bitte warten ..
Mitglied: JodecPmP
18.07.2013 um 08:39 Uhr
OK gern. Intern geht die Anbindung an den Exchange einwandfrei.

Wir haben eine Forefront TMG Firewall, Proxy und Stadartgateway fungiert hinter der auch der Exchange liegt.
Bitte warten ..
Mitglied: Dani
18.07.2013 um 18:29 Uhr
OK gern. Intern geht die Anbindung an den Exchange einwandfrei.
Ich meinte ob du im LAN schon Outlook Anywhere gestestet hast...
Ansonsten folgende Anleitung zur Kontrolle nutzen.


Grüße,
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere (3)

Frage von pooner zum Thema Exchange Server ...

Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat (7)

Frage von DKowalke zum Thema Exchange Server ...

Exchange Server
gelöst Email Weiterleitung im Outlook klappt nicht, nur im Exchange (4)

Frage von Syosse zum Thema Exchange Server ...

Windows Server
gelöst Win10 Mail Client und Outlook Anywhere (7)

Frage von stolli zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (16)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...