Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Anywhere findet den Server nicht

Frage Microsoft Exchange Server

Mitglied: takvorian

takvorian (Level 2) - Jetzt verbinden

04.07.2013, aktualisiert 23.07.2013, 6387 Aufrufe, 26 Kommentare, 3 Danke

Hallo zusammen,

in einer Testumgebung habe ich mir einen SBS2011 installiert.
Ich habe eine extra Domain hierfür hergenommen und den Server via DynDNS ans Internet angebunden. Die Verwaltung der Domain liegt beim Provider.
Erstellt wurde eine subdomain namens remote.domain.de welche auf die DynDNS Adresse umgeleitet wird
OWA mittels http://remote.domain.de/owa funktioniert auch fehlerfrei. Ich kann mich mit dem Benutzer test1 anmelden.
Die Ports 80, 25 und 443 habe ich an den Server weitergeleitet...

Wenn ich jetzt versuche aus einem fremden Netz auf meinen Exchange mittels Outlook 2013 zuzugreifen scheitere ich bei der Einrichtung.
Hier habe ich mal die Schritte, welche im im Outlook gagangen bin, angefügt...

https://www.dropbox.com/sh/391sdrb7zrvybtm/ZWngqgu6Xw

Der Servername im Bild 1 ist der interne Name meines Testservers
Die URL im Bild 2 ist remote.domain.de

Was mich noch seltsam stimmt ist folgendes. Wie oben beschrieben funktioniert der OWA Zugriff mittels http:// nicht jedoch mittels https://
Jedoch funktioniert https://name.dyndns.org/owa fehlerfrei...

Könnt ihr mir weiterhelfen?

Danke Micha
Mitglied: psannz
04.07.2013, aktualisiert um 10:11 Uhr
Sers,

trag doch unter Proxyserver den https://remote.domain.de ein, setz den Haken bei "Verbindung nur mit Proxyservern herstellen, deren....." und in die Zeile darunter trägst du folgendes ein: msstd:remote.domain.de
Damit sollte dein Outlook funktionieren.

Dann würde ich in dem Proxyfenster noch die Haken für HTTP sowohl für schnelle als auch für langsame Verbindungen setzen.
Outlook 2013 fühlt sich wohler wenn es über HTTP statt TCP/RPC läuft.

Grüße,
Philip

:edit: Fehler entfernt.
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 09:09 Uhr
Hallo Philip,

wenn ich Deine Einstellungen jetzt so vornehme, bekomme ich eine fehlermeldung dass der Proxyserver ungültig sei.
Sie auch https://www.dropbox.com/sh/391sdrb7zrvybtm/ZWngqgu6Xw mit den neuen 2 Screenshots...

Komisch...
Bitte warten ..
Mitglied: psannz
04.07.2013 um 09:17 Uhr
ah, die Auth ist noch auf Standard. Nimm die NTLM und es wird gehen.
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 09:31 Uhr
Hallo Philip,

muss dich leider enttäuschen. gleiche Fehlermeldung: "Der angegebene Proxyserver ist ungültig. Bitte korrigieren......"
Bitte warten ..
Mitglied: psannz
04.07.2013 um 10:10 Uhr
Sorry, bitte nimm beiden Einträgen das /owa raus.

Sprich, https://remote.domain.de als Proxy und msstd:remote.domain.de für den Zertifikatsservereintrag. Wobei letzter nur einen Sicherheitsmoment darstellt, ersterer aber erforderlich ist.
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 10:29 Uhr
Hallo,

kein Ding wegen den Einträgen...

so gerne ich jetzt sagen würde es funktioniert... tut es aber nicht

habe 2 weitere Screenshots ( 3 und 4 ) online gestellt mit Fehlermeldung... gibt mir irgendwie Rätsel auf da ich ja via OWA direkt zum Server hinkomme...
Bitte warten ..
Mitglied: psannz
04.07.2013, aktualisiert um 10:40 Uhr
Das hätte es jetzt eigentlich gewesen sein müssen. Eventuell musst du das Mailprofil auf dem Client neu anlegen.

Alternativ wäre noch eine Möglichkeit gleich remote.domain.de als Exchangeserver einzutragen, und nicht virtualserver.virtual.local
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 10:45 Uhr
Hallo,

das Mailprofil hatte ich neu angelegt. Ich habe es jetzt mit dem remote.domain.de als auch mit der dyndns adresse versucht. er kann jedesmal den Servernamen dann nicht auflösen.
Komisch nur dass ich den Server via http://remote.domain.de/owa problemlos erreiche... Der Port 443 wurde nochmal geprüft, der ist offen...

Hier passt irgendwas mit der namensauflösung wohl nicht
Bitte warten ..
Mitglied: psannz
04.07.2013 um 11:16 Uhr
Prüfe im DNS ob remote.domain.de auf den SBS zeigt.
Bitte warten ..
Mitglied: takvorian
04.07.2013, aktualisiert um 11:32 Uhr
Hi,

remote.domain.de zeigt auf virtualserver.virtual.local 192.168.1.254
Sollte also passen..
Siehe auch Screenshot DNS1.png
Bitte warten ..
Mitglied: psannz
04.07.2013 um 11:40 Uhr
Sagmal, auf dem SBS, prüf doch mal bitte die Exchange Dienste. Laufen die?
Bitte warten ..
Mitglied: takvorian
04.07.2013, aktualisiert um 12:04 Uhr
Ja klar laufen die,

kein Problem, werder mit OWA noch mit lokalen Clients welche Outlook nutzen. Siehe Screenshot...

Vorgegangen bin ich direkt nach dem schönen MS Press Handbuch...

ABER kann das an dem SBS eigenen zertifikat liegen? Muss ich mir das erst an dem Client von dem ich OWA oder Outlook Anywhere aus nutzen möchte installieren?
Denn zu Anfang mit OWA kam dann auch dieser Sicherheitshinweis wegen dem Vertrauen zu dieser Seite. Kommt inzwischen jedoch nicht mehr...

Irgendwas mach ich sicher falsch
Bitte warten ..
Mitglied: psannz
04.07.2013 um 12:10 Uhr
Ok, auf die Frage ganz zu beginn warum http nicht tut, https aber sehr wohl: weil das so gut is. Lassen wir es einfach dabei. Den Port 80 kannst eigentlich zumachen, der SBS selbst braucht den nicht.

Weiter gehts. In der Ex Verwaltungskonsole, Serverkonfiguration, Clientzugriff, Virtualserver, Eigentschaften, Outlook Anywhere Konfiguration: Welche Adresse steht da?
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 12:22 Uhr
Hallo,

hier steht remote.domain.de sowie Standardauthentifizierung - siese wieder Bild.

Zu der Frage ganz zu beginn habe ich aber gesagt dass http://.../owa tut und https eben NICHT! Nur https über den dyndns namen funktioniert! Nicht dass da schon ein Hund begraben liegt..

Also

http://remote.domain.de/owa --> OK
https://remote.domain.de/owa --> nicht OK
https://dynds.seite.de/owa --> OK
Bitte warten ..
Mitglied: psannz
04.07.2013 um 12:31 Uhr
Standardauth? Ok, dann musst das auch wieder im Outlook Client auf Standard Authentifizierung und nicht NTLM stellen...

Weiter gehts. In der Ex Verwaltungskonsole, Serverkonfiguration, Clientzugriff, Virtualserver, untere Hälfte --> Reiter "Outlook Web App", Eigenschaften des owa Eintrags, welche Server sind hier unter Allgemein als interne und externe eingetragen?
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 12:39 Uhr
Sodale,

Outlook Einstellungen belassen wie sie waren nur Standardauth eingestellt: gleicher fehler, allerdings kam ich soweit dass ich Benutzername und PW eingebenn durfte Die Aktion konnte nicht abgeschlossen werden. Fehler: Es steht keine verbindung mit dem Exchange Server zur Verfügung...

OWA Einträge beide auf https://remote.domain.de/owa siehe Bild..
Bitte warten ..
Mitglied: psannz
04.07.2013 um 13:08 Uhr
Dann prüf doch noch ob die Einstellungen im nächsten Feld der owa-Eigenschaften passen, sprich die Authenfizierungseinstellungen dort.
Bitte warten ..
Mitglied: takvorian
04.07.2013 um 13:19 Uhr
Diese sind meiner Meinung nach richtig,

Formularbasierte Authentifizierung; Format: Domänenname\Benutzername

Wie gesagt der normale OWA Zugriff funktioniert fehlerfrei.
Bitte warten ..
Mitglied: DSTservice
04.07.2013 um 16:25 Uhr
Hallo,
habe gerade einfach mal bei einem SBS2011, den ich betreue, abgespickt. Das remote gehört wie das owa nicht in die Serveradresszeile rein:
Wenn im lokalen Netzwerk in der Domäne die Einstellungen via Autodiscover ermittelt wurden, steht das remote zwar drin, genau wie die Zeile mit dem msst Zertifikat, allerdings habe ich das bei den externen Klienten, die via Outlook anywhere angebunden sind, anders eingestellt. Und zwar so, wie ich es eben von anderen Servern 2008R2 ohne SBS kannte. In die Adresszeile also den Servernamen, bei dir NAME.dyndns.org und bei dem Eintrag "Bei langsamen Netzwerken zuerst eine ´Verbindung über http, dann TCP/IP herstellen" setzen. Als Authentifizierungsmethode Standardauthentifizierung wählen. Das sollte funktionieren. Alle anderen Haken raus.
Gruß Detlef
Bitte warten ..
Mitglied: takvorian
05.07.2013 um 09:12 Uhr
Guten Morgen,

habe gerade Detlef's Ratschlag befolgt. Leider auch weiterhin o.F.
Kommt wieder die Fehlermeldung: https://www.dropbox.com/sh/391sdrb7zrvybtm/ZWngqgu6Xw#f:outlook-philip-4 ...

Ich blicks langsam nicht mehr..
Wer möchte darf mir gerne eine PN Schreiben, dann kann ich gerne vollständige Daten herausgeben...

Da es sich um eine reine Testumgebung ohne Zugriff auf irgendwelche Produktivsysteme handelt stellt das kein Problem dar.

vg Micha
Bitte warten ..
Mitglied: DSTservice
05.07.2013 um 09:50 Uhr
Hallo Micha,
ich kann mich daran erinnern, dass man beim SBS die SBS Konsole benutzen muss, "mit dem Internet verbinden" oder so ähnlich lautet der Menüpunkt. Wenn man die Registerkarten in der exchange Verwaltungskonsole bearbeitet, kam es häufig zu Zertifikatfehlern. Mal ne ganz doofe Frage: Du hast doch das Zertifikat den Vertrauenswürdigen Stammzertifizierungsstellen auf dem PC, via dessen du eine Outlook anywhere Verbindung herstellen möchtest, hinzu gefügt? Wenn es sich nämlich nicht um einen Rechner handelt, der zuvor in die Domäne, hier "virtual.local" handelt, wurde das Zertifikat auch nicht automatisch ausgeliefert.
Gruß Detlef
Bitte warten ..
Mitglied: takvorian
05.07.2013 um 12:19 Uhr
Hallo Detlef,

der Server wurde ausschliesslich mittels der Assistenten eingerichtet, keine manuellen Einstellungen vorgenommen.
Das SBS Zertifikat habe ich mir aus dem "public Dowload" Ordner heruntergeladen und auf meinem Client installiert.
Das Zertifikat ist ausgestellt für remote.domain.de
Der Zugriff über http://remote.domain.de/remote funktioniert auch ohne Zertifikatsabfrage....
Der Client ist ein Windows 8 PC mit Office 2013 udn hatte noch nie etwas mit dieser domäne "virtual.local" zu tun
Bitte warten ..
Mitglied: takvorian
08.07.2013 um 09:49 Uhr
Moin zusammen,

hat noch irgendwer eine Idee wo ich ansetzen könnte damit der zugriff über Outlook Anywhere funktioniert...?

Gruß Micha
Bitte warten ..
Mitglied: DSTservice
17.07.2013 um 22:41 Uhr
Hallo und sorry, dass erst jetzt wieder Rückmeldung erfolgt.
Habe nochmal aufmerksam gelesen und bemerkt, dass du über deine Domäne nicht via https erreichbar bist. Gehe ich recht in der Annahme, dass du bei deinem Webhoster die dyndns Adresse angegeben hast und die Domain. de als CNAME? Outlook verbindet nur via https, und dann auch nur, wenn die im Zertifikat hinterlegte URL im Browser ohne Zertifikatfehler angezeigt wird. Bei "meinem" SBS2011 wird immer automatisch auf https umgeleitet, auch wenn man nur http eingibt. Als Workaround könnte ich mir noch vorstellen, dass du die dyndns URL in ein dann neu zu erstellendes Zertifikat mit einfügst. Am einfachsten wäre aber, wenn du auf https://remote.domain.de erreichbar wärest.
Bitte warten ..
Mitglied: takvorian
18.07.2013 um 18:23 Uhr
Hallo,

danke für die, wenn auch späte Rückmeldung. Is ja nicht so dass die Sache produktiv und brandeilig ist. Bin schon froh wenn sich wer dem Problem annimmt.

Also die Domain ist bei Domainfactory gehostet. Ich hatte keine Einstellungen für CHNAME eingetragen gehabt.
Ich habe das jetzt angepasst so dass:
remote.domain.de vom Typ CHNAME auf name.dyndns.org zeigt.

Zum Testen ob das Früchte trägt komme ich allerdings erst am Wochenende.
Melde mich dann hier wieder..

Merci
Bitte warten ..
Mitglied: takvorian
23.07.2013 um 09:31 Uhr
So hallo,

lange rede kurzer Sinn:

ES FUNKTIONIERT!

1. ich habe die Einstellung für CHNAME bei domainfactory angepasst
2. Outlook komplett neu konfiguriert und als Server eben virtualserver.virtual.local sowie als proxy remote.domain.de mit Standardauthetifizierung angegeben.

Wenige Sekunden später funktionierte das...

Somit lag der Fehler nur an einer falschen Konfiguration meinerseite bei Domainfactory.

Vielen Dank für Eure Unterstützung!
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Server und Outlook Anywhere über DYNDNS
Frage von GuyverExchange Server8 Kommentare

Hallo Kollegen, ich suche jemanden, der Erfahrung mit der Problematik hat einen Exchange Server über DynDNS zu betreiben. Der ...

Exchange Server
Sicherheitsbedenken Outlook Anywhere
Frage von netco1Exchange Server5 Kommentare

Hallo zusammen, ich muss mich als Halbwissender (vielleicht ist es auch noch weniger) mit der IT unserer "Firma" auseinandersetzen, ...

Exchange Server
Outlook Anywhere richtig einrichten
Frage von 117799Exchange Server2 Kommentare

Hallo unbekannte Freunde, ich bin schon länger auf der suche nach einer gescheiten Outlook Anywhere Einrichtungsanleitung. Aber ich habe ...

Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat
Frage von DKowalkeExchange Server7 Kommentare

Hallo zusammen, ist es möglich Outlook Anywhere im Exchange 2016 zu konfigurieren und auf einem Client außerhalb der Domäne ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 2 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 14 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 21 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 23 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...