Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook Anywhere funktioniert nach Outlook Neustart nicht mehr

Frage Microsoft Exchange Server

Mitglied: poison1976

poison1976 (Level 1) - Jetzt verbinden

21.03.2011, aktualisiert 24.03.2011, 4510 Aufrufe, 9 Kommentare

Hallo Leute,

ich habe eine Frage zu Outlook Anywhere!

Es verhält sich so, dass, sobald ich den Assistent beim SBS 2008 für die Internet-Connection ausführe, unser Outlook Anywhere funktioniert. Sobald ich allerdings Outlook neu starte (Clients windows7, XP; Outlook 2007 und 2010), funktioniert dies nicht mehr. Erst nachdem der Assisten wieder ausgeführt wurde!

Hat das irgendwer schon mal gehabt??? Any Ideas???


Gruß
Poison
Mitglied: Ausserwoeger
21.03.2011 um 10:04 Uhr
Hab zwar sowas noch nie gehört aber ich würde an deiner stelle mal prüfen ob deine Zertifikate ok sind. Keines abgelaufen usw.

LG Andy
Bitte warten ..
Mitglied: poison1976
21.03.2011 um 11:03 Uhr
Hallo Andi,

Zertifikate sind noch in Ordnung!
Wie gesagt, es funktioniert ja auch ne Weile problemlos! Irgendwann nach dem Neustart am nächsten Tag geht es nicht mehr! Ein Zeitfenster kann ich momentan nicht angeben, das teste ich gerade!

Gruß
Stefan
Bitte warten ..
Mitglied: Pjordorf
21.03.2011 um 11:20 Uhr
Hallo,

Zitat von poison1976:
Wie gesagt, es funktioniert ja auch ne Weile problemlos! Irgendwann nach dem Neustart am nächsten Tag geht es nicht mehr!
Ist das Grundsätzlich nachdem der Client Rechner ausgeschaltet war, also auch tagsüber oder nur über nacht? Was läuft denn nachts an Tasks bei dir auf deinen SBS 2008?

Gruß
Peter
Bitte warten ..
Mitglied: poison1976
21.03.2011 um 12:12 Uhr
Hallo Peter,

ist auch tagsüber!!! Alos unabhängig von der Tages / Nachtzeit!


Gruß
Stefan
Bitte warten ..
Mitglied: poison1976
24.03.2011 um 15:23 Uhr
Hat hier keiner eine Idee für mich???????
Bitte warten ..
Mitglied: poison1976
01.04.2011 um 12:40 Uhr
Hi an alle,

falls es jemanden interressiert, ich hab das Problem heruasgefunden.

Und zwar lag es doch am Zertifikat (Gruß an Andi an dieser Stelle!!!!) Das "alte" Zertifikat war zwar anscheinend richtig ausgestellt, aber irgendwie hatte das wohl einen Fehler, ein Problem. Dieses Zertifikat habe ich mit der SBS Konsole austellen lassen.
Nun habe ich einfach mal ein Domänenzertifikat im IIS direkt erstellt und siehe da, es funktionert...wiedermal ein SBS "Problem"?!?!?!?!?!

Vielleicht hilft es ja jemandem weiter!

Danke trotzdem für die Antworten die ich bekommen habe!


Gruß
Poison
Bitte warten ..
Mitglied: Pjordorf
02.04.2011 um 14:50 Uhr
Hallo,

Zitat von poison1976:
falls es jemanden interressiert, ich hab das Problem heruasgefunden.
Klasse.

Und zwar lag es doch am Zertifikat (Gruß an Andi an dieser Stelle!!!!)
Und das nachdem du uns drauf hingweiesen hast das dein Zertifikat NICHT der Fehler ist?!?

Das "alte" Zertifikat war zwar anscheinend richtig ausgestellt, aber irgendwie hatte das wohl einen Fehler, ein Problem.
Entweder ist ein Zertifikat OK oder es ist fehlerhaft.

Dieses Zertifikat habe ich mit der SBS Konsole austellen lassen.
Richtig so.

Nun habe ich einfach mal ein Domänenzertifikat im IIS direkt erstellt und siehe da, es funktionert...wiedermal ein SBS
"Problem"?!?!?!?!?!
Garantiert nicht. Eher vermurkste SBS Installation, falsche Angaben an entscheidenden stellen. (Zertifikat DIREKT im IIS erstellt?)

Gruß
Peter
Bitte warten ..
Mitglied: poison1976
04.04.2011 um 08:30 Uhr
Hallo Peter,

Danke für Deine Antwort! Dass es doch am Zertifikat lag, war mir am Anfang nicht wirklich ersichtlich, da ja alles soweit erst mal funktionierte. Zumindest bis Outlook neu gestartet wurde. Also liegt es ja nahe, dass es nicht zwingend am Zertifikat liegt / lag.

Da Du mir aber ja bestimmt sagen kannst, an welcher Stelle die SBS Installation vermurkst ist (im ürigen eine Fehlerfreie installation) würde mich das mal brennend interessieren. Wenn Du mir dann auch noch einen Tip über das o.g. Problem geben kannst, bin ich dann wieder etwas schlauer und muss Euch nicht mit soooo banalen Fragen nerven.


Danke trotzdem und noch einen schönen Tag!


Gruß
Stefan
Bitte warten ..
Mitglied: Ausserwoeger
04.04.2011 um 10:28 Uhr
Zitat von poison1976:
Hallo Peter,

Danke für Deine Antwort! Dass es doch am Zertifikat lag, war mir am Anfang nicht wirklich ersichtlich, da ja alles soweit
erst mal funktionierte. Zumindest bis Outlook neu gestartet wurde. Also liegt es ja nahe, dass es nicht zwingend am Zertifikat
liegt / lag.

Da Du mir aber ja bestimmt sagen kannst, an welcher Stelle die SBS Installation vermurkst ist (im ürigen eine Fehlerfreie
installation) würde mich das mal brennend interessieren. Wenn Du mir dann auch noch einen Tip über das o.g. Problem
geben kannst, bin ich dann wieder etwas schlauer und muss Euch nicht mit soooo banalen Fragen nerven.


Danke trotzdem und noch einen schönen Tag!


Gruß
Stefan

Hi

Ich denke nicht das die SBS installation selbst falsch war sondern eher das bei der Installation an einer stelle irrtümlich die Externe Domain statt der internen Domain angegeben wurde. Dann passiert sowas.
Der Wizzard zum erstellen eines neuen Zertifikats aus der SBS Konsole sollte aber schon funktionieren.
Natürlich ist auch dein weg das Zertifikat direkt im IIS zu erstellen auch OK

LG Andy
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Migration Exchange 2013 Outlook Anywhere funktioniert nicht von extern
gelöst Frage von CoreknabeExchange Server2 Kommentare

Moin, ich bin gerade dabei, unseren Mailserver von Exchange 2007 auf Exchange 2013 zu migrieren. Dafür hangel ich mich ...

Exchange Server
Sicherheitsbedenken Outlook Anywhere
Frage von netco1Exchange Server5 Kommentare

Hallo zusammen, ich muss mich als Halbwissender (vielleicht ist es auch noch weniger) mit der IT unserer "Firma" auseinandersetzen, ...

Exchange Server
Outlook Anywhere richtig einrichten
Frage von 117799Exchange Server2 Kommentare

Hallo unbekannte Freunde, ich bin schon länger auf der suche nach einer gescheiten Outlook Anywhere Einrichtungsanleitung. Aber ich habe ...

Exchange Server
Outlook Anywhere ohne gekauftes Zertifikat
Frage von DKowalkeExchange Server7 Kommentare

Hallo zusammen, ist es möglich Outlook Anywhere im Exchange 2016 zu konfigurieren und auf einem Client außerhalb der Domäne ...

Neue Wissensbeiträge
Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 10 StundenInternet2 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 14 StundenDSL, VDSL1 Kommentar

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Windows 10

Microsoft bestätigt DMA-Policy-Problem in Win10 v1709

Information von DerWoWusste vor 14 StundenWindows 10

Wer sein Gerät mit der DMA-Policy absichert, bekommt evtl. Hardwareprobleme in v1709 von Win10. Warum? Weil v1709 endlich "richtig" ...

Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 17 StundenVerschlüsselung & Zertifikate

Interessant Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows SSH-Kommando in CMD.exe und PowerShell

Heiß diskutierte Inhalte
Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement21 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Windows Server
Anmeldung direkt am DC nicht möglich
Frage von ThomasGrWindows Server16 Kommentare

Hallo, ich habe bei unserem Server 2016 Standard ein Problem. Keine Ahnung wie das auf einmal passiert ist. Ich ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte14 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...