Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook anywhere geht nach exchange migration nicht mehr

Frage Microsoft Exchange Server

Mitglied: kal10bach

kal10bach (Level 1) - Jetzt verbinden

20.12.2013 um 17:46 Uhr, 1873 Aufrufe, 2 Kommentare

hallo,

nachdem ich hier auch für die migration sehr gute tipps bekommen habe, versuche ich es nochmals:

folgende startsituation:
- sbs 2003 mit exchange
- u. a, anbindung von heimarbeitarbeitsplätzen (win 7 pro 64, off 2007 h&b) - aktuelle updates
- verbnidung outlook über http & zertifikat
- die gleichen exchangekonten werden sowohl über lokalen zugriff, active syn (smartphones), owa als auch outlook anywhere genutzt
-> hat geklappt (u. a. mit 3 outlook profilen auf einem pc)

ist:
nach migration auf sbs 2011 (exchange 2010)
- exchange läuft, alle konten / postfächer migriert -> alle optionen funzen
- aus verschiedenen überlegungen soll das ganze (externe nutzung exchange) im vpn laufen -> fritzfernzugang
- andere externe arbeitsplätze sind auch über vpn auf den exchange verbunden, nach anpassung der hosts und der dns server -> läuft
- sowohl von box zu box als auch von box zu client

nur:
- 1 pc, der vorher mittels http & zertifikat verbunden war, bekommt keine verbindung mehr zum exchange
- dns-auflösung stimmt, ping auf ip und namen stimmen, im ol-profil wird die ip und der benutzer auch richtig aufgelöst
- beim starten von outlook (profil neu angelegt) kommt aber immer die meldung "Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Bevor Sie Ihre Ordner mit Ihrer Offlineordnerdatei synchronisieren können, müssen Sie eine Verbindung zum Exchange mit Ihrem aktuellen Postfach herstellen!" (ach nee, wer hätte das gedacht!)
- interesanterweise befindet sich im gleichen externen netz ein laptop, der zur anpassung an den neuen exchange an den hauptstandort gebracht wurde, dort konfiguriert und dieser funktioniert im anderen netz (war auf dem sbs 2003 gleich konfiguriert wie der pc)
- andere geräte funktionieren wie aufgezeichnet (auch über umts usw.)

jemand noch eine idee?

danke
georg (der nach seiner ersten servermigration schon fast glücklich ist)
Mitglied: colinardo
21.12.2013, aktualisiert um 21:33 Uhr
Hallo Georg,
hast du auf eurem DNS-Server einen SRV-Record für Autodiscover in folgender Art angelegt?
_autodiscover._tcp.deinedomain.com
Port ist 443.
Danach solltest du das Outlook Profil nochmal löschen, und dann beim Neueinrichten die Einstellungen nicht manuell vornehmen sondern von Outlook via Autodiscover-Funktion selber finden lassen(DNS auf dem Client muss stimmen). Das hat bei mir geholfen.

Grüße Uwe
Bitte warten ..
Mitglied: kal10bach
23.12.2013 um 13:21 Uhr
antwort vom anwender von gestern:
"Ich habe gerade spaßeshalber nochmal versucht, ein neues Profil anzulegen -> geht wie Butter. Verbindung einwandfrei."

gemacht hamm nix mehr, evtl. ist durch die neusetzung der dynamsichen ip durch den externen router die funktion wieder ermöglicht worden. oder die heinzelmännchen während des christbaumaufbaues waren es.

danke
georg
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Exchange Server
AUTODISCOVER EXCHANGE für OUTlook Anywhere (3)

Frage von pooner zum Thema Exchange Server ...

Exchange Server
Exchange Server und Outlook Anywhere über DYNDNS (8)

Frage von Guyver zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Migration 2007 auf 2013 (2)

Frage von quattrophilip zum Thema Exchange Server ...

Outlook & Mail
gelöst Outlook 2010 mit Exchange 2016 verbinden (5)

Frage von Flatcher zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...