Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook Anywhere RPC über HTTP Problem Exchange 2010

Frage Microsoft Exchange Server

Mitglied: Rolf-Hanka.ITD

Rolf-Hanka.ITD (Level 2) - Jetzt verbinden

19.11.2013 um 13:28 Uhr, 2664 Aufrufe, 8 Kommentare

Hallo Community,

ich habe mal wieder ein Problem. Dieses mal habe ich hier ein SBS 2011 Server mit einem Exchange 2010. Ich möchte nun ein Notebook/Outlook von extern mit dem Exchange Server verbinden.

Leider klappt es bei mir nicht.

iPhone und iPad Kommunikation funktioniert einwandfrei und auch das OWA geht ohne Probleme.
Auf der Seite: https://testconnectivity.microsoft.com/ bekomme ich:

Die Gültigkeit des SSL-Zertifikats wird überprüft.
Fehler bei mindestens einem Zertifikatüberprüfungstest für das SSL-Zertifikat.
Weitere Details
Verstrichene Zeit: 5414 ms.
Testschritte
Die Microsoft-Verbindungsuntersuchung versucht, das SSL-Zertifikat vom Remoteserver remote.domain.de an Port 443 zu erhalten.
Die Microsoft-Verbindungsuntersuchung hat das Remote-SSL-Zertifikat erfolgreich abgerufen.
Weitere Details
Der Zertifikatsname wird überprüft.
Zertifikatsnamen erfolgreich überprüft.
Weitere Details
Zertifikatsvertrauensstellung wird überprüft.
Fehler bei der Überprüfung der Vertrauenswürdigkeit des Zertifikats.

Leider weiß ich nicht wie ich dieses Problem gelöst bekomme oder ob es überhaupt an dem Zertifikat liegt denn wenn ich über https://remote.domain.de/owa auf das OWA zugreife ist das Zertifikat ok.

Gefunden, hier im Forum, habe ich diesen Beitrag der allerdings auf SBS 2008 basiert.
http://www.administrator.de/frage/rpc-over-https-problem-154404.html#

Und im IIS sind die Punkte unter Default Web Site eingetragen.

Würde mich freuen wenn mir jemand helfen kann.
Mitglied: Marco-83
20.11.2013 um 00:46 Uhr
Naabend,

hast du ein selbst erstelltes Cert oder stammt es aus einer öffentlichen CA ?
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
09.12.2013 um 16:14 Uhr
Hallo, es ist selbst ausgestellt.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
08.01.2014 um 22:18 Uhr
Kann mir niemand helfen?

Ich habe das Problem jetzt erstmal umgangen mit der Maßnahme das ich die externen Clients via VPN mit dem Netz verbunden habe. Dennoch würde ich gerne wissen woran es hängen könnte.
Bitte warten ..
Mitglied: wiesi200
15.01.2014 um 19:25 Uhr
Hallo,

Bei selbst ausgestellten Zertifikaten wird's eigentlich so gut wie immer einen Fehler geben, sofern man es nicht manuell am Client als gültig kennzeichnet. Was aber bei beim Testserver von Microsoft etwas schwierig sein dürfte.

Aber selbst dann sollte nur eine Zertifikatswarnung kommen sonnst nichts. Hängt noch was zwischen Router und Exchange oder werden die Ports direkt weiter geleitet.
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
15.01.2014 um 21:09 Uhr
Hey wiesi200,

ne es hängt nichts weiter dazwischen. Also vom Router geht's direkt zum Exchange, hierfür habe ich Port 443 weitergeleitet. Über den sollte die Kommunikation ja komplett klappen.

Leider reicht es bei dem selbst ausgestellten Zertifikat auch nicht es bei den Clients lokal zu installieren, dass habe ich schon ausprobiert.
Bitte warten ..
Mitglied: Marco-83
24.01.2014 um 21:59 Uhr
Also auf der Microsoft Seite wirst Du die Warnung ganz sicher nicht beseitigen können, da es sich um ein self signed Zertifikat handelt.

Was du auf deinen Clients machen kannst um die Warnugen nicht mehr zu bekommen, ist die CA zu installieren von der das Zertifikat ausgestellt wurde. Wenn dann die Url's im Zertifikat korrekt sind und zur Seite passen, sollte die Warnung auf dem Client verschwinden.

Gruß Marco
Bitte warten ..
Mitglied: Rolf-Hanka.ITD
25.01.2014 um 09:26 Uhr
Zitat von Marco-83:
Was du auf deinen Clients machen kannst um die Warnugen nicht mehr zu bekommen, ist die CA zu installieren von der das Zertifikat
ausgestellt wurde.

Kannst du mir erklären wie ich die CA installiere?
Bitte warten ..
Mitglied: transocean
25.01.2014 um 09:38 Uhr
Moin Ralf,

es gibt beim SBS 2011 einen öffentlichen Ordner Downloads. Dort findest Du auch die Zertifikate des SBS. Und im SharePoint ist beschrieben, wie Du diese auch auf Clients installierst, die nicht in der Domäne des SBS hängen.

Gruß

Uwe
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Exchange Server
Exchange 2010 und Outlook 2016 - Problem bei einem Benutzer (1)

Frage von float-left zum Thema Exchange Server ...

Exchange Server
gelöst Exchange 2010 Activesync Problem bei IOS 10.1.1 und Wildcard SSL Zertifikat (2)

Frage von hasel123 zum Thema Exchange Server ...

Exchange Server
Exchange 2010 Problem (6)

Frage von Peacer zum Thema Exchange Server ...

Exchange Server
Outlook Verbindungsabbrüche mit Mac OSX und exchange 2010 (1)

Frage von Leo-le zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...