Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook wird automatisch über svchost gestartet (Vista)

Frage Microsoft Windows Systemdateien

Mitglied: bkreuzinger

bkreuzinger (Level 1) - Jetzt verbinden

19.01.2008, aktualisiert 21.01.2008, 4530 Aufrufe, 2 Kommentare

Hallo,

unter Vista wird bei einem bestimmten Notebook bei jedem Login Outlook im Hintergrund (Prozess) gestartet.
Über autoruns ist dies nicht erkennbar. Allerdings zeigt der Prozess-Explorer Outlook als Sub-Prozess von svchost an.
Ich kann mich nicht erinnern, dass ich dies an irgendeiner Stelle angegeben habe.
Auch eine Manipulation der SuperFetch-Funktion in der Registry änderte an diesem Outlook-Start nichts.

Wie kann ich diesen oder ähnliche Prozess-Starts deaktivieren?
Kann ich svchost-Verhaltensweisen konfigurieren?

Vorab besten Dank.

Bernd
Mitglied: utopia
21.01.2008 um 01:29 Uhr
Gibt es unterschiede zu anderen Clients im Netzwerk mit gleicher / ähnlicher Konfiguration.

Ich rate jetzt einfach mal:

Ist vielleicht eine Software/Treiber installiert, der den Mailstatus checkt. Es gibt ja Laptops mit einem kleinem MiniDisplay, dass die Anzahl der ungelesenen Mails anzeigt. Dazu brauch es villeicht Outlook?

Irgendwelche Drittsoftware aus dem Internet/Hersteller?
Bitte warten ..
Mitglied: bkreuzinger
21.01.2008 um 08:41 Uhr
Alles klar,

natürlich ist es ein Notebook mit kleinem Display auf dem neue emails angezeigt werden.

Vielen Dank.

Bernd
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Outlook & Mail
Outlook Ressourcenplanung - Automatisch Alternativen buchen

Frage von JohnnyBeton zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2016 kann nicht gestartet werden (6)

Frage von uridium69 zum Thema Outlook & Mail ...

Outlook & Mail
Outlook 2010 kann nicht mehr gestartet werden (6)

Frage von uridium69 zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...