Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook braucht 20 min. zum Start

Frage Microsoft Exchange Server

Mitglied: candan75

candan75 (Level 1) - Jetzt verbinden

13.07.2009, aktualisiert 15:44 Uhr, 2709 Aufrufe, 3 Kommentare

Hallo zusammen,
ich habe folgendes Problem und hoffe, dass Ihr mir evtl. helfen könnt.

Derzeit habe ich einen Exchange 2007 bei uns laufen.
Die Benutzer verbinden sich alle mit Outlook 2007 über http.

Bis auf ein Postfach gibt es keine Probleme.

Aber bei diesem einen, habe ich das Prooblem, dass Outlook je nach lust und laune mal 20 min. zum starten benötigt, oder bei irgeneiner Aktion(z.B. Neue Email) sich einfach mal 10min. aufhängt und dann wieder funktioniert.

Der einzige Unterschied dieses Postfaches zu den anderen, ist die anzahl der Unterordner (unter Posteingang).
Der Benutzer hat ca. 50 Unterordner angelegt und zich Regeln.

Kann es damit zusammenhängen?
Gibt es irgeneine maximale Anzahl für Unterordner in Outlook 2007?

Wäre Klasse wenn mir jemand kurz antworten könnte, bin echt ratlos!

Danke im voraus!
Mitglied: ollembyssan
13.07.2009 um 16:34 Uhr
Hallo Candan75,

über "Http", was macht das für einen Sinn? - Wenn dann über "Https" oder was hast du für eine Begründung?

Ist denn der Exchange Server als DNS eingetragen? - Was für ein Betriebssystem verwendet der Nutzer?
Bitte warten ..
Mitglied: filippg
14.07.2009 um 00:22 Uhr
über "Http", was macht das für einen Sinn? -
Wenn dann über "Https" oder was hast du für eine
Begründung?
Lustigerweise heisst das Protokoll offiziell RPC-over-HTTP (ohne s), obwohl Outlook es afaik nur über HTTPS kann.

Und zur Sache: Das klingt mir eher nach AD-Thema, als wirklich nach Exchange. Z.B. Kerberos maxTokenSize. Ist der Nutzer Mitglied in vielen Gruppen? Was ist in OL als Authentifizierung eingestellt? Wenn es Kerberos ist, versuche mal NTLM. Löschen & Neuanlegen von AD-Account & Postfach könnte ja helfen, ist aber natürlich eher Methode Holzhammer. 50 Unterordner sollten übrigens gar kein Problem sein, "zich Regeln" schon eher - los wird man die mit Outlook.exe /cleanrules. Das Sichten der Eventlogs kann natürlich hilfreich sein, weiterhin der OL Verbindungsmonitor (STRG + Rechte Maustaste auf Outlook-Icon -> Verbindungsstatus). Wenn du einen rpcping mit dem Account des Nutzers zum Store machst, und das ohne weiteres geht deutet das natürlich schon darauf hin, dass es nicht AD, sondern wirklich das Postfach ist.

Gruß

Filipp
Bitte warten ..
Mitglied: candan75
14.07.2009 um 12:00 Uhr
Natülich geht das ganze über https (wie Filipp schon erwähnte).
Die Authentifizierung läuft über Standardauthentifizierung und nicht NTLM.

Die Kommunikation (Verbindung) zum Exchange ist einfwandfrei ohne irgendwelche Fehler oder anzeichen von Störungen.

Ich habe jetzt mal Testweise auf verschiedenen Rechnern sein Outlook-Profil angelegt. Am Anfang ist alles normal und nach kurzer Zeit 3-4 Werktage fängt es wieder das spinnen (wie oben beschrieben) an.
Die Testrechner/Notebooks:
- 1 XP Pro SP 3 Rechner m. Office 2003
- 1 Vista Ultimate 32 bit, mit Office 2007
- 1 Vista Ultimate 64 bit, mit Office 2007

Auf allen drei Rechnern taucht in der Ereignisanzeige nur auf, dass Outlook nicht mehr reagiert.
Auf dem Server wird dies bzgl. nichts protokolliert.

Bin Ratlos!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Notebook & Zubehör
Dell Notebook geht aus nach 15 - 20 min (34)

Frage von jensgebken zum Thema Notebook & Zubehör ...

Outlook & Mail
gelöst Outlook 2016 - nach Start sofort in den Kalender? (2)

Frage von Stefan007 zum Thema Outlook & Mail ...

Windows Netzwerk
W7 TCP NDIS problem - Netzwerk braucht ewig zum vollständigen Start (4)

Frage von spiderx zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (10)

Frage von Akcent zum Thema Hyper-V ...

Windows Server
Server 2016 - Kuriositäten (8)

Frage von certifiedit.net zum Thema Windows Server ...