Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Outlook mit Exchange - Kalender beschädigt?

Frage Microsoft Exchange Server

Mitglied: MarcusSPunkt

MarcusSPunkt (Level 1) - Jetzt verbinden

30.08.2010 um 10:03 Uhr, 15985 Aufrufe, 9 Kommentare

Moin, ich schreibe hier zum ersten Mal nachdem ich hier schon etliche Male hilfreiche Lösungen für andere Probleme gesehen habe. Ich habe dieses Problem bereits hier und in anderen Foren gefunden, aber bisher hat keine Problembeschreibung wirklich gepasst bzw. Lösung geholfen. Ich bin für jeden Hinweis dankbar.

Beim Öffnen des Kalenders unter Windows XP mit Outlook 2007 braucht der Aufruf eine kleine Ewigkeit bis folgende Fehlermeldung erscheint:

Der kalender konnte nicht gelesen werden.
Dieses element kann von outlook nicht gelesen werden.
Das element ist möglicherweise beschädigt.

Ein Zugriff auf den Kalender ist per Outlook nicht mehr möglich, das Outlook stürzt danach normalerweise ab.
Über Outlook Web Access (OWA) kommt die betroffene Mitarbeiterin aber weiterhin ohne Probleme an ihre Termine. Dies ist jedoch nur eine Notlösung, da man hier z.B. bei Beprechnungsanfragen nicht vernünftig zu- und absagen kann.
Es wurden keinerlei Einstellungen am Exchange oder AD geändert, andere Mitarbeiter haben dieselben Einstellungen. Die Mitarbeiterin konnte vorher vernünftig damit arbeiten.
Das lokale Outlook habe ich bereits neu installiert (keine Änderung), da ich davon ausgegangen bin, dass das ein lokales Problem ist, da man ja per OWA ohne Probleme in Exchange arbeiten kann.

Der Server ist ein Windows Server 2003 (SE) mit Service Pack 2.
Exchange-System Version: 6.5.7638.1

Ich bin für jeden Hinweis dankbar
Marcus
Mitglied: goscho
30.08.2010 um 10:34 Uhr
Morgen Marcus,
hast du schon versucht, von einem anderen PC per Outlook auf die Exchange-Daten dieses Benutzers mit dessen Credentials zuzugreifen?
Wenn das klappt:

Im Standardfall wird das Outlook im Cachmodus eingerichtet.
Bitte auf dem betroffenen, fehlerhaften PC mal ein neues Outlook-Profil für die Mitarbeiterin anlegen und den Cachemodus deaktivieren. Klappt das dann?
Möglicherweise reicht schon die deaktivierung des Cache und das manuelle Löschen aller *.ost-Dateien im Benutzerordner.

Sind eventuell AddIns vorhanden, die Fehler verursachen? In einem solchen Fall kann man Outlook mit dem Schalter /safe starten.
Schau mal hier rein:
http://www.outlook-stuff.com/lang-de/tipps-und-tricks/outlook/275-outlo ...
Bitte warten ..
Mitglied: MarcusSPunkt
30.08.2010 um 13:27 Uhr
Moin Goscho,

Hui, das ging aber flott mit einer Antwort.
Ich habe mich einfach mal innerhalb der Domäne von meinem PC mit den dem betroffenen Usernamen angemeldet und alles klappte einwandfrei.
Danach, erst um es bei mir zu testen, die outlook.ost gelöscht und gewartet bis er den Kram neu aufgebaut hatte.

Am betroffenen PC habe ich den Cachemodus ausgeschaltet, jedoch konnte ich keine outlook.ost finden. Selbst der in Outlook angegebene Pfad existierte nicht. (auf PC nur englische Ordnernamen statt deutscher, z.B. Anwendungsdaten). Dies liegt wohl an der Domänenanmeldung am betroffenen PC, während ich selbst beim Test als lokaler User gearbeitet habe ...?
Hmm, Cachemodus wieder eingeschaltet, die Fehlermeldung erscheint.

Aber ohne Cachemodus läuft alles einwandfrei.
Kann die Mitarbeiterin locker ohne Cache weiterarbeiten? (Ich dachte dieser Modus erspart nur die häufigen Aufrufe über das Netzwerk)
Wo ist die outlook.ost bei einer Domänenanmeldung? (Suche brachte hier nix)

Enorm vielen Dank bis hierher
Marcus
Bitte warten ..
Mitglied: goscho
30.08.2010 um 13:44 Uhr
Mahlzeit Marcus,

wo die Offline-Dateien dieses Users liegen findest du relativ schnell heraus:
Kontoeinstellungen des Exchangekontos -> Weitere Einstellungen -> erweitert -> Outlook Datendateieinstellungen (Hier ist die *.ost gespeichert)
Dorthin manövrieren und diese löschen (Outlook vorher beenden).

Der Cachemodus ermöglicht das Weiterarbeiten mit Outlook, wenn der Exchange nicht erreichbar ist.
Das sollte vorzugsweise bei mobilen Geräten erfolgen, schadet beim Arbeiten im LAN aber normalerweise auch nicht.
Bitte warten ..
Mitglied: MarcusSPunkt
30.08.2010 um 16:14 Uhr
Zitat von goscho:
wo die Offline-Dateien dieses Users liegen findest du relativ schnell heraus:
Kontoeinstellungen des Exchangekontos -> Weitere Einstellungen -> erweitert -> Outlook Datendateieinstellungen (Hier ist
die *.ost gespeichert)
Dorthin manövrieren und diese löschen (Outlook vorher beenden).

Komischerweise gibt es den Ordner nicht, hab die Ordneroptionen verschärft (versteckt, Systemdatei, etc.), bekomme den hier eingetragenen Ordner aber nicht zu Gesicht. Eingetragen ist z.B.
C:\Dokumente und Einstellungen\Administrator\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook
(den ich bei meinem Test auch vorgefunden habe) aber auf dem Problemrechner gibt es die Ordner nicht, sondern Local Settings u.a.
Darum dacht eich das liegt evtl. an der Domäne ...

Der Cachemodus ermöglicht das Weiterarbeiten mit Outlook, wenn der Exchange nicht erreichbar ist.
Das sollte vorzugsweise bei mobilen Geräten erfolgen, schadet beim Arbeiten im LAN aber normalerweise auch nicht.
Die MA testet das gerade aus, die Synchronisierung dauert über eine VPN schon recht lange.

Ich denke sobald die .ost gefunden ist kann der Cache wieder an und alles ist in Butter ... nur warum finde ich den Kram nicht.
Unter falschem User in C:\Dokumente und Einstellungen\ gesucht? Hier ist der Domänenuser und der User_lokal angelegt, eine Datei-Suche über den parent-Ordner ergab nix ...

Vielen Dank bis hierher
Marcus
Bitte warten ..
Mitglied: goscho
30.08.2010 um 16:19 Uhr
Zitat von MarcusSPunkt:
> Der Cachemodus ermöglicht das Weiterarbeiten mit Outlook, wenn der Exchange nicht erreichbar ist.
> Das sollte vorzugsweise bei mobilen Geräten erfolgen, schadet beim Arbeiten im LAN aber normalerweise auch nicht.
Die MA testet das gerade aus, die Synchronisierung dauert über eine VPN schon recht lange.
Davon hast du aber bisher nichts gesagt, dass dieser PC über eine WAN-Verbindung mit dem Exchange verbunden ist.
U.a. für diese Fälle gibt es diesen Cache-Mode.
Ich denke sobald die .ost gefunden ist kann der Cache wieder an und alles ist in Butter ... nur warum finde ich den Kram nicht.
Unter falschem User in C:\Dokumente und Einstellungen\ gesucht? Hier ist der Domänenuser und der User_lokal angelegt, eine
Datei-Suche über den parent-Ordner ergab nix ...
Installier dir doch mal den Totalcommander und such mit diesem den PC ab (ALT+F7).
Bitte warten ..
Mitglied: MarcusSPunkt
30.08.2010 um 16:35 Uhr
Zitat von goscho:
Davon hast du aber bisher nichts gesagt, dass dieser PC über eine WAN-Verbindung mit dem Exchange verbunden ist.
U.a. für diese Fälle gibt es diesen Cache-Mode.
Die MA arbeiten sowohl lokal in der Domäne als auch über VPN. Der Cache-Modus ist da sehr sinnig, nur bevor überhaupt nichts funktioniert nehme ich liebe etwas Wartezeit in Anspruch.
Bisher ist die Erklärung mit der korrupten lokalen Cache-Datei ja ziemlich schlüssig.

Installier dir doch mal den Totalcommander und such mit diesem den PC ab (ALT+F7).
Jap, habe ich schon ewig nicht mehr benutzt. Donnerstag dann wieder.

Wie gesagt, sämtliche betreffenden Ordner existieren dort nur in englisch. Nachdem ich mich bei mir mit dem betroffenen User in die Domäne eingeloggt habe und das Outlook eingerichtet hatte, habe ich nun auch bei mir unter dem Usernamen den von Outlook angezeigten Ordner inklusive outlook.ost gefunden. Nur auf dem MA-PC gibt es die Ordner nicht.
Bitte warten ..
Mitglied: goscho
30.08.2010 um 18:08 Uhr
Zitat von MarcusSPunkt:
Die MA arbeiten sowohl lokal in der Domäne als auch über VPN. Der Cache-Modus ist da sehr sinnig, nur bevor
überhaupt nichts funktioniert nehme ich liebe etwas Wartezeit in Anspruch.
Bisher ist die Erklärung mit der korrupten lokalen Cache-Datei ja ziemlich schlüssig.
Genau richtig.
> Installier dir doch mal den Totalcommander und such mit diesem den PC ab (ALT+F7).
Jap, habe ich schon ewig nicht mehr benutzt. Donnerstag dann wieder.
Der geht aber auch an den anderen Wochentagen zu benutzen, bin ich mir gaaaanz sicher.
Wie gesagt, sämtliche betreffenden Ordner existieren dort nur in englisch. Nachdem ich mich bei mir mit dem betroffenen User
in die Domäne eingeloggt habe und das Outlook eingerichtet hatte, habe ich nun auch bei mir unter dem Usernamen den von
Outlook angezeigten Ordner inklusive outlook.ost gefunden. Nur auf dem MA-PC gibt es die Ordner nicht.
Melde dich doch als dieser User an dem PC an und erstelle ein neues Outlook-Profil mit den selben Exchange-Einstellungen.
Danach schau, ob damit alles klappt und hinterher löscht du das vorhandene, defekt und alles wird gut.
Bitte warten ..
Mitglied: MarcusSPunkt
02.09.2010 um 11:25 Uhr
kurzes Update:
Donnerstag hatte ich den Laptop wieder im Haus erwartet, nun ist die MA doch nicht da, also verzögert sich das.
Ich schreib die abschließende Lösung des Problems hier hinein sobald ich das Gerät in die Griffel bekomme ...
Vielen Dank bis hierhin
Marcus
Bitte warten ..
Mitglied: MarcusSPunkt
27.09.2010 um 17:32 Uhr
OK, habe den Laptop heute in die Finger bekommen und die outlook.ost gefunden (Problem war hier dass die Ordneroptionen noch immer nicht richtig gesetzt waren, irgendwas war noch ausgeblendet, hatte mich auf die MA-Aussage verlassen). Outlook.ost gelöscht, es gab einige Fehlermeldungen, Cachemodus eingeschaltet, die Synchronisation abgewartet und es funktioniert wieder. Schuld war hier die korrupte Outlook.ost.

Vielen Dank an goscho für die Hilfe
Marcus
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Exchange Server
gelöst Outlook Exchange - Raumbuchungen werden nicht mehr angezeigt-gebucht (10)

Frage von Himpke zum Thema Exchange Server ...

Exchange Server
gelöst Exchange Kalender: Konnte nicht aktualisiert werden (7)

Frage von oldgoodname zum Thema Exchange Server ...

Outlook & Mail
Outlook Freigegebener Kalender als Standard festlegen (3)

Frage von manuelw zum Thema Outlook & Mail ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...