Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Outlook - Exchange Synchronisation unvollständig ohne Fehlermeldung

Frage Microsoft Exchange Server

Mitglied: chgr

chgr (Level 1) - Jetzt verbinden

06.04.2008, aktualisiert 07.04.2008, 6969 Aufrufe, 3 Kommentare

Hallo,

ich betreibe einen Exchange 03 auf W2k3 Server und nutze diesen mit 5 Outlook 03 Usern.

Bei einem User tritt seit heute das Problem auf, dass Outlook nicht mehr mit Exchange synchronisiert.

Outlook läuft im Cache-Mode wie bei allen Usern. Outlook zeigt keinen Fehler bei der Synchronisation mit Exchange, aber wenn ich mir das Postfach über OWA anschaue, liegen da viele Mails, die nicht in Outlook sichtbar sind.

Das Problem tritt erst seit heute auf.
In der Ereignisanzeige von Server/Client werden keine Fehler angezeigt, in Outlook selbst auch nicht.

Die Offlinedatei kann ich schlecht löschen, da die Offlinedatei bereits neue Mails enthält, die ich extern abgerufen habe.
Ich nehme an, dass es damit zusammen hängt, dass ich ein Image des Exchange wieder eingespielt habe und meine Offlinedatei dann neuer war als der alte Imageinhalt.

Gibts ne Möglichkeit nen manuellen kompett Resync des Outlook Profils mit dem Exchange in beide Richtungen zu machen, ohne alles neu einzurichten?

Woran kann das liegen?

Danke für alle Tipps!
Mitglied: GuentherH
06.04.2008 um 21:24 Uhr
Hallo.

- nimm den Client vom Netz, bzw. starte Outlook im Offlinemodus
- exportiere das komplette Postfach in eine PST Datei -> Datei importieren/exportiere
- beende Outlook und lösche die OST Datei
- starte Outlook wieder, und synchronisiere neu mit dem Exchange Server
- öffne die gesicherte PST Datei und importiere- oder verschiebe die fehlenden Mails in das Exchange Postfach

- alternativ kannst du auch einmal versuchen, die OST Datei mit dem Programm Scanost zu reparieren. Scanost sollte du auf deinem PC finden.

LG Günther
Bitte warten ..
Mitglied: chgr
06.04.2008 um 23:30 Uhr
Hallo.

- nimm den Client vom Netz, bzw. starte
Outlook im Offlinemodus
- exportiere das komplette Postfach in eine
PST Datei -> Datei importieren/exportiere
- beende Outlook und lösche die OST
Datei
- starte Outlook wieder, und synchronisiere
neu mit dem Exchange Server
- öffne die gesicherte PST Datei und
importiere- oder verschiebe die fehlenden
Mails in das Exchange Postfach

- alternativ kannst du auch einmal
versuchen, die OST Datei mit dem Programm
Scanost zu reparieren. Scanost sollte du auf
deinem PC finden.

LG Günther


Läuft wieder... bei einem großen Postfach dauert das ewig, aber läuft! THX!

BTW: Im Cachemode, mit 5 User a 1 GB Postfach pro User, wie viel RAM sollte der Exchange inkl. AD haben? Reichen 3 GB?
Bitte warten ..
Mitglied: 51705
07.04.2008 um 21:23 Uhr
BTW: Im Cachemode, mit 5 User a 1 GB
Postfach pro User, wie viel RAM sollte der
Exchange inkl. AD haben? Reichen 3 GB?

Läuft der Exchange auf einem x32 Server, sind nicht viel mehr nutzbar (auch mit PAE).

Grüße, Steffen
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(38)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
POS Hardware und alternativen zu Raid 1? (21)

Frage von Brotkasten zum Thema Festplatten, SSD, Raid ...

Viren und Trojaner
Verschlüsselungstrojaner simulieren (15)

Frage von AlbertMinrich zum Thema Viren und Trojaner ...

Rechtliche Fragen
Hotspot rechtssicher betreiben? (14)

Frage von xSiggix zum Thema Rechtliche Fragen ...

ISDN & Analoganschlüsse
gelöst Splitter - RJ45 zu RJ11? (14)

Frage von Waishon zum Thema ISDN & Analoganschlüsse ...